Skocz do zawartości

Recommended Posts

Cześć kiedy gram w BF1 mam problem bo gra działa mi na ok. 60 fps kiedy sprawdziłem wykorzystanie GPU zauważyłem że działa na 35% kiedy CPU na 100%

Specyfikacja:

-CPU  R5 3600

-GPU GTX 1660 Super 6gb

-RAM 2x8 GB 3600 MHz (Balistix)

-Płyta główna Aorus b450 pro

-SSD Adata xpg sx8200 pro

Próbowałem bawić się ustawieniami w grze ale nic to nie dało.

Link to post
Share on other sites
34 minuty temu, czaja111 napisał:

kiedy sprawdziłem wykorzystanie GPU zauważyłem że działa na 35% kiedy CPU na 100%

Jesteś pewny że nie na odwrót? Jaka rozdzilczość i ustawienia grafiki? Synchronizacja pionowa wyłączona? Zrób userbenchmark i daj link do wyniku.

Link to post
Share on other sites
2 godziny temu, zbiku90 napisał:

Jesteś pewny że nie na odwrót? Jaka rozdzilczość i ustawienia grafiki? Synchronizacja pionowa wyłączona? Zrób userbenchmark i daj link do wyniku.

1920-1080p preset średni lub wysoki i synchronizacja wyłączona w grze jak i panelu nvidi moge podpiąć scan z HWinfo 

log1.CSV

Link to post
Share on other sites

Skąd masz tego "Ryzena 3600"? Bo Ryzen to na pewno nie jest - żaden nie miał 2 rdzeni i 4 wątków. Możliwe że jakiś Athlon z wymienionym IHSem, takie wałki w Chinach były bardzo popularne swego czasu. Daj screen z CPU-Z, zrób też userbenchmark.

Link to post
Share on other sites

 

Nie mam pojęcia o co chodzi niby widzi w menedżerze 12 wątków ale w menedz zadań tylko 4 i 2 rdzenie o co może chodzić?

 

 

 

 

 

image.thumb.png.44022bc56299bd4fe32bbc83bc6ea4a3.pngimage.png.71773c533274287114a28403dc2a52d9.png

8 godzin temu, zbiku90 napisał:

Skąd masz tego "Ryzena 3600"? Bo Ryzen to na pewno nie jest - żaden nie miał 2 rdzeni i 4 wątków. Możliwe że jakiś Athlon z wymienionym IHSem, takie wałki w Chinach były bardzo popularne swego czasu. Daj screen z CPU-Z, zrób też userbenchmark.

procek kupiony był od sklepu komputerowego pod banderą alsen 

Link to post
Share on other sites
5 godzin temu, czaja111 napisał:

procek kupiony był od sklepu komputerowego pod banderą alsen 

Więc raczej pochodzi z legalnego źródła tylko coś zablokowało rdzenie.

 

1. Jeśli masz zainstalowanego Ryzen Mastera to przywróć ustawienia fabryczne - przycisk reset w lewym dolnym rogu.

2. start -> msconfig -> rozruch -> opcje zaawansowane -> liczba procesorów. Sprawdź czy jest odznaczone.

3. Wejdź do biosa, przywróć ustawienia fabryczne, możesz włączyć profil (A)XMP/DOCP dla pamięci.

 

Po wykonaniu powyższych daj znać czy menedżer zadań albo cpu-z wykrywają wszystkie rdzenie.

Link to post
Share on other sites

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Odpowiedz w tym wątku...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...