Skocz do zawartości

Recommended Posts

Witam, 

tak jak w temacie od paru godzin moja szybkość internetu blokuje się na 75 mb/s. Nie wiem czym to jest spowodowane, szybkość karty sieciowej to 1 Gb/s. Internet do komputera podłączony jest Powerlinem od TP-Linka (TL-PA7010). Wcześniej działało w 110 mb/s. Prędkość internetu jaką mam wykupioną to 250 mb/s. Dodam, że aplikacja TP-Linka pokazuje, że przesył pomiędzy tymi urządzeniami wynosi 250 Mb/s.

ss.png

 

287368052.png

Proszę o pomoc, zaraz mnie coś strzeli :D

Screenshot_1.png

Screenshot_2.png

Edytowane przez swiye
Link to post
Share on other sites

Najpierw to przetestuj prędkość na samym modemie i po kablu.

 

Ja bym się za bardzo nie denerwował mają i tak dużą prędkość (75/30) - To prędkość dobra i do gier i do oglądania filmów.

 

Z tego co widać - te powerliny osiągają prędkość między sobą ok. 50 mb...

Zapewne spadek jest na odległości obu od siebie...

Czyżby na trasie zostało podłączone jakieś prądożerne urządzenie ???

Sytuacje polepszy tylko kabel utp 4x2 kat 5 :) Wiem że być może to niemożliwe...

Link to post
Share on other sites

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Odpowiedz w tym wątku...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...