Skocz do zawartości

Recommended Posts

Długo sie nie nacieszyłem moim Asus ROG STRIX Z490-F GAMING, po niespełna 4mc padł mi kontroler pamięci i płyta do kosza. Gdzieś czytałem ze cala seria ROG STRIX Z490, to raczej trochę nie udana seria. Zastanawiam sie nad Gigabyte Z590 Aorus Ultra, jakieś sugestie ??

Link to post
Share on other sites
Godzinę temu, Delaventura83 napisał:

padł mi kontroler pamięci i płyta do kosza

Słucham? Jesteś pewny? Kontroler pamięci jest w CPU. Więc może procesor Ci padł.

Godzinę temu, Delaventura83 napisał:

Gdzieś czytałem ze cala seria ROG STRIX Z490, to raczej trochę nie udana seria

Gdzie czytałeś?

Godzinę temu, Delaventura83 napisał:

po niespełna 4mc

A gwarancji niet?

Link to post
Share on other sites

Procek działa bez problemów. Płyta działała dobrze na dwóch kościach pamięci 2x 16gb 4000Hz. Podjechałem do znajomego i jak wyciągnął moje pamięci i wsadził swoje sprawdzone, to samo. Do tego komunikat mi wyskoczył kilka razy ”pamięć nie może być read” Sprawdziłem w tedy pamięci programem memtest86 i test po 6h przeszedł bez żadnego błędu. Zmieniałem konfiguracje kości 1-3, 2-4 i nic nie pomagało. Nie minęło kilka dni i juz kompa nie moglem włączyć, jedynie wejść do biosu. Żadnej opcji postawienia systemu. Tez od jakiegoś tygodnia miałem dziwna sytuacje, komp odpalony i mi pokazuje ze kabel od neta jest nie podłączony, zrestartowałem kompa i wszystko działa a wcześniej tego nie było.

Link to post
Share on other sites

Gdybyś zdobył się trochę na więcej informacji i odpowiedział na zadane pytania, byłoby prościej. I podaj całą swoją konfigurację, poczynając od CPU, na zasilaczu kończąc.

 

12 minut temu, Delaventura83 napisał:

Procek działa bez problemów

Jak to stwierdziłeś? Masz nową płytę? Na płycie znajomego?

12 minut temu, Delaventura83 napisał:

Do tego komunikat mi wyskoczył kilka razy ”pamięć nie może być read”

W jakiej sytuacji? Pod systemem? Odpalona gra? Jakieś oprogramowanie?

12 minut temu, Delaventura83 napisał:

Sprawdziłem w tedy pamięci programem memtest86 i test po 6h przeszedł bez żadnego błędu

Na tej płycie, co się nadaje do kosza? Czy na płycie znajomego?

12 minut temu, Delaventura83 napisał:

Żadnej opcji postawienia systemu.

Co konkretnie przeszkadzało?

12 minut temu, Delaventura83 napisał:

Tez od jakiegoś tygodnia miałem dziwna sytuacje, komp odpalony i mi pokazuje ze kabel od neta jest nie podłączony

To w końcu działa ten komputer, czy nie?

 

Zbierz się do kupy, napisz konkretnie, co Cię boli (czy tam komputer) i wtedy można dumać dalej......

 

Edytowane przez marko22
Link to post
Share on other sites

Procek i7-10700K, plyta ASUS ROG STRIX Z490-F GAMING, pamięci G.Skill 2x 16GB 4000Hz CL19,(sa na liście tej płyty) Zasilacz be quiet! 800W Straight Power 80 plus gold. Grafika trochę już stara bo GTX 970 MSI (zmiana będzie na coś nowego typu rtx 3080TI), Dysk systemowy Samsunga M.2 960GB. Kupilem podzespoły, złożyłem kompa i wszystko ładnie działało z 3-mc bez żadnego podkręcania procka czy pamięci.  Tydzień temu, pojawiał mi się komunikat ”pamięć nie może być read” i to podczas oglądania filmu czy słuchania muzyki na kompie. Zrobiłem test pamięci memtest86 i po 6h żadnego błędu. Problem znów sie pojawiał, zmieniałem konfiguracje 1-3, 2-4 sloty ram i dalej nic. Postanowiłem wyciągnąć jedna kość pamięci i komp wstał ale kilka razy komunikat wyskakiwał. Dzisiaj już kompa nie dam rade włączyć, jedynie tylko wejść do biosu, nie da się nawet postawić systemu, bo na starcie instalowania systemu, kom się zatrzymuje i nic się nie dzieje.

Link to post
Share on other sites

Ta płyta ma diody komunikacyjne. Żadna nie świeci przy próbie startu? System  w ogóle już nie wstaje, że chcesz zainstalować od nowa? Tryb awaryjny też nie działa? Instrukcja opisuje jasno, w których slotach powinny siedzieć pamięci, czy to jedna, czy to dwie. Co z chłodzeniem? Po biosie można się normalnie poruszać? Jakie temp. ma procesor? Jeśli płyta jest uszkodzona, masz przecież gwarancję na nią.

Link to post
Share on other sites

Ma i świeciły na zielono jak wszystko działało, teraz na czerwono. Kiedy włączam kompa, świeci na czerwono. System nie wstaje, jedynie możesz wejść do biosu i tam posprawdzać rożne informacje. Nie da sie zainstalować na nowo systemu. Próbowałem wyciągnąć baterie, zmienić bios na nowszy i tez nic nie pomaga. Tak, w instrukcji jest jasno napisane i pokazano na rysunku ze kości pamięci powinny być umieszczone w 1-3 banku, i tak mam. Nie mam problemu z tem procka, w grach miałem max 69, mam dobrze przewiewna obudowę. Gwarancja mi sie skończyła 2 tyg temu, w tedy minęło mi 3mc od momentu zakupu juz to sprawdzałem. Do tego problem z rozłączaniem neta, obstawiam ze płyta mi się trafiła z jakimiś wadami i lipa teraz.

Link to post
Share on other sites

Diody świecą wszystkie na czerwono? Czy tylko jedna? Gdzie ją kupiłeś, że tylko 3 miesiące gwarancji miałeś na nią? Ja na Asusa złego słowa nie powiem. I nawet gdyby mi padła moja, dalej kupię tę markę. A że coś pada, no cóż. To tylko sprzęt. Coś ma prawo się popsuć. Ten Twój znajomy ma też Intela? Spróbuj przełożyć procesor. Może coś z ssd. Może grafika. A nawet i zasilacz. Jak dasz radę wyeliminować te podzespoły, to wtedy rozglądaj się za nową płytą. 

Link to post
Share on other sites

Jedna świeci na czerwono, scan.co.uk. Gwarancja 3-mc. Ja mam to samo, od ponad 15 lat tylko płyty ASUSA i nigdy aż do tego tygodnia, nie miałem problemów. Znajomy składa i serwisuje kompy, wiec sprawdziliśmy na tym samym chipsecie tylko ze MSI plyta z moim prockiem i ramami i wszystko ładnie działało. Teraz sie zastanawiam czy nie dać szanse Gigusiowy który robi jedne z najlepszych płyt, tylko czy z490 i Gigabyte Intel Z490 AORUS MASTER czy Gigabyte Intel Z590 Aorus Ultra

Link to post
Share on other sites

Sorry.... Ale dalej piszesz chaotycznie. Skoro świeci jedna dioda na czerwono, to przy czym? CPU? HDD? GPU? 

https://www.asus.com/in/support/warranty-status-inquiry/  Wejdź na tę stronę, wpisz numer seryjny płyty i będziesz wiedział, do kiedy masz gwarancję. 3 miesiące gwarancji ze scan.co.uk? Żartujesz? To jest legalny sklep oferujący taki termin? A najlepiej załóż konto na Asus i zarejestruj swój sprzęt. Chyba że masz sporo kasy i nie żal Ci wydawać na następną płytę. Gorzej jak się okaże, że poskładasz wszystko do kupy i dalej będzie to samo.... 

Link to post
Share on other sites

Teraz umieściłem pamięci w 1-3 slocie odpaliłem kompa i żadna kontrolka się nie świeci na czerwono. Wpisałem numer seryjny w linka który podesłałeś naciskam Submit i nic nie wyszukuje. Nie rejestrowałem się na oficjalniej stronie ASUSA żeby płytę zarejestrować, spróbuje jutro to zrobić.

Link to post
Share on other sites

Te płyty powinny mieć 3 lata gwarancji. A nie 3 miesiące. Zadzwoń do sklepu, gdzie kupowałeś, albo wyślij maila i będziesz wiedział w 100%. Jeśli już zdecydujesz się na nową, proponuję serię Maximus. Hero XII np. 

Link to post
Share on other sites

Jutro sie z tym pobawię. Co do serii Maximus Hero, fajne płyty nie ukrywam tylko sa dwie kwestie. Pierwsza, czy potrzeba mi tak wypasiona plyta do grania bez żadnego hardkorowego podkręcania procka czy ramu. Drugie to cena, z Chipsetem Z490 400 funa  a Z590 460.

Link to post
Share on other sites
2 godziny temu, Delaventura83 napisał:

Gwarancja 3-mc.

Płyta pewnie naprawiana z outletu jeśli tak krótka gwarancja. Akurat płytę to warto brać nową z pełną gwarancją bo obok grafik i zasilaczy najczęściej padają. Miałem już ze 2-3 razy sytuację że "nowe" ze sklepu przychodziły niesprawne.

Link to post
Share on other sites

Koleś nic nie sprawdził i gada ze płyta bo kontroler mu padł który jest w procku. Geniusz no. 

1)Zle wlozone ramki

2)zle ustawienia bios

3)zrob zdjecie diod czerwonych

4) testuj jednoczesnie procesor i ram  w aids64 fpubi memory test plus asus rog furmark dla karty graficznej

5) przekanuj kompa malwarebytes

6) ram musi byc w slotavh 2 i 4 jesli patrzysz od cpu

7) pisz po polsku

 

Link to post
Share on other sites
2 godziny temu, danieloslaw1 napisał:

Koleś nic nie sprawdził i gada ze płyta bo kontroler mu padł który jest w procku. Geniusz no. 

1)Zle wlozone ramki

2)zle ustawienia bios

3)zrob zdjecie diod czerwonych

4) testuj jednoczesnie procesor i ram  w aids64 fpubi memory test plus asus rog furmark dla karty graficznej

5) przekanuj kompa malwarebytes

6) ram musi byc w slotavh 2 i 4 jesli patrzysz od cpu

7) pisz po polsku

 

Źle włożone ramki, proszę cię nie błyszcz głupota. Jeśli ram nie wejdzie do samego dołu. To widać że lewy lub prawy strona ramki jest wyżej jak ta druga. Jakie źle ustawienie biosu?? skoro ustawiasz w biosie profil MPX i płyta widzi pamięci i wszystko się zgadza jeśli chodzi o taktowanie i tajmingi, to co możesz jeszcze w biosie ustawić odnośnie pamięci, chyba napięcie ale to z automatu robi płyta. Mam Malwarebytes premium i komp czysty. Rami są prawidłowo umieszczone tak jak na instrukcji płyty, licząc od socetu w 2 i 4 slocie. Próbowałem włożyć druga ramkę w drugi slot licząc od procka i system nie może wstać. Jeśli jest ram obsadzony w 4 slocie, komp działa. Próbowałem zamienić ramy bo może myślałem że któraś jest uszkodzona i na jednej ramce komp działa. Spoglądając na diody sygnalizujące o błędzie, teraz żadna się nie świeci. 

Link to post
Share on other sites
21 minut temu, Delaventura83 napisał:

Źle włożone ramki, proszę cię nie błyszcz głupota

Nie wytykaj komuś głupoty jak sam piszesz o kontrolerze pamięci na płycie głównej.

 

Pamięci sprawdzane memTestem ? (już bez znaczenia w jakich są slotach). Bo ewidentnie problem ujawnia się w chwili kiedy mają pracować w dual channel.
Jakie masz chłodzenie ? (nieumiejętnie zainstalowane ciężkie chłodzenie może doprowadzić z czasem do uszkodzenia ścieżek w laminacie)

Link to post
Share on other sites
1 godzinę temu, 8gwiazdek napisał:

Nie wytykaj komuś głupoty jak sam piszesz o kontrolerze pamięci na płycie głównej.

 

Pamięci sprawdzane memTestem ? (już bez znaczenia w jakich są slotach). Bo ewidentnie problem ujawnia się w chwili kiedy mają pracować w dual channel.
Jakie masz chłodzenie ? (nieumiejętnie zainstalowane ciężkie chłodzenie może doprowadzić z czasem do uszkodzenia ścieżek w laminacie)

Jakbyś przeczytał moje wcześniejsze komentarze, to jest tam wyraźnie napisane że pamięci były sprawdzane Memtest68 6h i żadnego błędu. Chłodzenie mam ALPENFOHN BROCKEN 3 WHITE EDITION CPU COOLER DUAL FAN EDITION - 140mm ale to na pewno nie wina uszkodzenia płyty przez cooler. Już kilka razy montowałem chłodzenia 2-wierzowe i nigdy nic nie uszkodziłem. Do tego sprawa netu, kompa włączam i brak neta mimo że kabel od neta podłączony, zrestartuje kompa i momentalnie jest net. Płyta na 99.9% ma jakiegoś bubla. Może być karta bo nie jest nowa ale nie była sprawdzana żadnym Furmark, mimo to działa mi już 4 lata i żadnych z nią nie miałem problemów. Też słyszałem pewnego Yutubera, nie chce podawać niku by reklamy nie robić. Ale sam wspomniał o tym iż jak montujemy dysk M.2 to najlepiej w drugim slocie montować dysk a nie w tym najbliżej procesora ale nie wiem co to ma do rzeczy. 

Link to post
Share on other sites
7 godzin temu, danieloslaw1 napisał:

Koleś nic nie sprawdził i gada ze płyta bo kontroler mu padł który jest w procku. Geniusz no. 

 

Kolesie to stoją pod budką z piwem. Wróciłeś z zaświatów? 8-)

 

5 godzin temu, 8gwiazdek napisał:

Czytając ten temat zmarnowałem 2 minuty życia....

 

I dalej marnujesz się.....

Nie gryźć się i nie kopać.....Jak nie macie nic ciekawego do napisania, a tylko lubicie szpilki w tyłek wsadzać, to darujcie sobie wszelkie komentarze. Każdy ma prawo się pomylić. A to nie znaczy, że trzeba go zaraz wytykać.

 

  • Lubię to 1
  • Popieram 1
Link to post
Share on other sites

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Odpowiedz w tym wątku...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...