Skocz do zawartości

Laptop nie ładuje baterii (TRUDNY przypadek)


Recommended Posts

Witam,

 

Mam laptopa, który nie ładuje swojej baterii: ikonka ładowania w tray'u animuje ładowanie, po 5 sekundach animacja ładowania zwalnia, po 10-tej sekundzie ładowanie przestaje się animować, wciąż jednak ładowanie jest "podłączone" i status to potwierdza.

 

Dioda ładowania sygnalizuje obecność ładowarki za każdym razem, jednak nie zwiększa to w żaden sposób % naładowania baterii, nawet gdy jest on wyłączony i podłączony do ładowania po włączeniu wciąż widnieje ten sam % naładowania.

Próbowałem z ładowarką 1,75A i 2,34A - ten sam rezultat. Kupiłem drugą baterię - ten sam rezultat. Odinstalowałem sterowniki baterii, zmieniłem Windows na 8.1 i 10 - ten sam rezultat. Odpiąłem wszystko, co mogłem (taśmy, konektory, matrycę) - ten sam efekt.

 

Czy to uszkodzenie płyty głównej? Drugi objaw: CPU pracuje z minimalnym mnożnikiem CIĄGLE, choć się nie przegrzewa...

Link to post
Share on other sites

A ja zapytam inaczej......ile lat ma ten laptop / bateria?

Aaaaa....ok. Kupiona druga bateria. Niestety, bez serwisu się nie obędzie. Pytanie - czy to jest opłacalne. Miałem Asusa K72F. Po 5 latach bateria padła. Zwlekałem z wymianą chyba z rok, a jak w końcu się przybrałem, to efekt taki, jak na górze. Zamówiłem w Chinach na Aliexpress płytę za 40 dolarów, wymieniłem i po 11 latach sprzedałem kumplowi do netu :) 

Edytowane przez marko22
  • Lubię to 1
Link to post
Share on other sites
17 minut temu, marko22 napisał:

Miałem Asusa K72F. Po 5 latach bateria padła.

Miałem jeszcze niedawno Asusa kupionego w 2007 roku. Do końca bateria trzymała ponad godzinę (chyba 1.5h). Rozebrałem baterię i teraz mam ogniwa 18650 do latarki. Laptopa wyrzuciłem, bo leżał nieużywany, zawiasy popękane, dysk jeszcze był na IDE, więc SSD odpadał. Ekran jeszcze na świetlówce, więc nie opłacało się go użyć do jakiegoś DIY projektu.

Link to post
Share on other sites
W dniu 18.02.2021 o 23:07, PytankoLaptop napisał:

Czy to uszkodzenie płyty głównej? Drugi objaw: CPU pracuje z minimalnym mnożnikiem CIĄGLE, choć się nie przegrzewa...

Jak wyżej - podstawa to podać model laptopa. Niektóre laptopy są na tyle inteligentne (np. Dell), że potrafią rozpoznać oryginalny zasilacz i jego moc znamionową - jeśli nawet dobierzesz odpowiednio zasilacz (napięcie i prąd równy/wyższy od oryginału) a nie będzie on w stanie się "dogadać" z elektroniką laptopa to często dziwne rzeczy się dzieją, z minimalnym taktowaniem procesora włącznie.

Link to post
Share on other sites
9 godzin temu, RalfNwn napisał:

Niektóre laptopy są na tyle inteligentne (np. Dell), że potrafią rozpoznać oryginalny zasilacz i jego moc znamionową

Podobnie jest z HP, niektóre zasilacze nie ładują baterii

Link to post
Share on other sites

Według 3/3 serwisantów, z którymi rozmawiałem "potrzebnie". Ponoć się to zdarza, że pomoże wymiana gniazda. Choć sam nie wiem, mam wątpliwości.

 

Nadal widzi podłączony kabel i nie ładuje baterii... Spróbuję wymienić dwa układziki, które wskazał mi serwisant.

Link to post
Share on other sites

Czyli wymiana gniazda "bo czasami pomaga". Prawidłowo, to najpierw pomiary i upewnienie się, że to dany element jest uszkodzony, a nie wymiana "bo może pomóc". A jak nie pomoże, to "to jednak nie to, więc wymieniamy kolejny element".

 

Link to post
Share on other sites

Sprawdź oporność na układzie ładowania czy nie ma zwarcia. Skoro laptop jest w stanie się zasilić to gniazdo raczej nie ma nic do tego. Nie jest to też laptop, który potrzebuje pinu ID jak DELL.

Edytowane przez CrisPell
Link to post
Share on other sites
W dniu 26.02.2021 o 18:45, wodego napisał:

Czyli wymiana gniazda "bo czasami pomaga". Prawidłowo, to najpierw pomiary i upewnienie się, że to dany element jest uszkodzony, a nie wymiana "bo może pomóc". A jak nie pomoże, to "to jednak nie to, więc wymieniamy kolejny element".

Czasem tak najprościej :)

Wykonałem parę pomiarów: z gniazda ładowania aż do gniazda baterii jest "przejście" i jest prawidłowe napięcie. Nie ma natomiast natężenia: 0 Amper. Na samym gnieździe zasilania tak samo: jest 19V jednak 0 Amperów, już przy samej wtyczce... Coś poradzicie? :(

 

Link to post
Share on other sites

Źle mierzysz. Skoro na wtyczce masz 0A, to masz niezwykłego laptopa, który nie pobiera prądu, a działa. Ot takie perpetuum mobile. Taki sprzęt jest warty bardzo dużą kasę.

 

Edytowane przez wodego
Link to post
Share on other sites

Największy problem jest z tym, że nie potrafisz opisać swojego problemu. Mnie się już nie chce pytać.

Model laptopa, to: zwykły, mały, stary Asus

 

To wiele wyjaśnia. Po wpisaniu w wyszukiwarkę tego modelu rozwiązanie podane jest jak na dłoni. Tak więc radź sobie sam.

 

  • Lubię to 1
  • Haha 1
Link to post
Share on other sites
36 minut temu, PytankoLaptop napisał:

On się nie ładuje, włącza tylko z baterii.

Masło maślane. Czyli co - jak podłączysz kabel zasilacza, to już się nie włącza? 

36 minut temu, PytankoLaptop napisał:

Pobiera prąd z baterii ale nie podaje ładowania na wtyczce.

Kto? Co? Laptop? Rozumiem, że tak. I tenże laptop nie podaje ładowania na wtyczce? Bo tak to brzmi. Ja wiem, że zasilacz nie podaje ładowania. A może i podaje, tylko laptop tego nie "widzi". Więc siłą rzeczy gniazdo nie ma nic do tego, bo nie ma w nim specjalistycznej elektroniki do zarządzania ładowaniem. To "siedzi" dalej na płycie. Gdzie - nie wiem. Jakbym był taki mądry, to bym sam naprawił swojego starego Asusa z powyższego wpisu, zamiast kupować płytę.

Sorry. Piszesz bez ładu i składu. Konkluzja jak kolega wyżej. Albo wróć i opisz problem tak, jak się powinno to zrobić od samego początku. 

Link to post
Share on other sites
Napisano (edytowane)

A jaka to CENZURA różnica, jaki to laptop?

 

A co innego miało pobierać prąd z baterii, jak nie laptop, o którym piszę?

Czy ktoś w mirę ogarnięty się tutaj znajdzie, kto mi powie, czy to normalne, że przy podłączonej (sprawnej) ładowarce między stykiem fazowym, a stykiem 0 na gnieździe ładowania mam znamionowe 19V, a 0 A? Pytam tylko, czy to normalne :)

Edytowane przez BlackCoffe
Przeklinanie.
Link to post
Share on other sites
2 godziny temu, PytankoLaptop napisał:

A jaka to CENZURA różnica, jaki to laptop?

Nie no żadna, wszystkie są przecież takie same więc nie ma kompletnie żadnej różnicy. Gdzie takich dzbanów sieją to ja nie wiem.

  • Popieram 1
Link to post
Share on other sites

Nie tyle mnie w......kurza brak solidności w opisie problemu, co niebywała arogancja. Ale chyba nie jesteśmy ogarnięci, żeby ten dylemat rozwiązać :]

Link to post
Share on other sites

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Odpowiedz w tym wątku...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...