Skocz do zawartości

Nowa platforma, ciągłe BSODy...


Recommended Posts

Chodziło mi o to że nikt normalny nie kupuje do takiego zestawu windows pro więc coś tu śmierdzi. A szkoda naszego cennego, prywatnego czasu na rozwiązywanie problemów z aktywatorami, a te prędzej czy później mogą wystąpić. Z mojej strony koniec tematu.

Link to post
Share on other sites

Mam licencję BOXową sprzed paru lat. Pokazać?  

Dopłaciłem wtedy i się opłacało względem OEM, ze względu na to że to już moja trzecia (po łącznych zmianach) płyta główna. 

Win 10 to też ostatni system podobno i będzie ciągle uaktualniany, więc te 400 złotych więcej względem Home to naprawdę nie tak dużo. 

Ale dyskusja nie na temat, chodziło mi bardziej o to, czy może z najnowszą kompilacją 20H2 są jakieś problemy? 

Link to post
Share on other sites

Powoli mam dość.... A może coś z ustawieniami RAMu w Uefi?be2d295c2a974c323f295246d2e8f89c.jpg
4c435dc5e49ce9f0e5c7e5917ef73a24.jpg
a33dbeb29390bfecef59f7a06bc674e1.jpg


Wysłane z iPhone za pomocą Tapatalk

Rozłożenie i złożenie całości coś da? Wątpię.... Szykuje się miesiąc bez komputera jak płytę odeślę.


Wysłane z iPhone za pomocą Tapatalk

Link to post
Share on other sites

Możesz spróbować rozebrać i złożyć. Bios rozumiem, że masz najnowszy? Zostaje już tylko możliwość tego, że uwalony jest procesor, albo płyta. Wszystkie piny w sockecie procesora są proste? Przed odesłaniem płyty zrób zdjęcie socketu, tak od niczego dla pewności.

Link to post
Share on other sites

Nie sądzę, tu ewidentnie jest coś z okolic RAMu. Fajnie by było te pamięci u kogoś sprawdzić memtestem, żeby się nie okazało, że to płyta uwala pamięci. Kolega miał taki przypadek na serwisie, gdzie okazało się, że płyta uwalała pamięci, ale zorientował się niestety dopiero przy 3 komplecie.

  • Lubię to 1
Link to post
Share on other sites

Nie napisane, że brak systemu. Wejdź do biosu i sprawdź jaką częstotliwość bios ustawia dla pamięci RAM. Twoja płyta w/g MSI dla Intel® Core i5 (Below)

  • Supports DDR4-2666 Memory (Max.) Więc jeżeli jest powyżej 2666 MHz mogą być problemy
Link to post
Share on other sites

Proszę screen z CPU-Z 

2133, ponieważ XMP wyłączyłem - nadal to samo. Dać zdjęcie z włączonym XMP?

BSOD chwilę temu - ATTEMPED_EXECUTE_OF_NONEXECUTE_MEMORY. 

Co robić? Naprawdę wolałbym uniknąć wysyłki płyty. Aktualizacja UEFI do bety coś da? Żałuje, że nie wziąłem płyty głównej ASUSa, ale cashback....CPUZ.thumb.png.d7599af0a8fab3853de6885e1e432d5b.png

Link to post
Share on other sites

W tym momencie bez serwisu raczej za wiele nie zwojujesz, bo nie sądzę, żeby 4 różne pamięci były uwalone.

Udało Ci się postawić świeżego Windowsa po ustawieniu pamięci na 2133MHz? Czy to stary system?

Edytowane przez Pawel7
  • Dzięki 1
Link to post
Share on other sites

Kurcze a ponowny montaż procesora nic nie da nie? Wątpie, że piny pogiąłem - nie pierwszy raz montowałem procesor. 

Na razie ten tydzień i tak muszę przeboleć na tym sprzęcie, mam nadzieję, że serwis MSI szybko się upora :( 

Link to post
Share on other sites

Ja na twoim miejscu jeszcze przed wysyłką wziąłbym jedną najsłabszą kość pamięci i spróbował memtestu w każdym slocie po kolei. Przy ponownym montażu procesora sprawdzisz czy piny w gnieździe nie są pogięte, ewentualnie usuniesz jakiś brud który mógłby przeszkadzać, sprawdzisz czy sam procesor nie jest ukruszony.

Edytowane przez xardas228
  • Popieram 1
Link to post
Share on other sites

Da się to jakoś sprawdzić? Test Intel Diagnostic Toolem przeszedł bez problemu. 

Procek i piny wydają się okej, syfu nie było, przetarłem IPĄ procesor od spodu. Zaktualizowałem BIOS z 1.30 do 1.41, włożyłem dysk M2. Się okażę czy będzie wywalać. Jak na razie od 30 minut jest dziwnie stabilnie :D 

Link to post
Share on other sites

Zmień płytę i pozbędziesz się problemu.....wszystkie opcje raczej zostały już wyczerpane. Procek sprawny, pamięci rozumiem wymienione. Nie ma co więcej szukać. PAGE FAULT IN NONPAGED AREA to ewidentny błąd związany przede wszystkim z pamięcią systemową, karty graficznej, CPU (podręczna), ewentualnie dysk. To na zrzucie wyszło w trakcie instalacji, czy już po? Żadne ustawienia w biosie nie pomogą. Złożony komputer powinien wystartować normalnie na domyślnych ustawieniach. Jeśli oczywiście wszystko jest ok.

  • Smutne 1
Link to post
Share on other sites

Wczoraj rano zaktualizowałem Uefi do najnowszej wersji, wyjąłem oraz włożyłem procek. Jak na razie żadnych problemów, komputer cały dzień uruchomiony, parę godzin grałem, więc powiedzmy, że obciążenia też złapał troszkę. Dziwne...

  • Lubię to 1
Link to post
Share on other sites

Jak na razie żyje, mam pytanko z innej beczki, stawiam na ciszę. Jeden wentylator podłączyłem pod PUMP Fan, ponieważ nie miałem więcej wejść. Jest on najgłośniejszy, wyraźnie pracuje szybciej. Jak go wyciszyć? Druga sprawa chciałbym wyłączyć tryb pasywny w karcie ASUSa, aby wentylator pracował na niskich obrotach a będzie chłodniej. MSI Afterburnerem ogarnę? :D

Link to post
Share on other sites

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Odpowiedz w tym wątku...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...