Skocz do zawartości

Asgard by LuziQ


Recommended Posts

Był sobie kiedyś Plextor:

 

 

Ale jak to z czasem bywa, w pewnych środowiskach następuje ewolucja. Tak więc i u mnie po ponad 5 latach od ostatniej wymiany platformy nastał ten czas.

 

Zestaw zabawek (taaak... chciałem to robić w miejscu pracy, bo więcej przestrzeni, ale nie wyszło... i dobrze bo zajęło mi to łącznie 2 dni po 12-14h... szkoda gadać)

 

GYxmtK4h.jpg

 

Tak więc powracając do domu...

 

Do środka poszło:

CPU: [email protected] i 1.315V (Turbo wyłączone)

MoBo: Gigabyte Z390 Aorus Pro

RAM: 64GB HyperX Fury 3200

GPU: MSI GTX 1070 Ti Gaming (może jak się pojawią na dobre, to wezmę jakiegoś RTX'a 3080)

Chłodzenie CPU: Corsair H100i V2 + 4x be quiet! Silent Wings 3 (HighRPM)

SSD_System: 500GB 970 Evo Plus
SSD_Gry_Dane: 1TB Kioxia KXG60ZNV1T02 + 2TB 860 QVO

Magazyn: 3TB WD Red + 4TB Seagate Skyhawk w JBOD

Oświetlenie: Listwa RGB ISY, przerobiona polutowana.

Chłodzenie obudowy: 140 Silent Wings 3 na tyle, 2x Prolimatech Ultra Sleek Vortex 140 ze Static Boosterami na górze
PSU: be quiet! Power Zone 750W

Sieciówka: Intel PRO/1000 PT Quad Port

RS232: Startech PEX4S553B Quad Port

Case: Phanteks Enthoo Pro M ze szkłem hartowanym

 

 

Przede wszystkim trzeba było to wszystko wyczyścić po nieotwieraniu obudowy przez chyba rok? Komp cały czas sobie stał u mnie w pracy, a kurzu co niemiara.

 

Nie będe komentował tego co tu widać, bo nie trzeba :D

 

eN9c5I7h.jpg

 

h412YQ3h.jpg

 

agyXHENh.jpg

 

 

Wszystko poddałem gruntownemu czyszczeniu na mokro, bo na sucho nic nie dawało. Lamelki chłodnicy pod prysznicem, wszystkie wentylatory wilgotną szmatką od płynu do szyb, izopropanol, wszystko co było pod reką.

 

Pierwsze przymiarki i chłodnica taka czysta...

 

a5kt6Ujh.jpg

 

 

No i po pierwszych przymiarkach, zamknięciu był klops.

MEGA klopsidło...

Otóż pierwsze odpalenie systemu wiązało się z temperaturami 95-100°C :o

MoBo, CPU czy chłodzenie...

 

Ściąganie chłodzenia, znowu zakładanie na starą płytę, byle by podłączyć. Jak ma się coś spalić to lepiej żeby to był stary procek. Odpalenie... pompka wyje i tylko widzę jak na wyświetlaczu segmentowym mojej Z97 Gaming 5 idzie temperatura do góry... 50... 60... 70... 80... No to zaje... Chłodzenie poszło się kochać.

Zirytowany sytuacją, zacząłem majtać wężykami. Tak od bloku do chłodnicy. Zabulgotało, pohałasowało... i widzę 90... 50... 30 :D Uratowany...

 

BgMT8Cuh.jpg

 

syd2BnCh.jpg

 

 

Prawdopodobnie bardzo mocny wpływ na tą sytuację miało moje mycie chłodnicy, gdzie blok sobie latał w lekkiej bezwładności lewo prawo góra dół przez co gdzieś tam się coś nazbierało powietrza nie tam gdzie powinno... Sytuacja opanowana, można kontynuować... ale jak widać idealnie te AIO składane nie są skoro jest w nich powietrze. Swoją drogą delikatnie mnie to martwi, bo chłodzenie już 2 lata ma, a pracowało przez ten czas 24 na dobę.

 

Tak więc zestaw ponownie został złożony do swojego miejsca przeznaczenia.

 

gkR1WZDh.jpg

 

Kabelkologia:

 

f3GShEEh.jpg

 

hdxaSJqh.jpg

 

 

Dobrze że tego nie widać :D

 

bQ4Uxylh.jpg

 

 

Po zamknięciu pierwsze prawidłowe odpalenie... no i już temperatura nie straszyła :)

 

PtJxFuoh.jpg

 

 

Update BIOSu, jakieś inne pierdółki i pierwszy dzień za mną... Taaak, to po prawej w tle to Mediabox od UPC... Godzina 2:53...

 

o5RYtt8h.jpg

 

 

Dzień drugi odbył się zupełnie inaczej, czyli postawienie systemu, sterowniki i osiągnięcie stabilnego 4.6GHz przy normalnych temperaturach. Mam gdzieś to ich Turbo przy którym w Prime95 z włączonym AVX procek walił temperaturą do 93-95.

Tak więc drugi dzień był czymś z rodzaju pętli składającej się z czterech czynności: BIOS -> Prime95 -> Zwiecha -> Restart...

 

Na szczęście po długiej batalii udało mi się uzyskać stabilne połączenie na Clock Ratio 46, Ring 44 i napięcie procesora (dla mnie trochę wysokie) 1.315V...

Ale za to Prime chodzi sobie od prawie 1,5h na Small FFT z włączonym AVX'em, w trakcie pisania tego posta i jest stabilnie. Z temperatur też jestem zadowolony. Temperatura otoczenia - Ambient, to temperatura zaciąganego powietrza przez front obudowy przed wentylatorami chłodnicy. Umieszczony tam jest czujnik temperatury podpięty pod płytę główną. Tak, niestety zaciąga trochę nagrzane powietrze już przez siebie, ale też telewizor który stoi niedaleko. Tak więc 30 stopni jak najbardziej możliwe.

yrgMa2o.png

 

 

Jak dla mnie satysfakcjonująco. Więcej mi nie potrzeba :)

 

A całość wygląda tak:

 

J0q2gRxh.jpg

 

JKhutTKh.jpg

 

eETT2cYh.jpg

 

oNqgOFMh.jpg

 

xzxpde6h.jpg

 

aAh28Lah.jpg

 

i3m3apwh.jpg

 

2C6doPgh.jpg

 

b9Onla6h.jpg

 

 

 

No i miło, że taśmy LED synchronizują się z podświetleniem płyty:

 

8P3SUAyh.jpg

 

vqBbSMeh.jpg

 

5nqZkJYh.jpg

 

BcoqE2wh.jpg

 

 

Z pozdrowieniami i informacjami o systemie:

 

y2jPvGO.png

 

 

 

Pytania, wnioski, zażalenia? Śmiało pisać ;)

Link to post
Share on other sites

Z regulaminu działu:

"

Bardzo proszę o wrzucanie większej ilości zdjęć w spoiler, znacznie ułatwi to przeglądanie tematów.

Myślę, że 3 widoczne zdjęcia na post wystarczą, reszta w spoiler.

 

Dziękuję :)".

Link to post
Share on other sites

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Odpowiedz w tym wątku...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...