Skocz do zawartości

pytanie o problem cyberpunk2077


Recommended Posts

włączam grę gra chodzi jakieś 5-10 minut i grę wywala do pulpitu, wyskakuje okienko z raportem błędu
temp w porządku inne gry działają bez problemu
czy u was się dzieje tak samo na procesorach amd?
o to mój sprzęt:
MSI MAG B550 TOMAHAWK AM4
ryzen r5 5600x
Pamięć HyperX 16GB (2x8GB) DDR4-3200 Non-ECC CL16 Fury HX432C16FB3K2/16
Karta graficzna Palit GeForce RTX 2070 SUPER JetStream 8GB GDDR6
Zasilacz Seasonic S12II Series S12II-520 (SS-520GB F3) 80Plus Bronze 520W
Chłodzenie CPU SilentiumPC Fortis 3

Link to post
Share on other sites

gra kupiona na steam (dopiero ściągnięta)
tak w normalnie temp nie przekraczają 65 stopni
zrobiony jest uv na procesorze i grafice a ramy włączony profil xmp, sprawdzałem na oryginalnych ustawieniach i bez profilu xmp dzieje się to samo

Link to post
Share on other sites

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Odpowiedz w tym wątku...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...