Skocz do zawartości

Recommended Posts

Witam, mam pewien problem jesli zly dzial to przepraszam.

Wczoraj zauwazylem ze nie mam do wyboru opcji uspienia komputera, jest tylko hibernacja.

Czesto korzystam z uspienia bo jest po prostu wygodniej.

Zniknelo nagle wczoraj , probowalem wszystkiego co na necie pisza bez skutku, aktualizowalem sterownik karty itd...

ktos jakas rada???

Link to post
Share on other sites

Wyłącz hibernację i powinno wrócić uśpienie.

  1. Uruchom konsolę jako administrator (kliknij start, wpisz cmd, wybierz uruchom jako administrator).
  2. Wpisz komendę: powercfg -h off (wyłączy hibernację).
  3. Najlepiej ponownie uruchom komputer (nie zamknij system, tylko wybierz uruchom ponownie).

Po tej operacji powinna zniknąć hibernacja, a w zamian pojawi się uśpienie.

  • Lubię to 1
Link to post
Share on other sites

Coś masz nieźle namieszane w systemie.

Opcje zasilania>Zmień ustawienia planu (powinien być optymalny/zrównoważony)>Przywróć domyślne ustawienia

Jak już to wykonasz, to następnie.

Opcje zasilania>Zmień ustawienia planu (powinien być optymalny/zrównoważony)>Zmień zaawansowane ustawienia> Zobacz co masz pod hasłem Uśpienie.

Teraz jeszcze dla pewności.

Opcje zasilania>Wybierz działanie przycisków>Ustawienie zamykania - powinien być ptaszek przy Uśpij, jak nie ma wybierasz zmień ustawienia, które są niedostępne i stawiasz ptaszka przy uśpieniu.

Teraz najlepsze, bo mało kto o tym wie, ale tryb uśpienia bardzo często znika przez sterowniki od karty graficznej.

W pierwszej kolejności ściągnij sobie najnowsze sterowniki do karty graficznej ze strony jej producenta.

Ściągnij program DDU, odłącz komputer od internetu, wyczyść sterowniki karty graficznej i uruchom ponownie komputer.

Po ponownym uruchomieniu zainstaluj najnowsze sterowniki, uruchom ponowie komputer i ponownie podłącz go do internetu.

Jak dalej nie będzie uśpienia, to popatrz w menedżerze urządzeń, czy czasem nie brakuje sterowników od któregoś urządzenia.

https://www.guru3d.com/files-details/display-driver-uninstaller-download.html

Link to post
Share on other sites

System orginalny.

 

Zobacz co masz pod hasłem Uśpienie. - zezwalaj na wznawianie pracy wedlug czasomierza.

 

 

image.thumb.png.4fca444682bc25e45365332e62cff88d.png

 

powinien być ptaszek przy Uśpij, jak nie ma wybierasz zmień ustawienia, które są niedostępne i stawiasz ptaszka przy uśpieniu.- nie ma tam nawet takiego przyciusku uspij jak wezme zmien ustawienia :/

 

myk ze sterownikami karty juz probowalem, zainstalowalem najnosze stery bo sadzilem ze to cos da, niestety bez skutecznie, zaraz sprawdze zrobic to tak jak napisales z DDU

Link to post
Share on other sites

Sprawdź, w menedżerze czy jeszcze od czegoś nie brakuje sterowników. Hibernację możesz włączyć ponownie, według wcześniejszej instrukcji, zmieniasz tylko w komendzie off na on. Z tym uśpieniem może być trochę zabawy.

Link to post
Share on other sites

wszystko zaktualizowane, jedynie co trojkat jest pod high def audio bus. ale jak biore zaktualizuj sterownik to informuje mnie ze sa najlepsze sterowniki.

 

przegrzebalem caly internet, probowalem wszystkiego , nawet jak ludzie pisali ze temat do zamkniecia bo pomoglo. u mnie du*a nie  zaleznie czy jestem na planie zrownowazonym, czy na amd .

Link to post
Share on other sites

wlasnie tu jest problem, bo mega dawno nie robilem backupa :/ i to nawet bardzo mega dawno... a sadze ze dzien przed zalozeniem tematu uzywalem uspienia na komputerze . 

wiec to dosyc dziwne. nie wiem czasem czy nie bylo po prostu jakiejs aktualki windowsa

Link to post
Share on other sites

 image.thumb.png.9b80e8e6f4675c18f0cb2ec36ee063f0.png

 

 

 

ta opcja nie jest juz dostepna :/

  1. Wybierz przycisk Start  , a następnie wybierz pozycję  Ustawienia > Update & Security  > Windows  Update >

    Wyświetl historię aktualizacji>Odinstaluj aktualizacje.
    Wyświetlanie ustawień historii aktualizacji

 

tak moge to zrobic?

 

image.thumb.png.91493771edb7d53438c13c53e2b8ed89.png

 

mam ostatnia jakos dosyc pozno. a wiec to przestalo dzialac duzo dluzej niz po aktualizacji

Link to post
Share on other sites
21 minut temu, razor10 napisał:

trojkat jest pod high def audio bus. ale jak biore zaktualizuj sterownik to informuje mnie ze sa najlepsze sterowniki.

To już wiesz czemu uśpienie nie działa. Odinstaluj całkowicie urządzenie i ponownie uruchom komputer, może wtedy przywróci właściwy sterownik. Możesz też spróbować ręczne wgranie starszego sterownika na siłę.

Link to post
Share on other sites

To teraz wykonaj te kroki, które wcześniej opisałem, może uśpienie się pojawi. Ewentualnie możesz jeszcze przywrócić ustawienia początkowe w BIOSie. Tam też coś może być namieszane z funkcjami oszczędzania energii.

Link to post
Share on other sites

Musisz mieć niezły bajzel z system, ściągnij Eusing Free Registry Cleaner [gdy pojawi się okno z pytaniem o kod aktywacyjny kliknij Skip albo Pomiń], kliknij Skanuj Rejestr a jak skończy na Napraw Rejestr. Jest bezpieczny, sama go używam.

Link to post
Share on other sites

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Odpowiedz w tym wątku...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...