Skocz do zawartości

ASRock Z370 pro4 - Zawiesza się


Recommended Posts

Cześć,

 

zacznę od podzespołów -

 

Karta graficzna MSI GeForce GTX 1060 AERO ITX OC 6GB GDDR5 (192 Bit) DVI-D, 2xHDMI, 2xDP, BOX (GTX 1060 AERO ITX 6G OC)

Pamięć Patriot Viper 4, DDR4, 8 GB, 3000MHz, CL16 (PV48G300C6K) x2 (A2/B2)

Płyta główna ASRock Z370 PRO4

Procesor Intel Core i3-8350K, 4GHz, 8 MB, BOX (BX80684I38350K)

Zasilacz SilentiumPC Vero L2 500W (SPC164)

 

Komputer mam już dwa i pół roku, i akurat po skończeniu się gwarancji zaczęły się pojawiać problemy...
Zaczął się zawieszać w losowych momentach, początkowo raz na jakiś czas podczas gry, potem już co raz częściej. Zdecydowałem że zrobię format, update sterowników i biosa do najnowszej wersji.

 

Tuż po instalacji zaczęło się jeszcze gorzej... Teraz to już zacina się co chwilę nawet podczas korzystania z przeglądarki. Mówiąc o zacinaniu się mam na mysli że wszystko stoi i jedyna opcja to restart PC. Sporo poczytałem na temat tych kart Z370 i ich problemów z napięciem dla RAMu, ale niestety nic z tego co znalazłem nie pomogło, było widać gorsze i lepsze rezultaty, w sensie czasami przyspieszylo zacinanie się a czasami trzymało dłużej ale dalej ten sam efekt. Próbowałem również użyć innego dysku żeby wykluczyć uszkodzony dysk, ale te same objawy. Mem testy przechodzą ok, żadnych błędów, sprawdzenie dysku również. 

Czy jest w stanie ktoś coś doradzić? Co potrzeba to dam screeny z BIOSu etc.

Ustawienia w BIOS przywrócone do domyślnych.

Link to post
Share on other sites

Jakie masz temperatury procesora i grafiki?

 

P.S. Zły dział.

temperatury na bank nie mają tu znaczenia, dlaczego tak myślę? Bo własnie wróciłem do domu, komputer od rana wyłączony, uruchamiam i na dzień dobry się zawiesił na ekranie logowania, czyli 2 sekundy po uruchomieniu.

 

Dzięki za przeniesienie do odpowiedniego działu.

 

___

 

Własnie sprawdzam resztę odpowiedzi, zaraz dam znać jakie rezultaty. - dzięki bardzo za odpowiedzi! :)

Jeśli pc jeszcze chodzi to masz program occt Cpu gpu i psu. Sprawdz na czy wywali.testy możesz zrobić też bez gpu w platformie.generalnie jakbyś miał to bym podmnienil też zasilacz zamiast rozlozyc pc na czynniki

 

Memory test -

 

Zostawiłem na 3 minutki, wykonał się raczej ok. Komputera nie wywaliło, za to wywaliło dwa razy zanim odpisałem.

 

65c011d4c1846.png

 

 

CPU Test -

 

6a06cd5cb7f0a.png

 

6253e8e03bb6e.png

ustaw pamięci stockowo 2400MHz, i reszta na auto i zrób test

 

Tak uczyniłem, poniżej screeny. Niestety podczas uploadu już się zamroził, też screen dodałem.

 

Przed zmianą -

 

dd3a4d2bd2d19.jpg

 

Reset do domyślnych - 

e981745dfe669.jpg

 

Jak wyglądają domyślne ustawienia -

 

b67ae9e7f0d10.jpg

 

97555ad20a2dd.jpg

 

 

0e828b965947d.jpg

 

 

Po zmianie -

 

503c92d0c3adf.jpg

 

9e346fe8010c5.jpg

 

579c63e8ece4b.jpg

 

I crash zaraz po zmianie,

 

ba3eab3d6b4ca.jpg

 

Dodatkowo jeszcze kilka screenow - 

 

fd4f9af51fe6d.png

 

18ede8c782ac3.png

e8c5519e15c9f.png

18e3373e47bb4.png

f893078fc62b9.png

Edytowane przez hapvlz
Link to post
Share on other sites

test stabilności to sie robi 1h

 

jeśli jest 1v na cpu to dla  mnie za mało jest dla 4ghz

Mogę puścić na 1h, tylko nie wiem czy to coś da, komputer losowo się wywala, nie zależnie od obciążenia.

Od momentu zakończenia testów juz mi się wywalił z 5 razy, na domyslnych ustawieniach troche dłużej wytrzymuje, ale jak np zmienilem tak jak wyżej kolega sugerował na 2400MHz to dużo szybciej skończył zywota.

Teraz np, zostawiłem tylko jedną kość, w slocie 1 od strony procesora. I komputer wytrzymuje już całkiem długo, odpalę jakaś gierę sprawdzę. Ale zdecydowanie lepiej jest.

 

--- Update

Jeszcze nie zdążyłem uruchomić gry i już crash. Dalej to samo nawet z jedną kością 

Edytowane przez hapvlz
Link to post
Share on other sites

Za sekundę tak zrobię, tylko dokończę jeszcze jeden test. Dobrałem się do ramów współlokatorki 2x8GB, poszły w sloty 2 i 4, zobaczymy teraz. W biosie nadal jakaś lipe pokazuje bo tak samo i na nich 2133MHz... Tragedia ta płyta główna. No ale zobaczymy czy bedzie ten sam efekt

Link to post
Share on other sites

Niestety bez karty graficznej to samo.

Został tylko procek, zasilacz i płyta co nie było przetestowane :/

 

Z zasilaczem to sporo roboty żeby tak o jej wyciągnąć ehh.


No i z innym zasilaczem to samo :( moment po zalogowaniu i zgon.

testowany zasilacz to Fortron Raider 650W


Procek wyjęty, niestety nie miałem juz na zamiane, nie pasował. Pasta wymieniona, przedmuchane itp. To samo dalej :/ sekunda od zalogowania i zgon.

 

Brak już totalnie pomyslow. Według mnie to jest cos nie tak z biosem ze te napięcia zle ustawia, jak tylko zmienie vccsi i vccsa to albo dluzej albo krócej wytrzymuje. Na domyslnych najdluzej, ale jak tylko zmienie to moment ginie

 

_______________________________

--- UPDATE

________________________________

 

Bardzo interesująca informacja ...

W BIOSie jest opcja automatycznego podkręcenia (CPU EZ OC) włączylem to nie zmieniając kompletnie nic w BIOS (zaraz po przywróceniu domyślnych ustawień) i widzę znaczącą poprawę. Komputer wytrzymał prawie godzinę bez restartu, gdzie chwile wczesniej 4 razy pod rzad się zawiesił na ekranie logowania.

 

O co do cholery tu chodzi?? Poniżej zdjęcia z ustawień po włączeniu tego overclockingu...


349eeeb5b7be8d49d85dd7402dee1306.jpg

 

fcfaee8025badcb9f2904f99347c539f.jpg

 

b7b135cff2115e300465ab359c0fbdf1.jpg

 

1452195d55e9ef00bc7482e3b8736d7f.jpg

 

279acfae7479a991475782c081557bb2.jpg

 

fc40f984d22a537479006264b9e6d5fa.jpg

 

6b81be63d38f2fa0b6622254cbfb6a14.jpg

 

5db27a0a402bcf42574e1ba968d47021.jpg

 

daf930c173cd96fa0b3fa27db2a003d7.jpg

 

761448e1f8837493665718f24af45357.jpg


-- Update

 

ZDECYDOWANIE lepiej na tych ustawieniach powyżej, co prawda raz się zdarzylo że się zawiesił od momentu zmiany, ale to nadal tylko raz. A wczesniej 5 razy podczas logowania się problem pojawiał. Jak ktoś ma jakies pomysły co by zmienić żeby problem w ogóle się nie pojawiał, byłoby super.

 

Niesamowite, jak można takie płyty główne sprzedawać?


-- Update

 

3h grania na tych ustawieniach i jak narazie wszystko działa perfekcyjnie :o

Jak to możliwe.


Zero pomysłów? :)

 

Morele zachowało się w porządku, na wszelki wypadek wysłali mi te same ramy żeby sprawdzić czy będzie to samo. Zobaczymy. Dla mnie nadal wydaje się że to coś nie tak z płytą główna.

Edytowane przez hapvlz
Link to post
Share on other sites
  • 3 tygodnie później...

Ktoś jakies pomysły? :/ Nadal komputer się zacina na amen z tym że teraz jeszcze bardziej nawet na tym turbo mode... :/ Morele wysłało mi nowe pamięci - to samo. Procesora nie maja zeby mi wysłać, chcą żebym im swój wysłał... 


Problem rozwiązany, zakupiłem nowe CPU i problem juz nie występuje.

Niestety coś się stało z CPU.

Link to post
Share on other sites

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Odpowiedz w tym wątku...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

Ładowanie
  • Ostatnie aktualizacje statusu

    • WojTECH

      Jeżeli macie problem z działaniem interfejsu forum, to należy wybrać na dole strony motyw awaryjny. Będzie on dostępny do czasu rozwiązania problemu z motywami domyślnymi.

      PS. Kanał RSS już działa.
      · 1 odpowiedź
    • jacekgothic

      https://forum.benchmark.pl/topic/298034-reputacja-reakcje-spolszczenie/
       
      · 0 odpowiedzi
    • raiders

      Szybkie pytanie .Chcę kupić żonie tel pod choinkę . Normalny użytkowanie   www,  rozmowy ,fotki także na jakiś wodotryskach  mi nie zależy . Wiadomo ze dla kobiety to wygląd i kolor najważniejszy Cena  800 max 1000zl .
      Obecnie redmi note 9 jest za 799zl...
      · 2 odpowiedzi
    • WojTECH

      Pracujemy nad przywróceniem działania Tapatalk. Zostanie też uruchomiony kanał RSS. Reszta zgłoszonych problemów w działaniu forum jest już niezależnie rozwiązywana. 
      · 9 odpowiedzi
    • VindoV

      Wczoraj o 12 zamówione cloudy II na niemieckim amazonie za 50 euro, planowana dostawa pod drzwi początkowo była na piątek, wieczorem zmienili na czwartek, a przed chwilą gość mi je przyniósł, miła niespodzianka:)
      · 2 odpowiedzi
×
×
  • Dodaj nową pozycję...