Skocz do zawartości

Brak połączenia z internetem na routerze Fritz!


Go to solution Solved by drzejus,

Recommended Posts

Siemka, jestem u znajomego i korzysta on z routera marki Fritz!. Od paru dni przestała chodzić sieć, żadna strona na moim telefonie i laptopie się nie ładuje. Możliwe że jest to w jakiś sposób połączone z chwilowym odpięciem czegoś co się nazywa Fritz! Powerline. Mam dostęp do routera, mogę się zalogować ale już totalnie nie mam pomysłu co może być przyczyną. Co ciekawe podczas pingowania normalnie łączy się z np. Onetem i podaje ping. Dodatkowo ikona sieci w Windowsie pokazuje "połączono, dostęp do internetu". Macie jakieś pomysły jak to rozwiązać?

Link to post
Share on other sites

Już to zrobiłem. Kilka razy wysyłałem żądanie nowego ip dla urządzeń, ręcznie wpisywałem dsn oraz restartowałem. Wszystko bez skutku... Router pokazuje, że niby jest połączenie z internetem za pomocą kabla DSL. Kilka razy nawet konfigurowałem na nowo połączenie za każdym razem z komunikatem o sukcesie w konfiguracji.


Przyznam, że też niezbyt mam wiedzę i pojęcie co powinienem sprawdzić w ustawieniach więc możliwe, że nie zauważyłem jakiejś istotnej kwestii.

Link to post
Share on other sites

Po zresetowaniu routera do ustawień fabrycznych dalej nie ma internetu po kablu?

Z tym była trochę cieżka sprawa ponieważ to nie jest mój router i nie mam hasła ani loginu od dostawcy sieci. Po resecie router wymaga tych informacji, żeby połączyć się z internetem więc musiałem z powrotem wgrać backup który wczesniej zrobiłem.

Więc na razie niezbyt mam możliwość resetowania do ustawień fabrycznych, spytam kolegi czy gdzieś ma te loginy/hasła i wtedy spróbuje.

Edytowane przez drzejus
Link to post
Share on other sites

Może gdzieś są zablokowane porty 80 i 443? Warto by posprawdzać inne porty/usługi - poczta (przez jakiegoś klienta poczty, nie przez stronę), ftp, google play (port 5228 o ile pamiętam) a nawet jakieś gry online. Jeżeli działają to ewidentnie gdzieś odcięte sa porty webowe (80 i 443). Bardzo pomocny byłby tu jakiś VPN - żeby przez niego puścić ruch i zobaczyć czy się otwierają strony.

Link to post
Share on other sites

Może gdzieś są zablokowane porty 80 i 443? Warto by posprawdzać inne porty/usługi - poczta (przez jakiegoś klienta poczty, nie przez stronę), ftp, google play (port 5228 o ile pamiętam) a nawet jakieś gry online. Jeżeli działają to ewidentnie gdzieś odcięte sa porty webowe (80 i 443). Bardzo pomocny byłby tu jakiś VPN - żeby przez niego puścić ruch i zobaczyć czy się otwierają strony.

sprawdziłem przez steam, skype, teamspeak oraz teamviewer... wszystkie apki pokazują brak połączenia z internetem :(

Ten ping działa po adresie domenowym czy ip?

po wpisaniu w cmd: "ping www.onet.pl" więc domenowym

 

Link to post
Share on other sites
  • Solution

Ja bym się skontaktował z dostawcą, bo to wygląda na problem po ich stronie. Tak jakby po prostu zablokowali ci sieć.

Masz racje, dodzwoniłem się do operatora, sieć została faktycznie zablokowana. Brakowało płatności chyba ok 4zł, ale do 48h odblokują ;D

Nie brałem na początku tej opcji pod uwagę, bo znajomy był pewny, że wszystko opłacone i problem po stronie routera...

Link to post
Share on other sites

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Odpowiedz w tym wątku...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

×
×
  • Dodaj nową pozycję...