Skocz do zawartości

Recommended Posts

Witam,

 

Mam problem na swoim PC - mianowicie tylko na nim gubią się pakiety (do 10%), internet podpięty na kablu, nawet na laptopach na WiFi nie ma żadnych strat, tylko na tym jednym. 

 

Żadnych wirusów nie ma, przeinstalowywałem sterowniki na starsze/nowsze, za każdym brak jakiejś długotrwałej poprawy, stąd doszedłem do wniosku, że problem stoi najprawdopodobniej po stronie sprzętu.

 

Pytanie - jaką kartę polecacie pod PCI-E? Komp głównie do gier.

 

Z góry dzięki

Link to post
Share on other sites

Najpierw sprawdź na innym kablu.

 

Sprawdzałem na paru różnych kablach i różnych wejściach w routerze.

 

Zauważyłem że mam nawet 3% straty pingując bramkę - może być sytuacja że router na wifi daje rade a a na kablu jest wadliwy?  W poprzednim mieszkaniu w sumie nie było problemów z tymi pakietami (był tam inny router)

 

Router ASUS RT-AC67U

 

edit2:w tym momencie zrobilem rolllback do starszych sterowników i jest OK - ale zrobiłem to samo parę dni temu i po 2 dniach pakiety znowu się gubiły - magia jakaś

Edytowane przez iboy205
Link to post
Share on other sites

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Odpowiedz w tym wątku...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

×
×
  • Dodaj nową pozycję...