Skocz do zawartości

Projekt "Waterbucket"


Recommended Posts

Kolejna aktualizacja sprzętu.
 
Wpadłem na pomysł, aby tym razem nazwać projekt "Waterbucket". Myślę że świetnie będzie oddawała całość szczególnie że komponenty będą osadzone w olbrzymiej obudowie  od Thermaltake i słowo olbrzymia nie znalazło się tutaj przypadkowo.
 
Pokrótce:

  • Przed aktualizacją zestawu zakładałem więcej przestrzeni, możliwość swobodnego czyszczenia elementów LC, oraz ewentualna aktualizacja (cały czas chodzi i po głowie 2x 560 - przyznam że szkoda 3500 zł na wymianę obecnych chodnic i wiatraków, ale o tym w dalszej części wpisu);
  • Kolejny raz wracam do AMD (w sumie będzie to drugi raz kiedy zostawiam Intela - pierwszy raz było to na rzecz Athlona XP);
  • Ze starego PC do nowego przeszczepię zestaw LC, który zostanie delikatnie zaktualizowany - nowy rezerwuar, filtr, inne węże...;
  • Z podzespołów zostanie przeniesiona tylko karta graficzna;
  • A swoją drogą niedługo postaram się wystawić na "aukcji" kilak podzespołów jak będą chętni można pisać: Asus Gryphon Z97 AE # Intel i7-4790K # G.Skill TridentX DDR3 2400MHz CL10 (4x4GB) # AirPort Extreme 802.11ac BT4.0 (BCM94360CD)  #  Koolance CPU-380I
  • Nie będzie to typowy wlog, a kilka wpisów o zmaganiach z zestawem, rozwiązaniach, kombinacji itd.

Zaczynamy od przedstawienia bohaterów zamieszania.
 
 
"Thermaltake Core W200"
 
 

20190807-143519.jpg 20190807-143528.jpg 20190807-144753.jpg


 

  20190807-143901.jpg 20190807-144215.jpg 20190807-144305.jpg

 
"AMD Ryzen 9 3950X"

 

20200114-141804.jpg 20200114-141813.jpg

 
"Gigabyte  X570 AORUS XTREME"
 

20200114-141743.jpg

 
"Corsair 960GB M.2 PCIe NVMe Force Series MP510"
 

20200114-145946.jpg

 
Inne...
 

20200114-145555.jpg 20200114-145644.jpg 20200114-145702.jpg

 
 
 
#1 - Wpis pierwszy - ale to już było...
 

20200114-182145.jpg 20200114-182840.jpg 20200115-083434.jpg

 
Zrzuciłem całość, to co uważałem że wykorzystam. Chłodnice Alphacool 480/60 i 480/80. Kablologia z poprzedniego zestawu, zasilacz, napę (tak, część osób nadal korzysta z takich rzeczy i potrzebuje zatoki 5,25"), wiatraki... 
 

20200115-090659.jpg


 
Oczywiście całość poleciało pod gruntowne czyszczenie. 
 
Podczas którego dowiedziałem się iż taki bloczek GPU, puszczał "bokiem" wodę, przez prawdopodobnie fabrycznie złe dociśnięcie śrub.
 

20200117-150758.jpg

 

W międzyczasie dowiedziałem się że... O ile Koolance współgra z Alphacool (przynajmnije jeśli chodzi o rezerwuar) o tyle z Bitspowerem już nie miło identyczne wielkości średnicy nakrętki M52.
 

Alphacool-Reservoir-Clip-On-60mm-black-2 Bitspower-Z-CAP-III-With-G14-x2-POM-Vers

 

 

 

#2 zagwozdka...

W międzyczasie zastanawiam się jak ogarnąć miejsce na filtr od Aquacomputer: https://shop.aquacomputer.de/product_info.php?products_id=2421
34018.jpg

Patrząc na nieduże wymiary myślę że mam mu idealne miejsce - góra skrzynki - 2 zatoki 5,25". Przewaliłem chińczyków, ali, ebay, przerzuciłem troszkę zagranicznych portali ale nie mogę namierzyć gotowej osłony dwu zatokowej. Najszybciej dostać 120 (tzn 3 sloty). Wstępne przymiarki dały mi jednoznacznie znać że mam miejsce tylko na 2.

Są oczywiście całe zestawy na dyski - jak ten poniżej. I właśnie taka ciemna maskownica byłaby idealna. Tylko skąd taki wziąć?

double-5-25-bay-85-mm.jpg


#3 Zaczynamy ...
 
Jednostka powędrowała na swoje miejsce. Sam jestem ciekaw, co takiego silikonowa loteria dała mi pod tym IHSem...
 

20200114-145614.jpg

 

Co do pamięci, byłem zainteresowany wersją bez lampek choinkowych. Z kośćmi b-die obecnie jest tak, że trzeba brać co dają, więc do pamięci dobrałem świecący blok na CPU :)
 

20200114-145815.jpg

 

 
NVMe od Corasira w wersji MP510 - na testach wypadły świetnie, nawet po 80% zapełnieniu. Dwa pierwsze sloty już obsadzone. Trzeci nie tycam - za sprawą wykorzystania kompletu portów SATA na dyski SSD i HDD.
 

20200114-150321.jpg 20200114-153013.jpg 20200114-153232.jpg

 
Wrzuciłem jeszcze złączki do kąpieli... Ale przyznam że będę musiał je potraktować małą szczoteczką do zębów i prawdopodobnie alkoholem izopropylowym, aby osad został do końca usunięty.
 

20200123-112058.jpg

 


#4 Zabawa z chłodnicami i innymi p*erdołami...
 
Z początku chciałem ulokować zawory jak w poprzedniej budzie, tzn. jak najbliżej CPU. Ale okazało się że kurek znajduje się idealnie nad 8-pinowym zasilaniem sekcji CPU. A że aż tak nie wierzę w niezawodność tych produktów, postanowiłem przerzucić na druga stronę, co okazało się strzałem w 10.

 

20200120-152119.jpg 20200120-195312.jpg 20200120-152033.jpg 20200120-195322.jpg

 
Zawory powędrowały na druga stronę.
 
Jak widać na obrazku, chłodnice będą zaciągały ciepłe/zimne powietrze z obudowy i wydmuchiwały na zewnątrz (do góry). 
 

20200122-145519.jpg 20200120-195312.jpg

 
Front. 
W głównej komorze (lewa strona) 2 wiatraki 140 będą wdmuchiwały powietrze z zewnątrz. Wrzuciłem też napęd DVD. Niestety, ale ciągle go używam. A na samą górę powędrował Aquaero + panel I/O. Niby płyta ma wszystkie bajery, mimo to po ostatnich zmianach w sofcie Aquasuite X (niektóre modele Aquaero muszą zapłacić za aktualizacje kilak euro - WARTO) funkcjonalnością, mnogością ustawień miażdży każdą konkurencję. 
 
Prawe skrzydło - kablologia oraz jeden wentylator 140, aby wdmuchiwał zimne powietrze na dyski SSD, HDD (które wstawię w specjalnej szynie). Nie wiem, jak będę w niej ogarniał kable, ale nie będę się zbytnio brandzlował. Mają być przypięte, w miarę skrupulatnie podzielone i nie ingerować w przepływ powietrza.

 

20200122-145500.jpg 20200122-145504.jpg 20200122-145511.jpg

 

 20200122-145530.jpg

 
Rezerwuar poleciał mniej więcej na środek. Chciałem dać go bliżej frontu obudowy, ale napęd optyczny kategorycznie to uniemożliwił. Co do samego napędu - poleci na niego albo okleina, albo czarna plastikowa osłona - maskująca ten wspaniały kolor. 
 

20200122-152812.jpg 20200123-155027.jpg

 
Zrobiłem też miejsce na przepływomierz. Zastanawiałem się, czy nie lepiej wrzucić go gdzieś "z tyłu" (prawa komora), ale jednak tutaj prezentuje się dobrze. A tam miałbym zagwozdkę jak poprowadzić wąż 16/10 nie jest zbyt elastycznym wyborem, ale przynajmniej nie łamie się od byle łuków.
 

20200123-144020.jpg 20200123-144508.jpg

 
 
#5 Ogólny zarys całego układu LC
 
 

waterbucket-projekt.png


 
//Teraz mam zastój - czekam na części od Angela. W sumie przez weekend dalej bym działał, ale zatrzymało się na...
 
- Phobya 4Pin PWM to 4x 4Pin Fan Splitter PCB
- Phobya przedłużacz 4pin PWM męski-męski 60cm czarny
 
... mają być na początku tygodnia. W międzyczasie zajmę się przewodami i doczyszczę raz jeszcze złączki. Dodatkowo pomyślę gdzie ulokować czujniki temperatury (w obudowie, na zewnątrz, ma bloku CPU,...)

Edytowane przez Marucins
Link to post
Share on other sites

Mało praktyczne. Obecnie napęd siedzi i jest OK. Nie muszę pilnować oddzielnego zasilania, miejsca na to ustrojstwo gdy nie używam itd.


#6 Składania ciąg dalszy...
 
Przez weekend walka z kablami. Nuda i monotonia. A to jeden na górę, a to ten pod spód, a to ten na wierzch, jednak nie wracamy do wersji pierwszej itd...
 
 
Pojawiły się złączki, więc mogłem zacząć upychać węża i planować dokładną drogę układu. Tutaj najbardziej spędzał mi sen z powiek przepływomierz -> chłodnica / chłodnica -> filtr -> rezerwuar.
 
Złączki jak złączki kilka z EK, kilak od Aplhacool, kilka zakrętek od Barows, Alphacool i filtr od Aquacomputer. Jak i rozgałęziacz dla wentylatorów na PCB - wiązka kabli jest ok, ale tworzy straszny p*erdolnik (wystarczy popatrzeć na poprzednio zestaw Atland).
 

20200128-175305.jpg 20200128-193333.jpg

 
Najwięcej kombinowania miałem z filtrem od Aquacomputer. Szufladka 5,25" okazała się kompletnie nietrafionym wyborem. Ewentualne zmiany z kątówką może przyniosłyby jakieś efekty. Tak czy inaczej, ten aspekt jest do ogarnięcia.
Obecnie ułożenie i montaż jest tymczasowy. Siedzi stabilnie i pewnie. Jak przyczepię przedni panel, nie będzie on w niczym przeszkadzać.
Czekam na zaślepkę z drukarki 3D. Wtedy filtr będzie umieszczony bokiem, tak aby na froncie spoczywała szyba a ewentualne paprochy, były od razu wyłapane.
 

20200128-201401.jpg 20200128-201404.jpg 20200128-201410.jpg 20200128-213235.jpg

 
Omawiany rozgałęziacz na PCB. Świetne małe ustrojstwo - polecam dla każdego 4 PIN PWM na 4x 4 PIN PWM. Zrobiłem porządek z kablami od wiatraków. Oczywiście są wersje pod tęczowe wiatraki. Wystarczy mi świecąca choinka raz w roku.
 

20200128-204111.jpg 20200128-204452.jpg 20200128-211815.jpg

 
Drugie, niewykorzystywane wejście na zasilacz zakryłem czarną plexą 3 mm - efekt końcowy jest OK. Nawierciłem otwory i wkręciłem sruby - weszły w plexi jak w masło. Przez to nie było trzeba bawić się nakrętkami.
 

20200128-213314.jpg 20200128-213319.jpg

 
Z większego dłubania zostało jeszcze oklejenie napędu DVD, za które właśnie teraz się biorę...
 
 
PS A właśnie... Obecnie układ jest wodowany. Sprawdzam szczelność loopa. Przy pierwszym zalaniu niedokręcona złączka na GPU i radiatorze do czujnika temperatury.

#7 Napęd optyczny został przyciemniony
 
Przyznam że troszkę było zabawy. Nigdy nic nie oklejałem, a tym bardziej tak nierównych powierzchni - zagłębień, zaakrągleń. To nie przyklej taśmę do paczki czy karteczkę do ściany. Zwykła suszarka do włosów idealnie zmiękczała folię.
Może nie wyszło perfekcyjnie, ale ujdzie w tłumie. Już nie razi tak ta "blachą". 
 

20200129-151035.jpg 20200129-151049.jpg 20200129-151056.jpg

 
 
 
#8 Sprawdzenie szczelności układu
 
Jak pisałem wcześniej, po dokręceniu tych dwóch złączek, które spowodowały wyciek, ciecz w układzie zatoczył pętlę.
W sumie puściłem raz demineralkę, później zalałem Blitz P2. Aby pozbyć się czegoś tam zalegającego w.... TAAAAA. Wypłukałem porządnie jak najszybciej to świństwo z układu. Poszło ponad 5 litrów demineralki.
 

20200129-143918.jpg 20200129-194827.jpg

 
 
UWAGA!
Uważam że to ten środek zawalił mi bloczki. Co za Ku... 
Już po kilku godzinach na rezerwuarze zaczął osadzać się osad.
Dokładnie ta sama barwa co tego płynu Blitz P2.
 

20200125-113757.jpg 20200125-113801.jpg

 
 
 
#9 Kablologia
 
Proste spięcie przewodów w grupki - od źródła do miejsca docelowego. Bez kombinowania - tak aby nie ograniczały przepływu powietrza.
Pamietałem, aby zachować możliwość łatwego przepięcia MOLEXA do pompy, aby pracowała na zewnętrznym zasilaniu (napełnianie układu).
Na zdjęciu widać 6 przewodów SATA, które powędrują do dysków (SSD/HDD), oraz wtyczki od ich zasilania.
 

20200129-213715.jpg 20200129-213722.jpg 20200129-213732.jpg 20200129-213750.jpg

 
 
 
#10 No i zj***** się...!
 

20200129-220211.jpg

 

Pierwsza wtopa to zgłaszany na płycie błąd C5. Czarny ekran komputer nie bootuje...  - szybko udało się rozwiązać dolegliwość aktualizacją biosu do najnowsze wersji (dzięki za dodanie opcji Q-Flash Plus).
 
Im dalej w las tym jeszcze gorzej. 
Okazało się że jedna z kości pamięci jest martwa. System ją w ogóle nie wykrywa. Nasmarowałem RMA do ProShop, dziś podskoczę do punktu, oddam pakunek i znowu czekanie... :\
 
Dodatkowo dodam że Windows 10 na X570 ma problem z wykryciem Pompy D5 PWM + Aquabus od Aquacomputer - USB 2.0. Cały czas USB zgłasza nieznany sprzęt. Możliwe że muszę zainstalować Aquasuite Software, aby problem zniknął? Nie wiem - przez ten cholerny RAM nie myślałem logicznie, po 1:00 w nocy skończyłem p*erdzielić się w tańcu. Po wyłączeniu PC nie miałem już ochoty rozkminiać...
 
Aby przybić ostatni gwóźdź do .... - masakra, co za noc - tyle nieszczęścia w kilka godzin. Płyta nie pokazuje obrotów pompy. Pompa ma specjalne wyjście ALERT, który podpina się pod wejście 3 lub 4-pin na płycie. Daje sygnał, aby pokazac że coś tam się kręci. Może wtyczka wypięła się z pompy, a może lepszym wyjściem będzie przepiąć ją bezpośrednio pod Aquaero...?
  • Popieram 1
Link to post
Share on other sites

Podziwiam umiejętności i zapał... i współczuję problemów, których nagromadzenie jest makabryczne, choć z drugiej strony chyba wprost proporcjonalne do stopnia skomplikowania systemu. Czy w tej ogromnej budzie będzie coś jeszcze, czy tylko ten konfig? W środku mógłbyś jeszcze ze 2 półki na słoiki z przetworami na zimę zamontować.

Link to post
Share on other sites

Hehe dzięki.

 

Gdy maluch będzie większy to wrzucę tam kolejny zestaw (coś prostego APU/iGPU) - mam długi blat tam stoją monitory. Dodam drugą klawiaturę, myszkę i będę miał kontrolę co pociecha robi a przy okazji nie popełnię błędu wstawiając PC do pokoju dziecka.

Dziwie się że dorośli np. z roboty łykają tą bajeczkę o wykorzystywaniu kompa do nauki.

Gdy kilka dni temu pomagałem kolejnej osobie złożyć zestaw dla synka... To tym razem czekam aż księgowa dostanie telefon z hasłem - mamo źle się czuję, zostanę w domu "poleżę w łóżku"...

Taaaa :)

 

Co do builda.

Okazało się że ja dałem ciała. Zamieniłem wtyczki - AQUABUS poszło na płyte pod FANa, a TACHO/ALARM na Aquabusa :)

Teraz jest tak iż wywaliłem ten kabel z D5 i dałem bezpośrednio z płyty na Aquaero. Tzn FAN_CPU leci prosto do Aquaero (RPM). A na D5 zostały tylko niezbędne Aquabus i USB.

Co do niewykrywania sprzętu USB. Znalazł się winowajca...

20200129-213715-2.jpg

Przejściówki (z USB 3.2 na USB 3.1 + Z USB 3.1 na USB 2.0). X570 AORUS XTREME ma opcję w BIOSie gdzie port USB 3.2 dostosowuje do urządzenia domyślnie jest AUTO, albo mogę ustawić na sztywno jaki "Gen" USB ma obsługiwać.

 

Kumpel pożyczył DDRki, to będę mógł dokończyć całość. A za dwa tygodnie jak szczęście dopisze, wstawię już swoje pamięci i zobaczę, na co stać odświeżoną platformę. Dodatkowo myślę że ogarnę do tego czasu zaślepkę na zatokę 2x 5,25".

 

P.S. Dodam że nowy Aquasuites X, coraz bardziej przypada mi do gustu - dodano odczyt sensorów z płyty, bez wykorzystywania zewnętrznych aplikacji jak było w poprzednich wersjach.

Edytowane przez Marucins
Link to post
Share on other sites

 

 

Dodam drugą klawiaturę, myszkę i będę miał kontrolę co pociecha robi a przy okazji nie popełnię błędu wstawiając PC do pokoju dziecka.

Dobra myśl. Na kanale YT Linusa robili chyba kiedyś taki build z mocnym kompem i konsolą w jednej budzie. 

Link to post
Share on other sites
  • 1 miesiąc temu...
  • 7 miesięcy temu...

#11 Drobna aktualizacja..

Właśnie kurier przyniósł drobną aktualizację zestawu... Ampera się nie doczekałem przed jednostkę, no nic widocznie pierwotnie 3080 Ti miało zawitać w skrzynce. Ale to odległa przyszłość...

 

Wracając do naszego gościa:

20201113-124810.jpg 20201113-125105.jpg

 

Co dalej:
- zapisanie ustawień UEFI (niestety ale ta płyta po aktualizacji kasuje profile).
- aktualizacja BIOSu aby zastąpić AGESA 1.0.8.1 najnowszą obecnie wydaną przez GIGABYTE 1.1.0.0 C
/a swoją droga nowa opcja dynamic oc switcher w nowych płytach od Asusa Crosshair VIII Dark - masakra. Mam nadzieję że inne firmy też zaczną implementować porządne PBO.
- zamiana CPU

- domyślne ustawienia - najpierw pójdzie na warsztat XMP i sprawdzenie jak boostuje CPU,
- przywrócenie z palca OC memek, sprawdzenie czy nie wysypią się + ewentualna próba OC do 4000.
- dalej to już czysty OC CPU....

Zabieram się do zabawy ;)

Link to post
Share on other sites
  • 2 miesiące temu...

Przez ten czas nie miałem zbytnio czasu, ani chęci, aby coś sensownego wysmarować - sprzedaż mieszkania, kupno nowego, sprawy z tym związane, remont, dziecko...

Pokrótce.

 

#12 Problemy wieku dziecięcego

 

Nowy Ryzen wylądował na płycie.

 

20201113-165113.jpg   20201113-171828.jpg   20201113-172103.jpg

 

Radości nie było końca, która przekształciła się w złość, bo okazało się że mój egzemplarz 5950X okazał się felerny. 

 

Z początku coś czułem że może być to wina CPU, ale był cień nadzieji że to może jednak BIOS... Intuicja podpowiadała mi, abym sprawdził go na innej płycie głównej.
Nie udało się. Machnąłem ręka i wysłałem na reklamację do Proshop.
CPU okazał się wadliwy jak wiele innych wypuszczonych podczas premiery: https://www.overclock.net/threads/replaced-3950x-with-5950x-whea-and-reboots.1774627
Te same objawy - samoczynne restarty.

 

A tan na marginesie - jakie to urocze że żaden premierowy CPU, który trafił w ręce pretesterów, nie miał podobnego wała!

 

 

#13 Tygodnie oczekiwań i jest

 

Z początkiem roku przyszedł nowy egzemplarz. Miał być zaraz po świętach - nie liczyłem na to. Lekko poddenerwowany - w tamtym momencie wiedziałem że CPU z 47SUS, jest pozbawiony wad. Zostało to tylko sprawdzić.

 

20210111-213141.jpg 

 

Tak. Tym razem jednostka była sprawna ufff...

Zwróciłem uwagę że boostuję delikatnie słabiej niż poprzednik. Tamten boostował w C20 teoretycznie ponad 5 GHz na najszybszych jajkach. Ten tego nie robi :\ ale tamten to był trup... więc pomijamy.

Teoretyczny maks, jaki zaobserwowałem w TESTACH C20 na nowym (podkreślam w testach, bo jak zostawię PC samopas, to w końcu wbije te 5 GHz) było 4975 MHz.
/4975 dla 1 jajka z (PBO +500, scalar x10, -10 curve).
Jak dałem na tych samym ustawach, all core wyszło 4500 MHz - 75,5 st. C - MC: 11493

Max w CB20 to 11635 z +500, x10, -15 - zegary to 4550 a temp 75.
Ale nie jest stabilne -> te -15. Wywaliło się na 3Dsmarku
Poza tym stara AGESA - nie będę bawił się w BETA biosy, dość mam tych cyrków gdy inni pisza że np. dyski M.2 przestają być wykrywane - oczywiście mówię o płycie od gigaFAILA.
Nigdy więcej!

 

PBO: +500, scalar: x10, -15, Vcor: Normal, LLC: Low <- myślałem że LLC może coś poprawi, ale jednak nie. Działać działa, ale i tak po jakimś czasie się wysypie.
Jak na razie curve -15 nie do przeskoczenia.

 

OCCT
Duże AVX 4698 MHz / AVX2 4673 MHz
Małe AVX 4423 MHz / AVX2 4398 MHz

C20
MC: 4479 MHz -> Wynik: 11579
SC: 4973 MHz

C23
MC: 4498 MHz -> Wynik: 29815
SC: 4998 MHz

CPU-Z

Wynik benchmarka: 13277 / 689

 

To taki szybki teścik dokonany w międzyczasie.

Nie bawiłem się manualnym OC, nie sprawdzałem, na co stać CPU gdy dorzuci się do pieca. Przyjdzie na to czas gdy wymieni się jeszcze jeden komponent... ;)

 

 

#14 Skromna aktualizacja zestawu

 

Tak naprawdę to powinienem nadmienić o tym przed wymianą CPU, pamięci przyszły wcześniej niż procesor. Nie miałem okazji je sprawdzić, więc kurzyły się w robocie pod biurkiem.

Dowaliłem jeszcze 2X 16GB (obecnie siedzą 4 kostki) i podczas kolejnych testów płyta zaczęła dziwnie się zachowywać...
Aby nie było, sprawdziłem każdy komplet z osobna. Działał bez zająknięcie na 3800 IF 1900 z CL 16,16,16.... Ale jak dam DWA zestawy razem to mam dziwne sygnały ze spikera na płycie - system nie może wystartować, wyłącza się, znowu włącza i raz jeszcze wyłącza (towarzyszy temu ten pisk), w końcu za 4 razem rusza. Za każdym razem na płycie widnieje błąd F9.

System pokazuje że pamięci chodzą w ustawieniach JEDEC. Ponowny restart, wejście do biosu pozwala na uruchomienie PC właśnie z nastawami 3800 IF 1900 z CL 16 dla 4 kości.
Kontroler na CPU nie do końca wyrabia z 4 kośćmi, na dodatek każda z nich jest DR.

Co jest zabawne.
AIDA64 -> 2h test czy TM5 (z trochę mocniejszym konfigiem - [email protected]) przechodzi na tych ustawieniach 3800. Ogólnie system, jak już wystartuje, jest stabilny - przechodzi w stan uśpienia, ale próba restartu powoduje ten cyrk opisany powyżej.

 

b9bc4710450ce1113404cd50c3e1e0b558f7624d

facf69faafb537c1f6cd920b799a493c4e1b884d 

 

Jak zmniejszę na 3733 to działa bez tego dziwnego buga.

 

pobrane.png

 

PS. Znajomy pisze że powinienem podbić napięcie dla pamięci. Nie wiem, czy jest sens, aby podbijać dla samego podbijania.

 

 

#15 Bałagan wokół kart graficznych czyt. Gdzie jest mój 3080!?

 

Czekałem, czekałem i się nie doczekałem.

We wrześniu miałem inne sprawy to i premiera przeszła koło nosa. Nie mogłem zamówić na premierę, jakoś tak wyszło że machnąłem ręka i nawet kolejne kilkanaście dni olałem. Obudzałem się dopiero coś koło października.
No to zamawiamy... ówcześnie wysyłając zapytanie do sklepów o dostępność kilku modeli 

 

Cytat

Bardzo mi przykro, niestety nie jesteśmy w stanie określić, który z tych produktów może być najszybciej dostępny. Ostatnie doniesienia i oświadczenia Nvidii nie dają złudzeń, że dostępność tych układów może być problematyczna do końca roku. :(

//

Pragnę poinformować, iż nie mamy informacji która ze wskazanych kart będzie dostępna w wolnej sprzedaży najszybciej. Spowodowane jest to nieznanymi wielkościami dostaw kart.
Ze względu na bardzo ograniczone ilości jakie producenci kart przewidują dostarczyć w najbliższym czasie, nie możemy również podać konkretnej daty realizacji zamówienia - może to być nawet kilka-kilkanaście tygodni.
Sytuacja jest globalna i dotyczy wszystkich producentów kart. 
W przypadku złożenia zamówienia, będzie ono realizowane chronologicznie. Prosimy o wyrozumiałość. 

//

Niestety na ten moment dostawcy nie podają żadnej konkretnej daty dostawy. Na ten moment nie jesteśmy w stanie odpowiedzieć na Pana pytanie. Należy śledzić stronę, jeśli karty się pojawią na magazynie, od razu będą widoczne na stronie.

 

W sumie to do 10 grudnia dałem się wodzić za nos. Anulowałem tę mistyfikację, ta papierową premierę. Patrząc na ceny wtedy i z dnia dzisiejszego to z 4 269 zrobiło się 4 969.
Naprawdę nie wygląda to aż tak strasznie. Patrząc na inne sklepy obecnie (ukłon w stronę morele) czy to, co odwalały niektóre przez pierwsze tygodnie/miesiące.

 

Aby odbić się od stresu, poprawić humor i nerwy związane z przeprowadzką i sprzedażą/kupnem... Napisałem do Proshop w sprawie zamówienia RTXa. A swoją drogą, jest to jeden z lepszych sklepów jeśli chodzi o obsługę.

Tak więc po miesiącu od zlecenia zamówienia miałem nowego Ampera.
W ostateczności wybór padł na troszkę inny model.

 

20210124-133919.jpg 20210202-072416.jpg 

 

Nie wiem, czy zrobiłem dobrze, czy źle.
Wszyscy z nas mieliśmy informację że będzie wersja 3080 Ti z 20 GB kośćmi pamięci. W super niskiej (hmmm dziwne słowo na te czasy) cenie w stosunku do 3090. A że później wyszły dziwne bolączki,  braki, problemy z dostawami i w ostateczności kończąc się na anulowania karty, która notabene nie była nawet oficjalnie potwierdzona :)

 

Włączyłem szybki test, odblokowałem limity mocy i tenperatury - suwaki poleciały w prawo na maxa.
Przerażanie!
Jak te karty pięknie WYJĄ! Absurd ze strony Asusa (tak wiem jest przełącznik na tryb quiet). 

Nie wiem jak testerzy przeprowadzają testy - jeszcze na otwartych benchtable - podkręconych amperów. Wiertolot rozkręcił się do niemal 2900 rpm. Niemal maksymalne obroty ile fabryka dała.

 

11.jpg


Zmniejszając limity, ustawiając suwaki na domyślny poziom, praca karty okazała się znośna. 

 

22.jpg

 

Teraz już wiem, dlaczego ludzie robią undervolting tych prądożernych zielonych dziadów.

I tak sobie kart pykała przez dwa tygodnie...

 

 

#16 Mimo wszystko, to nie jest to!

 

Wczoraj wieczorkiem mogłem sobie pozwolić na dłuższą zabawę przy hardwarze - zabawa zaczęła się w pracy, ale brak torxa T6 szybko przeniósł ją do domu.

Pomijam fakt że przez te 2 tygodnie czekałem na bloczek i garść porządnych termopadów od Gelida (te dostarczane przez EK w zestawie, nie są do końca odpowiednie dla tak gorących konstrukcji) -> dzięki angela.pl
/A swoją drogą, jeśli chodzi o LC to moją przygodę zacząłem z aquatuning.pl wszystko mieli na stanie, duży wybór, transport też do zaakceptowania - nie zdawałem sobie sprawy że ekipa z angela, jest równie dobra. Mogą niemal wszystko ściągnąć, może to trwać troszkę czasu, ale to zrobią.

 

20210202-221610.jpg   20210202-231823.jpg

20210203-004945.jpg   20210203-013232.jpg

 

Trochę zabawy było.
Zostaje jeszcze spuścić płyn, zalać raz jeszcze, sprawdzić szczelność nowego komponentu i do dzieła :)

Link to post
Share on other sites
W dniu 3.02.2021 o 17:50, ernorator napisał:

Układanie jednego termopadu na drugim nie jest najlepszym rozwiązaniem.

 

Gelig Extreme/Ultra, Thermalright Odyssey to bardzo dobre termopady. 

 

Jeśli używa się termopadów tego samego producenta oraz o tym samym współczynniku MK/w, można na luzie je łączyć. Patent sprawdzany od wielu lat, sprawuje się świetnie.

Link to post
Share on other sites

"Jedna jaskółka wiosny nie czyni". Powodem wyższych temperatur mogło być zupełnie co innego niż kwestia termopadów. Szczególnie, że tak duże różnice w temperaturach odnotowałeś. Kilkadziesiąt konfigów z rozbudowanymi LC już zbudowałem sam czy z moją ekipą i absolutnie nigdy takowego problemu nie uświadczyłem. A, wszystkie sprzęty chłodne i na wielu różne rekordy OC powbijane.  Uważam, że u Ciebie akurat co innego było problemem i po prostu zbiegło się w czasie z wymianą termopadów, stąd wnioski takie wyciągnąłeś. Mogłeś też trafić na paździerzowate egzemplarze termopadów, co się czasami zdarza.

Link to post
Share on other sites

Źle mnie zrozumiałeś, nie przewalam ton sprzętu jak Ty ale za to jak już coś robię to uczę się na tym ile mogę. 290x była moja pierwsza wodowana karta i testowałem na niej wszystko co mogłem. Również termopady, kilka różnych w różnych konfiguracjach, zawsze jedna karta, zawsze jeden blok, zawsze jeden układ lc. To samo z pastami i to samo z siłą docisku, pompkami, przepływem itd. Być może VRM, który generuje mniej ciepła niż w 290x nie będzie widział różnicy. 

Link to post
Share on other sites
Napisano (edytowane)
W dniu 5.02.2021 o 14:41, ernorator napisał:

Źle mnie zrozumiałeś, nie przewalam ton sprzętu jak Ty ale za to jak już coś robię to uczę się na tym ile mogę. 290x była moja pierwsza wodowana karta i testowałem na niej wszystko co mogłem. Również termopady, kilka różnych w różnych konfiguracjach, zawsze jedna karta, zawsze jeden blok, zawsze jeden układ lc. To samo z pastami i to samo z siłą docisku, pompkami, przepływem itd. Być może VRM, który generuje mniej ciepła niż w 290x nie będzie widział różnicy. 

 

Zajmę się tym jak obecna bolączka nie przejdzie.

Zamówię 2 mm i 1,5 mm termopada (Angela ich nie miała, a nie chciałem dalej czekać). Najwięcej zabawy nie jest z ich wymianą a spuszczeniem wody i napełnienie. Jak widzisz nie mam kompaktowej budy - ogarnięcie wody to niemal rytuał. Zdjąc wszystkie panele (mniejsza waga), przejechać się do salonu, dźwignąć bydlaka na stół, zlać wodę i tu się zaczyna - sam pewnie wiesz mając LC co się dzieje i gdzie potrafi się ukryć aby po odkręceniu złączki na GPU/CPU zalać ci komponenty. Zostaje również napełnienie - do tej pory nie wlałem tego co spuściłem - dalej gdzieś te powietrze się kumuluje...

 

20210207-132012.jpg

 

 

#17 Poza piskiem cewek to ja nic nie słyszę...

 

Jest udało się... Cisza jak makiem zasiał dziady od Asusa. Cewki tak piszczą że szkoda gadać. Człowiek przyzwyczajony do kompletnej ciszy za sprawą LC... A dostał teraz "świerszcza" w obudowie.

 

20210203-181520.jpg   20210204-064609.jpg

 

Troszkę próbowałem wygrzać kartę - podobno to pomaga.

 

2021-02-04_18-56-36.jpg   2021-02-04_19-09-12.jpg   2021-02-04_19-19-08.jpg

 

I niestety ale bez zmniejszenia przepływu cieczy na minimum (25%) i zatrzymania wiatraków nie daje rady... Prawie 70 st na GPU - nie jest źle. Może gdybym zostawił komputer jeszcze na dłużej i zatrzymał kompletnie wiatraki chodzące w obudowie, byłoby więcej - ale co z resztą komponentów. Ich akurat nie potrzebuję wygrzewać...

Ot i masz babo placek. Mogłem przez ten czas z powietrzem zaszaleć. Puścić podczas oglądania TV jakieś rendery albo kopanie krypto - teraz to takie modne oraz oczywiście dodatkowo zapierdzielić więcej termopadów (bardziej zakryć cewki)...

Edytowane przez Marucins
Link to post
Share on other sites

Ogólnie nie powinno się nakładać jednego termopadu na drugi. Wg wszelkich informacji, między jednym a drugim pozostaje uwięzione powietrze, które jak wiadomo jest niepotrzebnym izolatorem. Można robić cuda, ale jednak ono tam jest. I zamiast polepszyć chłodzenie, może po prostu je pogorszyć. Najlepsze rozwiązanie to użycie jak najcieńszych idealnie dopasowanych do chłodzonej powierzchni. 

Link to post
Share on other sites
  • 2 tygodnie później...
W dniu 7.02.2021 o 14:34, marko22 napisał:

Ogólnie nie powinno się nakładać jednego termopadu na drugi. Wg wszelkich informacji, między jednym a drugim pozostaje uwięzione powietrze, które jak wiadomo jest niepotrzebnym izolatorem. Można robić cuda, ale jednak ono tam jest. I zamiast polepszyć chłodzenie, może po prostu je pogorszyć. Najlepsze rozwiązanie to użycie jak najcieńszych idealnie dopasowanych do chłodzonej powierzchni. 

 

Temperatury są w normie. Bez szaleństw. Gdy układ normalnie pracuje jest "zimno". Oczywiście że mogła trafić się "bańka" powietrza. Starałem się termopady porządnie "wyciskać", aby nie było podobnego wałka.

 

Niestety ale mogłem dalej czekać na termopady, wolałem zrobić z tego co mam. Szczególnie że GOSU mówił że to w niczym nie przeszkadza.
I tak użyłem tylko tych najbardziej wydajnych: 12 i 15 od Gelida. Więc wydajnością powinny bić na głowę te co dodawał EK.

 

 

 

#18 Aby było na czym wyświetlać.

 

W międzyczasie zrobiłem mała aktualizację...

RTX 3090 będzie się marnował w typowym 1440p, a że po głowie chodziła mi wymiana monitora i to na coś bardziej panoramicznego. Wybór padł na monitorek 1440p ale tym razem w lekko odmienionym formacie 21:9.

 

AOC AGON AG353UCG

 

20210207_124218.jpg

 

Najwięcej emocji wzbudził zakup.

W piątek trafiła do mnie sztuka ze sklepu na literkę A (ci od bezpiecznych zakupów), której karton już jasno dawał do zrozumienia że produkt jest po 4 zwrotach (tyle przynajmniej sugerowały naklejki). Po otwarciu kartonu było tyko gorzej - kończąc na brudnym - monitorze (chyba musieli go przepakowywać na hali). 

Szkoda gadać - kurier już po 15 minutach miał informację, że trzeba wracać po paczkę - zwróciłem i tego samego dnia capnąłem w euro z dostawa na sobotę. O dziwo kasę zwrócili następnego dnia po otrzymaniu przesyłki.

 

 

Pierwsze odpalenie - witaj wiatraczku.
No ja pier... Czy w 2021 roku nie ma innego sposobu chłodzenia niż aktywny wiertolot, G. firmy, który obecnie jest najgłośniejszym elementem całego zestawu - przynajmniej w idle :| 

 

 

Kolejne zaskoczenie to wymuszona zmiana przeglądarki - pożegnałem FF i wróciłem do Chromium.

Przeglądarka nie potrafi poprawnie wyświetlić treści HDR, robi to niefortunnie z artefaktami. Już myślałem że ekran szlak trafił - nawet założyłem RMA.

Uruchomiłem test HDR Local Dimming Test | FALD Backlight Test [4K HDR] a na ekranie dziwne kwadraciki...

 

1.png   2.png

 

3.png   4.png

 

Przekombinowałem niemal wszystko, aż na samym końcu sprawdziłem przeglądarkę...

No nic. Wróciłem na stare "śmieci" -> Chromium.

Link to post
Share on other sites
36 minut temu, marko22 napisał:

A trzeba se było oleda postawić :D 

 

Hihi, gdybym był już na nowym kwadracie i miał więcej miejsca (nawet na biurku) niż w "magazynku" gdzie obecnie skrzynka się znajduje... czemu nie ;) 

Link to post
Share on other sites

Co do braku odpowiednich termopadów to znajomy kupił niedawno starą kartę od jakiegoś janusza, zamiast dać odpowiedniej grubości to dał byle co i zrobił kanapkę z dwóch, a pomiędzy dorzucił pociętą puszkę po piwie :rotfl:

 

A co do kompa to fajny, prosty układ. Jedynie co mnie razi to te kable na 1/4 długości budy. Nie idzie ich jakoś pod mobo poprzekładać by ładny wyszły przy wtyczkach? No i ten napęd względem reszty sprzętu to już taki "retro" smaczek :E Czy to samoróbka do wyciszenia dysku jest?

Link to post
Share on other sites

Czytałem na forum albo tu, albo na pclab w temacie o Amperach, że są tacy co tak robią - termopad, blaszka i termopad.

Ciekaw jestem jak to dział :) A swoją drogą toż to aluminium więc jeśli chodzi o odprowadzanie ciepła, to nie można na nie narzekać. 

 

 

Wracając do skrzynki.

To jest napęd. Czasami cos nagram dla żony czy do pracy. Zewnętrzny - ok można byłoby, ale po co skoro jest miejsce :D

 

Kabelki nie mam gdzie wcześniej schować - dziura jest zaraz przy rancie płyty - widac ją na zdjęciu - dalej długo nic (pod tubą) i dopiero za tubą jest kolejna dziura. 

Rant przy płycie nie pozwoli na podłączenie przewodów - tutaj wtyczki są już w pozycji 90st.

 

 

To jest zdjęcie budy z boku i dostępnych otworów...

thermaltake-obudowa-core-w200-usb3-0-win

 

 

 

Link to post
Share on other sites

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Odpowiedz w tym wątku...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...