Skocz do zawartości

Wiatrak ZALMAN wariuje.


Recommended Posts

Witam, jak w temacie, tylni wiatrak wariuje ten górny działa 100% sprawnie
Co mam na myśli pisząc "wariuje"? 
Raz sie kręci raz sie nie kręci. Nie mam pojęcia czym jest to spowodowane, jeszcze dodaje zdjęcia i proszę o pomoc. 
(ps komputer był niedawno czyszczony powietrzem sprężonym plus radiator czyściłem ręcznie i zakładałem nową pastę na procesor(lecz przed tym zabiegiem jak i po - nadal to samo :<



b943c4d72b045.jpg


61e00eb0a278f.jpg

Link to post
Share on other sites

Należy go oddać do specjalistycznego serwisu gdzie walczą z wiatrakami...

 

Wyciągnąć (albo i nie - jak tam wygodniej), podać napięcie z regulowanego zasilacza. Sprawny powinien startować od 5V. W razie losowego startu (czasem tak, czasem nie) wziąć pożyczkę i kupić nowy.

Link to post
Share on other sites

Należy go oddać do specjalistycznego serwisu gdzie walczą z wiatrakami...

 

Wyciągnąć (albo i nie - jak tam wygodniej), podać napięcie z regulowanego zasilacza. Sprawny powinien startować od 5V. W razie losowego startu (czasem tak, czasem nie) wziąć pożyczkę i kupić nowy.

hahah dzięki za radę:D

Przede wszystkim ten wentylator powinien ci wydmuchiwać powietrze z obudowy, a w tej chwili to jest odwrotnie

Spoko no teraz odwrotnie zamontowałem do tamtego na zdjęciu i działa ale charczy co 10 sekund(to trwa jakieś 3 sekundy) potem jest spokój i znowu...

Link to post
Share on other sites

Miałem chyba ten sam wentylator, też był taki problem, raz kręcił, raz nie, a potem już w ogóle, poszedł komp do serwisu xkom (w końcu ma gwarancje) gdzie niby go zrobili, fakt podziałał ale na kilka dni, potem znowu i trzeba było go ręcznie ruszyć żeby zaczął działać, możliwe że to łożysko pada, ja wziąłem kupiłem nowy, inny bo już wkurw na maksa, nie będę drugi raz oddawał na 2 tygodnie komputera żeby nic z nim nie zrobili.

Link to post
Share on other sites

Miałem chyba ten sam wentylator, też był taki problem, raz kręcił, raz nie, a potem już w ogóle, poszedł komp do serwisu xkom (w końcu ma gwarancje) gdzie niby go zrobili, fakt podziałał ale na kilka dni, potem znowu i trzeba było go ręcznie ruszyć żeby zaczął działać, możliwe że to łożysko pada, ja wziąłem kupiłem nowy, inny bo już wkurw na maksa, nie będę drugi raz oddawał na 2 tygodnie komputera żeby nic z nim nie zrobili.

Ehhh, no bo zmienić/wyjąć go się nie da? 

Link to post
Share on other sites

 

 

Ehhh, no bo zmienić/wyjąć go się nie da? 

 

dasz radę, to nie lot w kosmos.. wierzymy w Ciebie.

 

 

 

Miałem chyba ten sam wentylator, też był taki problem, raz kręcił, raz nie, a potem już w ogóle, poszedł komp do serwisu xkom (w końcu ma gwarancje) gdzie niby go zrobili, fakt podziałał ale na kilka dni, potem znowu i trzeba było go ręcznie ruszyć żeby zaczął działać, możliwe że to łożysko pada, ja wziąłem kupiłem nowy, inny bo już wkurw na maksa, nie będę drugi raz oddawał na 2 tygodnie komputera żeby nic z nim nie zrobili.

 

Jeśli to co piszesz jest prawdą to niezłe dziadostwo, pewnie go przedmuchali i przesmarowali pod wlepką a taka operacja pomaga własnie na chwile.

 

To że nie szanują czasu klienta to norma, ale nie szanują też siebie bo jak komp znowu wróci na gwarancję to kolejna roboczogodzina w dupsko, a można było od razu wymienić wentylek którego hurtowa cena to pewnie ~10-15zł. 

Link to post
Share on other sites

dasz radę, to nie lot w kosmos.. wierzymy w Ciebie.

 

 

 

 

Jeśli to co piszesz jest prawdą to niezłe dziadostwo, pewnie go przedmuchali i przesmarowali pod wlepką a taka operacja pomaga własnie na chwile.

 

To że nie szanują czasu klienta to norma, ale nie szanują też siebie bo jak komp znowu wróci na gwarancję to kolejna roboczogodzina w dupsko, a można było od razu wymienić wentylek którego hurtowa cena to pewnie ~10-15zł. 

 

Znając życie to pewnie tak, dodam że komp wrócił z inną usterką mianowicie wygięta śrubka od obudowy + radiator nie był dokręcony do końca, tylko luzem gdzie przy 100% obciążeniu procesor wynosił 87C (i5 8600k) a według testów jakie zrobili wszystkie wyszły pozytywnie, dziwne  :rotfl: Dokręciłem i od razu max 65C

Link to post
Share on other sites

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Odpowiedz w tym wątku...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

Ładowanie
  • Ostatnie aktualizacje statusu

    • WojTECH

      Jeżeli macie problem z działaniem interfejsu forum, to należy wybrać na dole strony motyw awaryjny. Będzie on dostępny do czasu rozwiązania problemu z motywami domyślnymi.

      PS. Kanał RSS już działa.
      · 1 odpowiedź
    • jacekgothic

      https://forum.benchmark.pl/topic/298034-reputacja-reakcje-spolszczenie/
       
      · 0 odpowiedzi
    • raiders

      Szybkie pytanie .Chcę kupić żonie tel pod choinkę . Normalny użytkowanie   www,  rozmowy ,fotki także na jakiś wodotryskach  mi nie zależy . Wiadomo ze dla kobiety to wygląd i kolor najważniejszy Cena  800 max 1000zl .
      Obecnie redmi note 9 jest za 799zl...
      · 2 odpowiedzi
    • WojTECH

      Pracujemy nad przywróceniem działania Tapatalk. Zostanie też uruchomiony kanał RSS. Reszta zgłoszonych problemów w działaniu forum jest już niezależnie rozwiązywana. 
      · 9 odpowiedzi
    • VindoV

      Wczoraj o 12 zamówione cloudy II na niemieckim amazonie za 50 euro, planowana dostawa pod drzwi początkowo była na piątek, wieczorem zmienili na czwartek, a przed chwilą gość mi je przyniósł, miła niespodzianka:)
      · 2 odpowiedzi
×
×
  • Dodaj nową pozycję...