Skocz do zawartości

Recommended Posts

Witam. Ostatnio mam straszne utraty pakietów. Nie da sie grać praktycznie w żadne gry, bo są straszne lagi, zazwyczaj ping jest dobry, ale utraty pakietów powoduja straszne opóźnienia. To samo mam z komunikatorami głosowymi, gdy tylko go używam to inni słyszą mnie w miare dobrze, ale za to u mnie wszystkich troche zacina, a podczas rozgrywki w jakąś grę nie da się rozmawiać, bo strasznie mnie zacina, lub w ogóle mnie nie słychać.

 

Ostatnio próbowałem robić overclock procesora, który się niestety nie udał, zbyt mocno prawdopodobnie podkręciłem. Po włączeniu komputera miałem czarny ekran oraz nie działała mi klawiatura, więc nie mogłem tego naprawić i zasięgnąłem po zresetowanie BIOSu poprzez wyjęcie baterii na płycie głównej co nic nie dało, więc zresetowałem go za pomocą metody zworki tyle że śrubokrętem i poszła mała iskra ,ale komputer sam z siebie się uruchomił i działał poprawnie.

 

Właśnie mniej więcej od tamtego momentu mam problem z internetem. Czy mogło się coś spalić podczas resetu biosu ,lub czy sam reset biosu może spowodować ,że poprzestawiała się konfiguracja routera/karty sieciowej i przez to może być problem? Prosiłbym o pomoc

 

Moge dodać, że podłączałem bezpośrednio modem do komputera i nadal było to samo

Link to post
Share on other sites

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Odpowiedz w tym wątku...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

×
×
  • Dodaj nową pozycję...