Skocz do zawartości

Recommended Posts

Ostatnio stałem się posiadaczem wyżej wymienionego Plextor-a (za 801zł, obecnie znowu dostępny poniżej 850zł w dużych sklepach internetowych), ku mojemu zaskoczeniu w UEFI był widoczny do boot-owania (wpięty w ASUS-a P8Z68-V PRO przez adapter PCI-e -> M.2 w ostatnie gniazdo PCI-e x16 (x4)).

Spróbowałem zainstalować dla testu system windows 10, bez jakiejkolwiek modyfikacji uefi (wersja "najnowsza" z 2012 roku!), boot na legacy ROM i poszło bez problemu. 

190315230313.png

 

190315230334.png

 

Bez-tytu-u123.png

Wiedziałem że samsung 950 pro miał legacy BOOT ROM-a + jakiś wczesny intelowski SSD, a tu taka niespodzianka. 


as-ssd-bench-PLEXTOR-PX-1-TM8-P-15-03-20


Bez-tytu-u6541.png

 

prędkości oczywiście ograniczone przez łącze PCI-e 2.0 x4 co idzie przez chipset, no ale nadal dobre.

Benchmark CrystalDiskMark zaniżony, bo powtarzałem benchmark z mniejszą ilością prób. 
Wyniki standardowych ustawien w spoiler, tylko zapisałem do pliku zamiast graficznie.  :facepalm: 

 

-----------------------------------------------------------------------
CrystalDiskMark 6.0.2 x64 © 2007-2018 hiyohiyo
                          Crystal Dew World : https://crystalmark.info/
-----------------------------------------------------------------------
* MB/s = 1,000,000 bytes/s [sATA/600 = 600,000,000 bytes/s]
* KB = 1000 bytes, KiB = 1024 bytes
 
   Sequential Read (Q= 32,T= 1) :  1617.691 MB/s
  Sequential Write (Q= 32,T= 1) :  1208.470 MB/s
  Random Read 4KiB (Q=  8,T= 8) :  1009.292 MB/s [ 246409.2 IOPS]
 Random Write 4KiB (Q=  8,T= 8) :   891.783 MB/s [ 217720.5 IOPS]
  Random Read 4KiB (Q= 32,T= 1) :   348.699 MB/s [  85131.6 IOPS]
 Random Write 4KiB (Q= 32,T= 1) :   280.536 MB/s [  68490.2 IOPS]
  Random Read 4KiB (Q=  1,T= 1) :    41.735 MB/s [  10189.2 IOPS]
 Random Write 4KiB (Q=  1,T= 1) :   101.052 MB/s [  24670.9 IOPS]
 
  Test : 1024 MiB [E: 3.2% (30.3/953.3 GiB)] (x5)  [interval=5 sec]
  Date : 2019/03/15 23:48:22
    OS : Windows 10  [10.0 Build 17134] (x64)

 

 

  • Upvote 2
Link to post
Share on other sites
  • 1 miesiąc temu...

No więc, nie wierząc w zapewnienia plextora, miałem pod ręką w pracy starego PC, jeszcze z XP w środku, zwykły BIOS na płycie Gigabyte GA-G41M-ES2l. 
podłączyłem pod nią adapter PCI-e -> M.2 z drugim SSD Plextor M8PeG 1TB, no i oczywiście widzi w kolejce bootowania :jupi:  :jupi:  :jupi: 

Więc mam potwierdzenie, że wsadzenie tego gdziekolwiek jest możliwe, bo ma legacy boot ROM-a 8-) 

20190502-144027.jpg

 

 

20190502-144119.jpg

 

Nie próbowałem już instalować systemu dla testu, bo robiłem to po godzinach w pracy, dzisiaj... (02.05.2019)

EDIT: Tak gdyby ktoś był ciekawy, na zapytanie czemu mi bootuje (bo chciałem aby mi oficjalnie potwierdzili), ze strony plextora otrzymałem taką informację,

 

"Szanowny Panie XXXXXX,

Serdecznie dziękuję za kontakt ze wsparciem technicznym Plextor.

Otrzymaliśmy informacje odnośnie Pana zapytanie. Uprzejmie informuję, że w przypadku używanego przez Pana dysku, płyta główna musi posiadać wsparcie dla NVMe. W razie dodatkowych pytań, uprzejmie zapraszam do kontaktu.

Z uszanowaniem,
XXXXXX
Wsparcie techniczne Plextor"

Może sami nie wiedzą :co:

  • Upvote 4
Link to post
Share on other sites

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Odpowiedz w tym wątku...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

×
×
  • Dodaj nową pozycję...