Skocz do zawartości

Karta graficzna Asus GTX 760 OEM 192bit 3GB nie wyświetla obrazu


Recommended Posts

Witam mam problem z kartą graficzna Asus GTX 760 OEM 192bit 3GB którą kupiłem w tym tygodniu na allegro na szczęście z gwarancją trzy miesiące. Problem polega na tym że po podłączeniu karty do komputera ta nie wyświetla obrazu a głośnik systemowy na płycie głównej daje jeden długi i dwa krótkie sygnały, sprawdzałem w drugim pc i tam też brak obrazu a i sprawdziłem czy to przypadkiem wyjście obrazu dvi-i nie jest uszkodzone ale przez hdmi karta też nie daje sygnału. Wie ktoś co jest nie tak z tą kartą graficzną? Dodam że oba komputery działają w 100% z innymi kartami graficznym i mają 100% sprawne zasilacze zasilacze: chieftec a80 ctg-750c w jednym pc i  ocz ModXStream Pro 600W w drugim,
Link do akcji na której kupiłem kartę graficzną: http://allegro.pl/karta-graficzna-asus-nvidia-geforce-gtx760-3gb-i7137712843.html i krótki film prezentujący działanie karty a raczej jego brak w jednym z dwóch pc: 

Jak ktoś chce to mogę podać specyfikacje tych dwóch pc tylko po co skoro są w 100% sprawne i działają z innymi kartami graficznymi.
 

Btw.  kartę odsyłam oczywiście do sprzedawcy bo jest na gwarancji ale chce wiedzieć co jest nie tak z tą kartą.
Link to post
Share on other sites

Uszkodzona grafa jeśli zasilanie podpięte

 

btw nie wygląda na gtx 760 chyba że to jakiś totalny low end z tych kart

 

Jeśli w aukcji podany jest kod producenta, to wystarczy wpisać go w Google, aby przekonać się, że to, co napisałeś powyżej to nic innego, jak bezpodstawne sianie paniki.

 

Nowaj

Link to post
Share on other sites

Skoro wykluczasz usterki swojego PC (płyta, zasilacz) i montowałeś kartę prawidłowo i podpinałeś zasilanie prawidłowo to zostało Ci jeszcze zaktualizowanie BIOSU do najnowszej wersji, jak to nic nie pomoże to nic bym nie kombinował tylko odsyłał na gwarancję i tyle!

Link to post
Share on other sites

Odesłałem kartę i u sprzedawcy działa w pc z którego pochodzi bo te karty nie były dostępne w  sprzedaży tylko w gotowych pc. Wygląda na to że ta karta graficzna nie działa na starszej wersji pci-e x16 niż 3.0 a to w sumie możliwe biorąc pod uwagę że to niszowa karta której nie dało się kupić bo była tylko w specjalnych zestawach komputerowych.


Przysłali mi drugą kartę i ta działa a w wiedźminie 3 przy rozdzielczości full hd bez aa i hw mam 60-68fps na najniższych ustawieniach, 50-56fps na średnich ustawieniach, 40-46fps na wysokich ustawieniach i 24-32fps na ustawieniach graficznych uber i nikt mi tu nie powie że ta karta to chińska podróbka która jest w rzeczywistości GTS 450 bo GTS 450 nie osiąga takich wyników w wiedźminie 3 przy rozdzielczości full hd. Temat do zamknięcia.

Link to post
Share on other sites

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Odpowiedz w tym wątku...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

×
×
  • Dodaj nową pozycję...