Skocz do zawartości

Błąd w Intel Burn Test


Recommended Posts

Witam. Ostatnio mój komp nie przechodzi testu w IBT. Wcześniej nie było problemów. Może rozszyfrujecie co to za błąd i jaka może być przyczyna? Procesor to 3570K w tej chwili na [email protected] oraz pamięci g.skill ares 4x4GB (2x 2133 cl9 i 2x 2400 cl11, w tej chwili wszystkie na 2400 cl10). Będę wdzięczny za jakieś podpowiedzi.

Link to post
Share on other sites

Wygląda na to, że problemem okazał się ram. Posiadałem wcześniej g.skilla 2133 cl9 (pracował na [email protected] cl10) ale teraz byłem zmuszony dokupić 2400 cl11 bo 2133 jest już niedostępny. Niestety te nowe nie idą stabilnie na cl10 nawet przy 1.65v. Jestem zawiedziony. Wychodzi na to, że wersja 2133 była na lepszych kościach albo cholera wie co. Tak czy inaczej IBT idzie ok (20 cykli bez problemów, wydajność ok 128 Gflops maks temp 80 stopni). Czy to normalne, że po zwiększeniu pamięci z 8 do 16 jeden cykl w IBT wydłużył się ponad dwukrotnie? Na 8 robił go w ok 2:40 a teraz ok 6min albo i dłużej. Ostatnia sprawa to WHEA-Logger z podglądu zdarzeń. Ten błąd wyskakuje tylko z powodu procesora czy pamięć ram też może go spowodować?


Wyszedłem na jakiegoś debila. Dopiero zauważyłem, że zapomniałem wkleić foto do zapytania:/

 

https://zapodaj.net/f4cac8453a567.png.html

Link to post
Share on other sites

Według Ciebie [email protected] jest lepszym wyjściem niż [email protected]? W tym pierwszym przypadku w aida 64 czas oczekiwania pamięci pokazuje ok 45.9 do 46 a w drugim w granicach 44. Z tego co wiem jest to kluczowy parametr jeśli chodzi o wydajność pamięci w grach. Oba warianty są 100% stabilne (20 rundek IBT na maks oraz skan memtest). Zawiedziony jestem, że nowe pamięci nie idą na [email protected] jak moje poprzednie. Wtedy mój wynik w aida oscylował w granicach 42ns

Edytowane przez mesiah1989
Link to post
Share on other sites

Jeśli masz w biosie opcję cpu:dram ratio to ustaw sobie 100:100 i 2400cl11, jeśli nie to 2200cl10 będzie oki a to czemu będzie oki to jest wykazane w artykule z pclaba, który wcześniej zalinkowałem.

Możesz też spróbować na tym 2200 obniżyć inne timingi o ,,oczko,, i jeszcze bardziej poprawić wydajność.

Link to post
Share on other sites

Mam ustawione 100:100 przy 2400. O ile z 2200 przy cl10 nie ma problemu to już z np 2133 cl9 jest lipa bo komp nie jest stabilny. Te nowe 2400 cl11 to zdecydowanie gorsze kostki od moich starszych 2133 cl9. Może dlatego je wycofali z produkcji (cięcia kosztów?).

Edytowane przez mesiah1989
Link to post
Share on other sites

W sumie nie pamiętam teraz czy ivy bridge przy taktowaniu ramu 2400 ustawia dzielnik domyślnie 36:3 czy 1:12, może nie jest konieczne ręczne ustawianie w biosie 100:100 bo domyślnie ustawi się 1:12(możesz sobie sprawdzić).

To jaki jest dzielnik najlepiej sprawdzić w aida64 extreme - komputer - przetaktowanie.

Edytowane przez rez
Link to post
Share on other sites

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Odpowiedz w tym wątku...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...