Skocz do zawartości

i5 2500K-co zamiast niego do gier.


Recommended Posts

Co do sekcji to już raczej nieistotne bo zmieniłem płytę. Teraz powinno być ok. Tak czy inaczej zostanę chyba przy tym 3570K. Chociażby z ciekawości co to za sztuka z kosmosu (albo mega wałek). Co do 2600K to w BF1 nie gram i raczej nie będę a jak będzie z innymi nowszymi grami nie wiadomo. Zobaczymy co wyjdzie z czasem. Tak czy inaczej skoro mój [email protected] dawał radę z radeonem i byłem zadowolony to 3570K 4.5ghz (może 4.7?) da sobie radę tym bardziej.

 

Co do zmiany platformy za rok lub dwa to mam nadzieje, ze amd da radę i będzie wspierane jak należy w grach bo chętnie wskoczyłbym na jakiegoś ryzena 1700 albo coś nowszego z ich stajni.

Edytowane przez mesiah1989
Link to post
Share on other sites

Na świeżej paście i czystym radiatorze było jakieś 65 stopni, ale w starej obudowie gdzie cyrkulacja powietrza była mniej więcej podobna do twojej, albo gorsza.

 

Teraz MX-2 siedzi na nim już 3,5 roku i mam około 68 stopnii (w obecnej krowie)

Edytowane przez Bichits
Link to post
Share on other sites

Ciekawa obudowa ale mimo wszystko zostanę raczej przy swoim phenomie. Po prostu bardzo mi się podoba. Większa ilość wiatrakow załatwi sprawę. Przelew na omawianego 3570K dzisiaj poszedł także decyzja zapadła. Nie ma szans żeby znaleźć coś wydajniejszego w tej cenie. Dzisiaj doszła także płyta P8Z77-m pro. Jutro ją montuje i robię testy na swoim obecnym 2500K. Chce zobaczyć ile mi dała sama wymiana płyty (sekcja zasilania w nowym nabytku wygląda 2x lepiej niż to co mam obecnie). We wtorek dojdzie 3570K i go podmienię. Rozumiem, że jeśli jutro postawie świeży system na nowej płycie i obecnym procesorze, a we wtorek go podmienię nie będę musiał po raz drugi reinstalować systemu? Wydaje mi się, że nie ma takiej potrzeby.


Płyta wymieniona. Procesor idzie stabilnie na 4.5 ghz przy 1.35 bez  throttlingu (na poprzedniej płycie 1.37 i ani grama niżej) ale co z tego skoro temp momentalnie wskakują na 80 stopni. Na 4.4 [email protected] temp dobijają do 77 stopni. Nie wiem co jest grane ale temp są ok 10 stopni za wysokie. Widziałem i7 2600K podkręcone do 4.8ghz na tym chłodzeniu z temp ok 68 stopni. U mnie dzieją się jakieś cyrki. Albo procesor jest jakiś trefny albo chłodzenie.

Edytowane przez mesiah1989
Link to post
Share on other sites

Jeszcze jedna sprawa. Przetestowałem swój dysk na obu płytach. Miałem tego nie robić ale zauważyłem nawet na oko szybsze działanie systemu na nowej płycie. Myślałem, że mi się wydaje ale jednak nie. Testowałem dysk po kilka razy na każdej płycie. Założyłem nawet kiedyś wątek na elektrodzie z zapytaniem o słabe transfery swojego iridium pro ale rozwiązania nie znalazłem. Na obu płytach były zainstalowane najnowsze sterowniki i użyte te same kable sata.

 

P8P67-M

https://zapodaj.net/c480c8e3e92cf.png.html

 

P8Z77-M PRO

https://zapodaj.net/199440b35b5d9.png.html

 

Kolejny gwóźdź do trumny starej płyty. W ogóle nikomu nie polecam tego syfu. Słaba sekcja zasilania, kiepski kontroler (na to wychodzi według testów) i okrojone ustawienia biosu. Szkoda kasy na ten szajs. Takie jest moje zdanie.


Kolejna ciekawostka. Po dłuższych testach okazało się, że na nowej płycie także występuje throttling. Zegary utrzymują się dłużej a sekcja jest 2x chłodniejsza niż na starej płycie ale nadal spadają po dłuższym obciążeniu w occt. Najgorsze jest to, że niezależnie czy procesor jest na stock ([email protected]) a płyta na auto (ustawienia fabryczne i nic nie dotykam) czy podkręcony do [email protected] (nawet jeśli dam 1.4v bez różnicy) z ustawieniami płyty już pod mocne OC to occt wywala błąd między 5 a 6 min testu. To już jest ostro podejrzane. Procesor jest uwalony (nie wiem może zdegradowany?) czy to może wina pamięci ram? Ogólnie procesor czy ram może odpowiadać za throttling. Stawiam dobrą flaszkę temu który pomoże mi to ogarnąć:) Ja już powoli mam dość.

Edytowane przez mesiah1989
Link to post
Share on other sites

Może słaba sekcja, którą katowałeś dawała ciała z nadawaniem prądu na procesor i... może w sposób mechaniczny się zepsuł.

Ile to ma? 5 faz? Jak dobrze pamiętam, to 5 miało być oki, ale bez wielkiego oc Sandy Bridgów. Tak mi się tylko kojarzy z tego co sie mówiło 5 lat temu ;) 3 fazy były w tanich płytach i tam i7 było już dużym obciążeniem dla nich.

Co jak co, ale raczej procek się zdegradował albo uszkodził. Być może tymi temperaturami go zmęczyłeś albo stara płyta go ugryzła. Może też być czujnik walnięty albo chłodzenie źle zamontowane.

 

Jest niedziela, masz czas do wtorku - zrób memtest na noc

Edytowane przez Bichits
Link to post
Share on other sites

Ogólnie temperaturami go raczej nie załatwiłem bo w testach dochodziła do 80 ale od razu go przerywałem. Jak grałem temp dochodziła maks do 68-70 stopni. Napięcia też największe jakie widział to 1.4v i to przez chwilę. Może gość który mi go sprzedał mnie wkręcił i procesor już przyszedł do mnie zdegradowany. Tak czy inaczej nie mogę go teraz nikomu sprzedać jeśli to jego wina. Ogólnie na stocku i na średnim lub wysokim OC błąd wyskakiwał po ok 6 min niezależnie od temperatur (stock ok 55-60 stopni). Po wyłączeniu w biosie trybu xmp dla pamięci i ustawieniu ich w manual test szedł już ponad godzinę i dopiero się wysypał (też fabryczne ustawienia taktowania i napięć). Po tym czasie wyskoczył błąd jak na screen'ie poniżej. Jak widać temp nie przekroczyły według hwinfo 61 stopni a occt na rdzeniu 0 pokazało 117.7. Co jest grane? Program jest skopany czy pada jakiś czujnik temp w procesorze?

 

occt:

https://zapodaj.net/8f8b2ef0a9a5c.png.html

 

hwinfo:

https://zapodaj.net/8824d0bbe2c55.png.html

Link to post
Share on other sites

W takim razie ty używałeś go poprawnie.

Plugin aplikacji coś wariuje ew. czujnik w cpu.

 

Rób memtest. Jeżeli w grach też występuje throtthling, a na 3570k nie będziesz miał problemów, to tą 2500k  możesz wrzucić pod tramwaj.

Edytowane przez Bichits
Link to post
Share on other sites

Ok wiem co robić.


Zrobiłem memtest. Tests passed 48/48 i zero błędów. Po wszystkim wszedłem do biosu i zobaczyłem , że pamięć była ustawiona na 1600 mhz a nie 2133. Memtest pokazywał podczas testów w info, że pamięć ma 2134 mhz ale to ile pokazuje nie ma chyba nic wspólnego z tym z jaką prędkością w danej chwili ram pracuje. Po zmianie prędkości w biosie na nominalną 2133 zapuściłem memtest drugi raz. Po ok 1 min już miałem 3 errory. Test wyłączyłem. Jak myślicie ram czy kontroler pamięci? W tej chwili zapuszczam testy w occt z ramem na 1600 i zobaczę co jest grane.


Occt szedł przez 41 min z procesorem ustawionym na 4.3 [email protected] oraz pamięciami na 1600 mhz. Program wysypał się znowu przy temperaturze rdzenia 0 równej 117.5 (dokładnie tyle samo ile wcześniej przy stocku) ale w ciągu całego testu taktowanie nie spadło ani razu. Przy pamięciach na 2133 taktowanie spada już po ok 2-3 min. Nie do końca wierzę w uszkodzone pamiątki. Według Was może to być wina procesora? Raz, ze temp na rdzeniu 0 za każdym razem wskakuje po dłuższym bądź krótszym czasie na 117.5 stopnia a dwa, że pamieci nie idą na nominalnych taktach czyli 2133. Według mnie koleś przyciął mnie na procku.

  • Popieram 1
Link to post
Share on other sites

To fakt.


Procesor doszedł. Przed chwilą go zamontowałem. Zapowiada się ciekawa sztuka chyba. Z miejsca ustawiłem go na 4.5 ghz i offset +20. Occt w teście linpack + AVX pokazuje non stop 1.14v a max 1.16 (hwinfo do 1.152v). Jest lepiej niż zapowiadał właściciel (nawiasem mówiąc starszy poważny gość). Procesor testowałem 60 min w occt oraz 60 min w gta 5. Zastanawiają mnie dwie rzeczy. Po pierwsze. W jaki sposób occt obciąża procesor? Robi to non stop na maksa czy że tak powiem falowo (powiedzmy 3-4 min kata i parę sekund mniejszego obciążenia, w tym czasie spada temp o nawet 10-12 stopni i zwalnia do minimum wentylator ale taktowanie procesora nie spada jak na starym procku). Druga sprawa to temperatury. Różnica między core 0 a resztą dochodzi do 9-10 stopni w niektórych momentach, czy to norma? Ogólnie temp wyglądają w miarę i zastanawiam się czy jest sens robić skalp. Wydaje mi się, że na 3570 temp do 80 stopni są bezpieczne.

 

Intel Burn Test:

https://zapodaj.net/a8e1293c69555.png.html

 

Occt:

https://zapodaj.net/e5863623dffe1.png.html

 

HWinfo odpalone po ok minucie testu w occt i wyłączone minutę przed końcem testu:

https://zapodaj.net/77f56a98cd3e2.png.html

 

Taktowanie procesora (jakby dwa spadki ale tak dziwnie bo kreska jest wąska,hwinfo nie odnotował żadnego spadku taktowania)

https://zapodaj.net/f4e040c2c6bd0.png.html


Co do sposobu testowania occt to już mniej więcej wiem w czym rzecz. W prime95 procesor testowany jest non stop i nie mam żadnych wahań obr wentylatora, obciążenia procesora czy temperatur. Co do OC to pobawiłem się trochę i wychodzi na to, że mam stabilne 4.5 [email protected] i [email protected] Zostaje przy pierwszej opcji bo mam wtedy ok 10 stopni niższe temperatury. Skalpa tez zrobię bo sztuka jest tego warta.

Edytowane przez mesiah1989
Link to post
Share on other sites

Wahania temperatur w normie.

Nie wiem co robisz, że masz takie temperatury. Tyle to ja miałem na boxie intela, a nie na normalnym chłodzeniu.

Cieszę się, że masz super sztukę.

Teraz tylko ostrożnie ze skalpowaniem i będzie cudownie.

 

Zastanów się co zrobić z tymi temperaturami. Może odpal komputer na pająka po za obudową i zobacz czy nadal takie wysokie będziesz miał

Link to post
Share on other sites

Co do temperatur to sądzisz, że nadal są wysokie? Ogólnie To na bank nie wina obudowy. Jest teraz w niej przeciąg po montażu dodatkowych wentylatorów. Może to wina tego, że jadę na zintegrowanej karcie graficznej jak sądzisz? No i delid daje podobno ok 8-10 stopni zysku. A może to wina ustawień biosu ale w to raczej nie wierze bo co tam można przestawić żeby temp rosły prócz napięć.

Link to post
Share on other sites

Mówię ci, że ja mam 72 stopnie pod obciążeniem syntetykami, a chłodzenie mam słabsze i pastę 3,5 letnią.

80 stopni to na BOXie widziałem przy taktowaniu 4,5ghz.

Moze fan speed masz źle ustawiony w biosie, może źle pastę nakładasz albo chłodzenie źle montujesz...

nie wiem, nie pomogę. Tutaj kończę swoją działalność. Cieszmy się, że jesteś zadowolony z nowego sprzętu

Edytowane przez Bichits
Link to post
Share on other sites

Chłodzenie było zdejmowane minimum 4 razy w tym miesiącu. Za każdym razem nakładem pastę na środek ihs (wielkości grochu) i dociskałem radiator do końca (śruby wkręcone do ogranicznika). Wszystko było sztywne itp. Po demontażu pasta zawsze była równomiernie rozprowadzona także to nie tu jest problem. Znając życie nie znajdę przyczyny. Wiem tylko, że na pewno procesor leci na delid. Jeśli to da mi minimum 8 stopni zysku to będzie sukces i tak to zostawię. W tej chwili w prime95 (blend) mam po ok 60 min maksymalnie 83 stopni przy [email protected] Jeśli zejdę z temp do 75 będę zadowolony bo w grach zapewne tych 68-70 nie przekroczy. Czytałem sporo o tych procesorach i podobno często trafiały się sztuki które miały wysokie temp mimo niskiego napięcia.

Link to post
Share on other sites

Hehe tak wyczerpany i trochę zaśmiecony ale cóż:) Dodam tylko na koniec, że po katowaniu proca testami na 4.7ghz zmniejszyłem ponownie taktowanie do docelowych 4.5 ghz. O dziwo temperatury spadły w porównaniu do tego co było wcześniej i to sporo. Po 4h prime95 temp maks to 68 stopni (w pokoju ok 20). Po 10 cyklach intel burn maks 71 stopni. Nie wiem w czym rzecz. Może pasta się lepiej rozeszła czy wygrzała. Jadę na mx2. Po delidzie będzie bajka. Dziękuję wszystkim za rady i cierpliwość:) W końcu może będę miał spokój z tematem. Pozdrawiam.

Link to post
Share on other sites

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Odpowiedz w tym wątku...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...