Skocz do zawartości

Gigabyte Radeon RX 470 G1 Gaming 4GB - Skaczący GPU Load (low fps)


Go to solution Solved by Jendrz3j,

Recommended Posts

Mam problem z kartą. Gdy jestem w grze GPU Load skacze jak szalony.Od 0 do 100 , 30 do 100 i tak dalej.Specyfikacje :

GPU: Gigabyte Radeon RX 470 G1 Gaming 4GB

CPU: Intel Core i5-3330 3.0Ghz

Ram:8gb

Zasilacz: 500W

Dysk HDD:500GB

System Operacyjny: Windows 7 (Service Pack 1) Home Premium

Płyta główna :ASUS P8H61-MX R2.0

W Battlefield 4 z takim setupem wydawało mi sie że będę miał 100fps+ na Wysokich/Ultra , mam +-60 fps na najniższych , GTA V High , fps rzadko wychodzi poza 60 fps , nawet w CSGO fps na najniższych ustawianich wynosi od 80-100. Sterowniki do karty są najnowsze (Radeon Software Crimson Relive Edition <17.3.2>).Proszę o pomoc

Link to post
Share on other sites
Tak zwana mistyczna czarna lista :>

masz prawo do własnej opinii.

 

Zrobiłem undervolting , zwiększyłem power limit na maxa i nadal jest ten problem ze skaczącym Użyciu GPU

 

co do undervoltingu zrobiłeś dokładnie tak jak na filmie, tzn. wpisałeś te same wartości, czy sprawdzałeś też wyższe?

Edytowane przez chrisplbw
Link to post
Share on other sites

Wpisałem te same wartości.

 

masz prawo do własnej opinii.

 

 

co do undervoltingu zrobiłeś dokładnie tak jak na filmie, tzn. wpisałeś te same wartości, czy sprawdzałeś też wyższe?


Sprobuj w watt manie na samym dole po lewej stronie wyłączyć opcje chill bodajże o ile jest włączona

Jest wyłączona.

Link to post
Share on other sites

Afterburnerem również 

 

Sam autor filmu mówi, że te wartości nie muszą działać na innej karcie.

Karta ma domyślnie ok 1080mV w najwyższym stanie, obniż do 1060mV i sprawdź stabilność.

Afterburner'em te coś podkręcasz czy tylko WattMan?


Sciagnij sobie DDU od Guru3D i przeinstaluj sterowniki albo zainstaluj starsze. U mnie rx470 gaming x działa dobrze na crimaonach 16.7 a w nowszych wota wywalało. Mój egzemplarz działa przy 950mV na rdzeniu i 960 na pamięci jesli chodzi o undervolting.

Już przeinstalowywałem ale nie pomogło.

Link to post
Share on other sites

@up

 

fakt demon to to nie jest, ale w csie aby na minimum mieć 80 klatek to raczej nie jest wina procesora, ja bym zaczął od zasilacza podmień na jakiś inny i zobaczył jak działa ewentualnie obserwował czy kiedy procesor jest wykorzystany w 100% na ile % jest wykorzystywana grafika.

Link to post
Share on other sites

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Odpowiedz w tym wątku...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

×
×
  • Dodaj nową pozycję...