Skocz do zawartości

Recommended Posts

Witam

Wczoraj postanowiłem zrobić sobie formatowanie systemu Widnows 7. Niestety gdy próbowałem wejść w panel biosa przy włączaniu komputera pojawiała się jedynie instrukcja co do przycisków biosa, ale mimo, że przyciskałem odpowiedni klawisz nic się nie działo i system normalnie się odpalał.
Przycisk odpowiadający za bios w moim przypadku to "Delete".

Postanowiłem zrobić reset biosa wyjmując na 30 min baterię, ale jedyne co się zmieniło to to ze teraz zamiast włączenia systemu po ekranie z instrukcją biosa mam czarny ekran i nie mogę odpalić komputera.

 

 

Wiele czasu poświęciłem szukając rozwiązania i nic mi nie pomogło.

 

Próbowałem:

-reset baterii

-inne klawisze f

-przycisnąć na raz parę klawiszy przy włączeniu kompa aby wywołać awarię biosa i automatyczne włączenie

-Wyjąć wszystkie USB z kompa zostawiając jedynie klawiaturę

 

Nic nie zadziałało

 

Z góry dziękuje za pomoc

 

Link to post
Share on other sites

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Odpowiedz w tym wątku...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

×
×
  • Dodaj nową pozycję...