Skocz do zawartości

Problem z zasilaczem, wymiana na nowy.


Recommended Posts

Witam, zastanawiam się nad wymianą mojego Chieftec GPS 450AA. I teraz pytanie czy warto?

Dokładnie nie wiem czy to wina leży w zasilaczu, ale jak podkręcam zwłaszcza procesor do ok 3GHz i napięciu tak 1,3-1,4 V. Przy testach prime itp jest stabilnie. Ale jak włączam grę to po chwili komputer się wyłącza i trzeba odłączyć go z prądu i chwilę odczekać by wystartował. Zasilacz mam już prawie 2 lata. I czy jak jest taka niestabilność i jest to wina zasilacza, można oddać na gwarancję? I chyba czas na coś go zmienić. Zastanawiam się nad paroma modelami.

http://www.vobis.pl/oferta/komponenty_i ... power.aspx

Lub

http://www.arest.pl/produkt/Zasilacze-L ... rny-16-dB/

Tylko nie wiem czy, będzie odpowiedni.

Cena w granicach 250 zł.

Pozdrawiam.

Link to post
Share on other sites

Najlepiej jakbyś pożyczył od znajomego zasilacz (jakiś porządny) i sprawdził czy nie występują takie rzeczy. Jeśli się okaże, że takie rzeczy nie występują, to będzie oznaczać, że zasilacz jest do wymiany (lub jeżeli jest na gwarancji, to oddania go na nią)

Link to post
Share on other sites

No nie wiem czy odczyty z programu są wiarygodne. Ale według OCCT pod obciążeniem na linii +12 wskazuje 11,71 V. W Everescie nie widziałem tej opcji. A co do zasilacza to wole kupić na terenie Wrocławia z odbiorem osobistym. No i o ESC słyszy się teraz sporo złego.

Link to post
Share on other sites

No to czego może być wina, jak ustawiam napięcie na procesorze 1,4 V i po ok 1 s w OCCT power supply test, komputer się wyłącza i trzeba odłączyć zasilanie i chwilę odczekać by wystartował. Płyta główna chyba za słaba nie jest?

Link to post
Share on other sites

Bez podnoszenia napięć tak ok 2,8 osiągam. Lecz te 1,4 V jak daje to nic innego nie zmieniam, czyli na standardowym zegarze na 1,4 się wyłącza nawet. No ale żeby nie wytrzymała napięcia 1,4? :F Na tej płycie można według producenta wpakować najmocniejszego Phenoma X6.

Wiem ale ze 3 GHz na luzie powinienem mieć. :) No i nigdy bluscreena nie miałem przy oc.

No ale też jest tak, że jak sobie puszczam prime i testuje i się nie wyłącza to w grze lub w tescie power supply się wyłączy.

Link to post
Share on other sites

moze byc ze zasilacz jes poprostu uszkodzony i nastepuje gdzies czasami cos niby zwarcie , moze plyta byc uszkodzona moe byc cokolwiek uszkodzone - bez wyprobobowania wszystkiego z innymi podzespolami to mozna tylko gdybac

 

wg producenta to nawet mozna x6 na asrocku za 190 wsadzic :) co ma sie nijak do rzeczywistosci

Link to post
Share on other sites

No tak, ale mnie właśnie to wyłączanie nie pokoi, że trzeba odłączyć zasilacz od prądu bo inaczej nie wystartuje. Więc jak dla mnie wina zasilacza. A jak by było coś nie tak z płytą by się chyba tak nie działo? Więc jak oddam zasilacz na gwarancję będę raczej zmuszony wymienić na coś nowego, bo nie będę czekał ponad miesiąca na naprawę. A gwarancję mam do 14 lutego.

 

 

No nie wierze podkręciłem teraz procesor do 2,7 GHz zmieniłem tylko FSB na 225 MHz. HT i NB 1,8 GHz w prmie95 bez problemu w OCCT power Supply po 20 s się wyłączył....

Link to post
Share on other sites

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Odpowiedz w tym wątku...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...