Skocz do zawartości

AiM SC808 - Uszkodzone(?) tryby dźwięku


Idź do rozwiązania Problem ogarnięty przez limera1n,

Recommended Posts

Witam wszystkich. Problem dotyczy karty dźwiękowej AiM SC808. Karta ogólnie gra jak trzeba jesnak zauważyłem że ma słabsze basy w porównaniu z poprzednikiem Xonar'em DGX, stwierdziłem że to po prostu inne ustawienie i trzeba to sobie podregulować. No i tu zaczynają się schody...

 

Cały panel sterownika karty wygląda u mnie tak: 

 

http://i.imgur.com/trJ53Dt.png

 

 

Zero suwaków, zero przycisków, trybów... Nic. W ustawieniach są tylko szczegóły typu "wyświetl ikonkę na pasku". 

 

No to wbiłem do panelu sterowania, we właściwościach urządzenia mam takie coś: 

 

http://i.imgur.com/i7ZSYGl.png

 

 

Problem jednak w tym że po uruchomieniu JAKIEGOKOLWIEK z tych trybów karta gra bardzo nieczysto, i mówiąc bardzo mam na myśli bardzo bardzo nieczysto. Szumi, traci bas i na dodatek trzeszczy. Po wyłączeniu trybu natychmiast wraca wszystko do normy... Pytanie - co jest grane? Czy ta karta ma jakiś ukryty panel? Czy jest uszkodzona? Czy to wadliwe sterowniki?

 

System Windows 10 Education x64, sterowniki, ostatnie pobrałem ze strony producenta dedykowane pod Windows'a 10. Ja nie wiem co jest grane szczerze :|


- tak to słychać ogólnie... WTF  :(
Link to post
Share on other sites
  • Rozwiązanie

Zmiejszyłem, tryby rzeczywiście zaczęły działać. Tylko chwila - działają mi one tylko w trybie 16bit 44100Hz. Na pudełku jednak jasno pisze: Supports to 24bit, 192Khz Playback. 

 

No ja przepraszam bardzo ale Xonar za 80zł z lepszymi parametrami dźwięku pracował i problemu nie było


Wpadłem teraz na strone AIM'a i znalazłem to: 

 

Issues for Windows 10 

Issue: noise When customer change the higher audio resolution, they will hear the noise. This is a confirmed bug from APO drives of audio chip, and it will be solved by next release

 

 

 

Problem by się zgadzał, ciekawe tylko kiedy wydadzą te nowe sterowniki...

Link to post
Share on other sites

Dokładnie to samo u mnie, jest to błąd sterowników mają poprawić w następnym wydaniu tak jak już doczytałeś. 

 

Najwyższe ustawienia bez problemów to 48Khz, 24bit obecnie lub 192Khz, 24bit jeśli wyłączysz wszystkie ulepszacze :) 

  • Popieram 1
Link to post
Share on other sites

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Odpowiedz w tym wątku...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

×
×
  • Dodaj nową pozycję...