Skocz do zawartości

World of Warcraft i mizerny fps GTX 970


Recommended Posts

Witam,

moim problemem jest mała ilość fps podczas rozgrywki czy to w garnizonie czy na raidach.

Przeszukując internet znalazłem kilka możliwych rozwiązań ale i one nic nie zmieniły.

 

Karta jaką posiadam to GTX 970 Gigabyte G1 która współgra z i5 4590 oraz 8gb ramu.

Teoretycznie ten sprzęt powinien utrzymywać na raidach stale 60 kl/s. W garnizonie fps waha się od 55 do 70 a na ashranie sytuacja jest tragiczna bo tam potrafi spaść do 25 klatek.

 

Przyczyną jest na pewno małe użycie GPU w grze:

http://i.imgur.com/NKCjbyi.png

http://i.imgur.com/onSM72c.png

 

Ustawienie na jakich gram to:

http://i.imgur.com/Yfur0Yf.jpg

http://i.imgur.com/XMU1cjb.jpg

 

Dodam tez ze porównywałem fps z włączonymi i wyłączonymi addonami i to zawsze była różnica 1-2 klatek.

 

W opcjach zasilania mam wszystko ustawione na maksymalną wydajność:

http://i.imgur.com/9RKQn1r.png

http://i.imgur.com/tvcynMX.png

 

Karta nie jest kręcona, a problem występuje tylko w tej grze.

Sterowniki mam najnowsze, a system to win 10 pro.

 

Przechodząc do sedna, co mogę zrobić by poprawić obecną sytuację albo jak wymusić by karta jednak używała pełni swojej mocy? :(

Edytowane przez mokoki
Link to post
Share on other sites
  • 3 tygodnie później...
  • 11 miesięcy temu...

Zdaję sobie sprawę, że to odkop, ale zauważyłem spore wahania przy GTX 1070. Bardzo niskie użycie GPU. Procesor również nie jest obciążony. Być może to problem optymalizacji samego clienta. Pamiętam, że kawał czasu temu przy GTX 780 takich problemów nie miałem ;)
Oczywiście przedstawiam sytuację z najnowszej wersji clienta. (Global)

Edit
Enviroment trzeba zdjąć z 10 na 7 lub mniej w zależności od sprzętu. Przyrost FPS ogromny ;)
Szczególnie View distance potrafi dać w kość.
 

Edytowane przez Fikuzi
Link to post
Share on other sites
Gość
This topic is now closed to further replies.
×
×
  • Dodaj nową pozycję...