Skocz do zawartości

Podkręcanie i5 4690k


Recommended Posts

Witam.

 

Od jakiegoś czasu czytam wszystkie poradniki odnośnie podkręcania procesorów. Aż w końcu odważyłem się podkręcić swój. Cały komputer w sygnaturce.

 

Na początek 5min  w OCCT i temperatury w HWmonitor:


 

 

Po ustawieniu w BIOS automatycznego podręcania na 4,5Ghz komputer po załadfowaniu systemu pokazywał blue screena...

Tak więc zwiększyłem zasilanie Vcoreoverride voltage na:

1,35v - blue screen przy obciązeniu

1,37- to co wyżej

1,39- Bez blue screena ale za to, takie coś: 


 

I teraz pytanie do Was:

- CZy da się jakoś obniżyć te temperatury? Jeśli tak to jak? A może mój procesor nie daje rady przy tym taktowaniu...

 

Proszę o pomoc

 

EDIT:

 

Chciałbym dodać że komputer przeszedł test w OCCT ale dla średniego zestawu danych, przy max temperaturach rdzeni - 82-90oC

Edytowane przez qwerty1997
Link to post
Share on other sites

Pasta jest od chłodzenia czyli SilentiumPC Pactum PT-1

Czy te temperatury mogą byś tak wysokie przez mało przewiewną obudowę? Może coś pokombinuje z niższym napięciem, ale wątpię aby się udało...

Nikt nie pomoże?

 

Robię coś źle? W razie czego mogę dać więcej zdjęć ustawień na płycie głównej. Może coś jeszcze sprawdzić?

Link to post
Share on other sites

Witam

 

Na początek podkręcaj na stałe (w trybie fixed), u Ciebie jest chyba offset, a to zawsze trudniej (bo widzę, że po teście zbiło taktowania). Polecam oglądnąć

 

 

mi ten filmik wiele rozjaśnił. Podkręcając kierowałem się sposobem autora, tzn. stopniowo zwiększałem mnożnik przy stałym napięciu i testowałem procesor, aby trochę lepiej go poznać. Nie zaczynałbym od ustawiania 4,5 GHz na procesorze i szukaniu do niego napięcia. Dodatkowo nie przekraczaj 1.35 V na rdzeniu. Może Twoja sztuka nie zrobi 4,5 Ghz (albo potrzebuje do tego 1,4 V), a robi 4,4 przy napięciu 1,25 V. Dlatego ważne jest stopniowe podkręcanie, aby wiedzieć na co stać Twój procesor. Radziłbym jeszcze ustawić w OCCT aby przerywał testy przy 85 stopniach (maksymalnie, u siebie dałem 80), temperatury powyżej 90 stopni dobrze procesorowi nie robią. I na koniec proszę dawaj screeny robione w trakcie testu, te po teście ze zbitymi napięciami i taktowaniem niewiele mi mówią.

 

Pozdrawiam i życzę powodzenia

  • Upvote 1
Link to post
Share on other sites

Wrzucam pliki tutaj: https://drive.google.com/folderview?id=0B2n0-oVO0Qorfmlvb0FtMVY4WGVYcDRYVG1pd0RPTTkzbmw5dVFKcWFFdHZQcEd1Wi1rdFk&usp=sharing

 

Dopiero dziś mogłem popróbować. Dzięki za pomoc.

 

 

Po zobaczeniu filmu robiłem tak jak mówił, zwiększałem mnożnik przy stałym napięciu. A kiedy był niestabilny zwiększyłem Vcore

 

Doszedłem do tego: Patrz-> plik "po oc 4,3Ghz" (Znajduje się również folder w którym znajdują się ustawienia BIOS, są ustawione dobrze?)

Napięcie Vcore  - 1,28V

CPU input voltage - 1,75V

 

NA początku testowałem po średnio minucie.Ale niestety przy powyższym teście musiałem zwiększyć ograniczenie w OCCT na 90stopni bo za każdym razem przekraczało 85stopni.

 

Szukając dalej doszedłem do takiego taktowania -> patrz plik "po oc 4,4Ghz"

 

I tu już przy napięciu Vcore aż 1,33V!

a CPU Input Voltage - 1,75V

 

I niestety OCCT przerywa test z powodu temperatur... 

 

I tutaj pytania:

- Czy przeczyszczenie komputera coś da? Dodam że nie był czyszczony od grudnia (od wtedy go mam)

- A może mam słabe chłodzenie? Albo zły przepływ powietrza w obudowie?

- Może trafiła mi się zła sztuka? -> Czy można już to powiedzieć?

- A może ktoś coś innego zaproponuje? Może coś robię źle?

 

Tak więc wróciłem teraz do tych 4,3Ghz i testowałem przez 5min -> stąd inna data na screenach. Testowałem na razie tylko w OCCT bo chcę komputer jutro przeczyścić i dalej szukać testować przy 4,4Ghz... Jak przeczyszczenie nic nie da to na 4,3Ghz się zatrzymię i potestuje go w róznych programach i zakończę moje podkręcanie.


Pozdrawiam.


Aha! I jeszcze chciałbym dodać, że zmieniało mi się taktowanie... Było tu winne ustawienie w BIOSIE "Intel SpeedStep" wyłączyłem to i teraz taktowania są stałe.
Link to post
Share on other sites

Witam

 

Na pierwszym screenie z biosu "CPU Fixed Mode" powinno być chyba włączone, wtedy automatycznie Intel SpeedStep i Intel Turbo Boost się wyłączają (jeśli dobrze znalazłem, nie podkręcałem nigdy na Asrocku więc nie mam tu doświadczenia).

Chłodzenie masz dobre, nie powinieneś osiągać aż takich temperatur przy swoich ustawieniach. Widzę, że w OCCT testujesz bez Linpacka i osiągasz aż 90 stopni, coś tu jest nie tak. Może pasta jest źle nałożona, albo chłodzenie nie do końca dobrze założone. Najpierw starał bym się rozwiązać problem tych temperatur, jak dla mnie są nienaturalnie wysokie. Sztuka procesora nie wygląda na najlepszą, pozostał bym na 4,3 GHz (4,4 GHz przy 1,33 V dla mnie nie byłoby warte takiego skoku napięcia). Przeczyścić komputer zawsze możesz, nie zaszkodzi, zmieniłbym też pastę i wtedy wrócił do podkręcania.

 

Pozdrawiam

Edytowane przez roneth
Link to post
Share on other sites

4.5 GHz jest przereklamowane. U mnie na SPC Grandis mam problem z temperaturami powyżej 4.2GHz

Na 4.2 pracuje przy napięciu 1.15V 

Jakiś czas używałem 4.5GHz z napięciem 1.26V poniżej było niestabilnie) aż się ugotował :)

Na 4.5 w grach miałem max 75 stopni ale pod pełnym obciążeniem tak jak pisałem gotował się w sekundę. 

Więcej jak 4.2 nie próbowałem bo już teraz jestem na 80 stopniach

Testowałem za pomocą prime95 i 1 test (najgorętszy)

Edytowane przez misiek998
Link to post
Share on other sites

Znowu zdjęcia wrzucam tutaj: https://drive.google.com/folderview?id=0B2n0-oVO0Qorfmlvb0FtMVY4WGVYcDRYVG1pd0RPTTkzbmw5dVFKcWFFdHZQcEd1Wi1rdFk&usp=sharing

 

 

Po przeczyszczeniu komputera, oraz po dołożeniu dodatkowego wentylatora, temperatury spadły. 

 

Teraz temperatury nie osiągają 90stopni, patrz plik o nazwie "mały zestaw danych z wentylatorem 4,3Ghz" - A tak przy okazji czy testowanie na Małym zestawie danych ma sens?

 

Nawet skusiłem się na test Linpack z AVC-> patrz plik "Linpack2" czy w IntelBurnTest (obciżenie na max), temperatury osiągały max 92stopnie.

 

Jak teraz temperatury? Nie są za wysokie?

 

W związku z tym że temperatyry spadły podkręcałem dalej, niestety procesor nie jest stabilny nawet przy Vcore 1,36V! Tak wię kończę podkręcanie na 4,3Ghz Vcore 1,28V. A! W biosie ustawiłem "Intel SpeedStep" na włączony i mam zamiar go tak zostawić. Potestuję go jeszcze w każdym programie, czy jest stabilny. 

 

Dziękuję za pomoc przy podkręcaniu. Za jakiś czas kupię lepsze wentylatory do obudowy i na procesor to może coś więcej z niego wycisnę.

Link to post
Share on other sites

Witam

 

Jeśli w teście AVX Linpack osiągasz 92 stopnie to w grach będziesz miał ~ 75, więc ujdzie (dla mnie cięgle w syntetykach temperatura jest za wysoka - sam bym nie przekraczał 85 stopni). Jeśli chcesz, aby płyta zrzucała Ci taktowanie i napięcia to podkręć procesor w trybie offset, obecnie zrzuca Ci taktowania przy napięciu ustawionym na sztywno - nie wiem jaki to może mieć wpływ na procesor, ale energii nie oszczędzasz na pewno.

 

Pozdrawiam

Edytowane przez roneth
Link to post
Share on other sites

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Odpowiedz w tym wątku...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

×
×
  • Dodaj nową pozycję...