Skocz do zawartości

Limera1n Worklog


Recommended Posts

  • 11 miesięcy temu...

Ok czas na taką małą aktualizacjo-zapowiedź  :D

 

Dłuższy czas nic się nie działo ale tylko pozornie. Zdecydowałem się nie wrzucać nic ponieważ wszystkie czynności które podjąłem się robić w Entho Pro były bliźniacze do tych z Carbide 300R to znaczy malowanie, carbon, LEDy... tak to wygląda teraz:

 

http://i.imgur.com/b9HFwNo.jpg

 

 

Ostatnio zabrałem się za LC, dziś już przyszło do mnie kilka elementów:

 

http://i.imgur.com/jQeyVGa.jpg

 

http://i.imgur.com/YQ1KHGe.jpg

 

http://i.imgur.com/R4okEFU.jpg

 

 

 

 

Tym oto sposobem do kompletu pozostały mi węże, płyn i chłodnica. Mimo to że jeszcze fizycznie jej nie posiadam, mam już na oku kilka modeli 420tek i korzystając z tego że właśnie wyjeżdżam na działkę na około tydzień, dokonam modyfikacji topu obudowy. Ogólnie rzecz ujmując - zostanie podniesiony o ~5cm. 

 

http://i.imgur.com/AB2iFqA.jpg

 

Wiem że może pod koniec może to wyglądać tak: https://upload.wikimedia.org/wikipedia/commons/d/d2/Airbus_A300_Beluga_Pryde.jpgnoooo ale może nie będzie AŻ TAK źle  :D

 

Co jeszcze - duży wentylator Phanteksa na froncie zastąpiony został Raidmax'ami które z kolei zwolniły miejsce dla Vario 140 we wnętrzu obudowy. 

 

http://i.imgur.com/Hbj6g00.jpg

 

OOOOczywiście nie obyło się bez problemów z montażem samej pompy... Okazuje się iż otwory na płytce montazowej Phanteksa nijak mają się do tych z uchwytu na D5 Vario... Tym też będę musiał się zająć. Serio, myślałem że jest to jakoś ustandaryzowane...

 

http://i.imgur.com/vpgcBrN.jpg

 

 

Przy okazji stwierdziłem że chyba pora wynieść troszke pudełek do piwnicy, aaale to może kiedyś  :rotfl:

 

http://i.imgur.com/5DyyPtd.jpg

 

 

Nooo, i to na razie chyba na razie tyle, jak już zrobie te parę modyfikacji to też zamierzam podzielić się z Wami efektami, Pozdrawiam wszystkich :) 

 

http://i.imgur.com/QkKv5vo.jpg

  • Popieram 4
Link to post
Share on other sites

Szykują się spore zmiany. Złączki juz masz?

 

Tak tak, jak widać na zdjęciach 4 już przykręciłem do bloku i pompki, w zapasie jest jeszcze z 8 więc spokojnie starczy jeszcze na chłodnice, GPU i jakiś czujnik przepływu. Ale to troszke później, narazie chce to ruszyć z samym CPU  ;)

Link to post
Share on other sites

 

 

Albo tak :  :]

 

 

 

:D  tak szczerze mówiąc ten pomysł z chłodnicą wywaloną do góry wziąłem właśnie z Twojego projektu, gdzieś się chwaliłeś wcześniej tym zdjęciem, wewnątrz blokuje mnie chłodzenie sekcji zasilania a tak problem znika ...

 

Wpierw jednak spróbuje zbudować ten top od podstaw, wyższy. Jak wyjdzie słabo to zdecyduje się na Twoje rozwiązanie  ;)

Link to post
Share on other sites

 

 

gdzieś się chwaliłeś wcześniej tym zdjęciem

Taaa od razu chwaliłem. :P  

http://forum.benchmark.pl/topic/169550-enthoo-luxe-blackred-mod/page-4?do=findComment&comment=1848650

 

Zdecydowałem się na takie rozwiązanie bo wolałem mieć wentylatory w pozycji push a na dodatek mam drugą nowiutką, całą cześć w której to wycinałem więc zawsze mogę wrócić z chłodnicą do obudowy. 

Tylko ja mam chłodnicę 360 a jak kupisz 420 to nie będzie za bardzo w czym wycinać chyba że w pełnych bokach topu na co się raczej nie zdecydujesz. ;) 

Link to post
Share on other sites
  • 1 miesiąc temu...

No i zwodowany... Co do efektu to jestem zadowolony, jest dokładnie tak jak miało być. Jak widzicie na fotkach zatoki 5,25 zostały odcięte od reszty zabudowy. Nie mogłem się ich pozbyć całkowicie ponieważ przeniosłem do nich HDD, SSD i kontroler obrotów. Całość zostanie zabudowana, mam już fajny pomysł na podświetlane plexi z grawerem  :D

 

Pompa - D5 Vario 140 jest niesłyszalna, DOSŁOWNIE. Gdyby nie to że aurora przemieszcza się po układzie nie mógłbym chyba stwierdzić czy jest włączona czy nie. 

 

Chłodnica - Alphacool NexXxoS ST30 Full Copper 420mm daje rady na luzie, pod pełnym obciążeniem CPU nie przkracza 50* a grafika siedzi na 40*C (wentylatory na minimum)

 

Reszta narazie działa i mam nadzieję że się nie zawiodę  :)  W najbliższym czasie planuje wyjąć HDD z kompa (nic tak nie denerwuje jak wyjący dysk przy bezdźwięcznym chłodzeniu). Mam dobry sprzęt sieciowy więc wsadzę go do jakiegoś NAS'a i wystawie przez okno  :D

 

No to na koniec jeszcze pare fotek, podobnych do tych które już uploadowałem. Podobne bo w sumie nawet nie mam miejsca na zrobienie czegoś ciekawszego. Może jak już zrobię całość zabiore bude na jakąś sesyjke  :)

 

http://i.imgur.com/YTfvNF5.jpg

 

http://i.imgur.com/S046VPF.jpg

 

http://i.imgur.com/7j7WENc.jpg

 

http://i.imgur.com/nB6YOQ6.jpg

  • Popieram 6
Link to post
Share on other sites

Według mnie bardzo ładnie wyszło. ;)

 

 

Po zwodowaniu to samo postanowiłem zrobić. :P

 

Wypatruje NASów od Synology, jest jeden sensowny za 300 z hakiem ale tylko na jednego HDD  :/  Może trafie gdzieś na używkę Synology DiskStation DS215j bo fajny się wydaje

 

No i dzięki za ocene, fajnie że nie tylko mi się podoba  :D

Link to post
Share on other sites

Ładnie ładnie. :]

Mógłbyś zrobić zdjęcia z boku całej budy? Wywaliłeś chyba zatoki 5.25 i cały pionowy panel z logiem Phanteksa. Chciałbym zobaczyć jak to wygląda. 

Wąż z karty do cpu może być minimalnie krótszy. Nie będzie się tak wyginał od złączki w karcie.

 

 

 

Pompa - D5 Vario 140 jest niesłyszalna, DOSŁOWNIE

Hmm...można taką pompę kupić bez reza?? Będzie trzeba dokupić top jakiś? Jak to się ma? Cena całości powala na kolana.

Obecnie w moim kompie słychać tylko pompkę. Nie jest to uciążliwe ale nie chcę słyszeć nic z kompa poza minimalnym szumem wentylatorów. :P Zostanie mi tylko zalanie jej silikonem w ubranku i jeżeli to nie pomoże to będzie trzeba myśleć. 

 

 

(nic tak nie denerwuje jak wyjący dysk przy bezdźwięcznym chłodzeniu)

Skąd ja to znam. Nawet jak miałem dysk w SQD to i tak minimalnie było go słychać. Rezygnowałem z tego tandemu na rzecz ssd 250gb i jeden problem poszedł w niepamięć.

  • Popieram 1
Link to post
Share on other sites

 

Hmm...można taką pompę kupić bez reza?? Będzie trzeba dokupić top jakiś? Jak to się ma? Cena całości powala na kolana.

Obecnie w moim kompie słychać tylko pompkę. Nie jest to uciążliwe ale nie chcę słyszeć nic z kompa poza minimalnym szumem wentylatorów. :P Zostanie mi tylko zalanie jej silikonem w ubranku i jeżeli to nie pomoże to będzie trzeba myśleć. 

 

 

 

Są D5tki bez rezów i do takiej wystarczy dokupić adapter. Nie wiem jak się to sprawuje bo nie używałem nigdy takiego rozwiązania ale na angeli masz taki sprzęt:

 

http://angela.pl/p11654,watercool-wcp-d5.html

http://angela.pl/p9589,aquacomputer-pump-adaptor-for-d5-pumps-compatible-with-aqualis-g1-4.html

http://angela.pl/p8648,alphacool-vpp655-ig1-4-with-d5-hf-top.html

 

Ja i tak musiałem jeszcze zakupić reza więc na jedno by mi wyszło, kupiłem D5 Vario. 

 

Przy okazji gorąco chce polecić każdemu angela.pl. Świetny sklep, każdą informacje o zamówieniu przekazują przez telefon, wyrobili się z czasem mimo niskiej dostępności... Ogólnie coś wspaniałego, wielki pozytyw dla tego sklepu  :)

 

 

Ładnie ładnie. :]

Mógłbyś zrobić zdjęcia z boku całej budy? Wywaliłeś chyba zatoki 5.25 i cały pionowy panel z logiem Phanteksa. Chciałbym zobaczyć jak to wygląda. 

Wąż z karty do cpu może być minimalnie krótszy. Nie będzie się tak wyginał od złączki w karcie.

 

 

Za jakiś tydzień troszkę odrobie się z kasą, zabuduje zatoki tak jak mają być i wrzucę porcje fotek  ;) A wąż... nawet nie wiesz jak mi teraz wali po oczach. Jak montowałem to nie wyglądał na taki wygięty, zdołałem tylko sprawdzić czy mocno siedzi, dokręciłem złączke na maxa i czekam do wymiany płynu żeby go skrócić  :D

Link to post
Share on other sites
368zł ładnie ;]

Twoja wersja z rezem wydaje się być bardziej upakowana i przez to jest tak cicha. Ciekawe jak to się sprawuję pod względem głośności w tej wersji alphacool vpp655. Nie chciałbym kupić pompki za taką kasę, która będzie na poziomie DCP 4.0 na 5v bez mojej obudowy.

Może ktoś ma takie ustrojstwo to bym prosił o słowo.

Tak, angela super obsługa. Mimo zamówienie potrafi trwać i trwać to ludziska zadzwonią i wszystko wyjaśnią.

Link to post
Share on other sites

Przy jakich taktach/napięciach masz takie temperatury?

 

To są na stokowych. Przy 1580Mhz grafika miała 55*C ale to na chwile ją testowałem, potem ją skręciłem do normalnych ustawień ale od tego czasu komp mi się wyłączył niespodziewanie 2 razy, raz podczas gry a potem podczas zwykłego przeglądania neta  :/Po wyłączeniu uruchamiał się sam ale tylko kręcił wentylami przez 2sek i padał, i tak w kółko. Pomagało dopiero odłączenie od zasilania. Nie wiem czy coś zepsułem przy tym OC (napięcia ani BIOSu nawet nie ruszałem) czy to zasiłka nie wydala?  :(

Link to post
Share on other sites

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Odpowiedz w tym wątku...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...