Skocz do zawartości

Palący problem - czyli wasze historie spalonych zasilaczy


Recommended Posts

Aż dziw bierze, że jeszcze nikt nie założył tutaj takiego tematu. Na kilku dziwnych forach takowe istnieją, mają się dobrze i co najważniejsze - są skarbnicą wiedzy na temat pseudo-zasilaczy.

 

Zacznę ja:

Megabajt 350W zaczął resetować słabego kompa - Duron 800MHz i Geforce 2 MX-400. Okazało się, że kondensator się wybulił.

Link to post
Share on other sites

A ja opowiem swoją historię.

 

Po 6 godzinach grania w GRID'a poczułem dziwny smród. Nie zwracając na niego uwagi grałem dalej, aż po chwili wybuchną wytwarzając przy okazji ogromną ilość iskier (piękny widok :)). Na szczęście niczego nie uszkodził. To był zasilacz firmy tracer o mocy 400w, model 4life :)

Link to post
Share on other sites

Megabajt 300W - ciągłe problem z niestabilnymi napięciami i w efekcie resety komputera. Na szczęscie nic nie ucierpiało. Zestaw działał na nim przez ? ee.. około 5 lat :) Po wymianie karty graficznej brakowało mu mocy i został zastąpiony:

 

Modecom Feel II 350W - gdy wkręciłem go do obudowy był około rocznym zasilaczem, lecz po 2 miesiącach u mnie wywalił kondensatory, szkoda było $ na naprawę bo pan w sklepie krzyknął aż 15zł za 2 kondziołki :)

 

W akcie desperacji kupiłem okazyjnie nóweczkę OCZ MXS 600W, który spisuje się jak na razie wyśmienicie.

Link to post
Share on other sites

Swojego czasu na Athlonie 1000MHz i GF FX 5800 Ultra Codegen 300 Watt padł, nie pociągając za sobą nic. Po zmianie procka na Bartona 3200+ z tą samą kartą Chieftec 400 Watt (chyba model GPS) dokonał żywota znowu niczego nie niszcząc. Na studiach podczas ćwiczeń z fizyki na jakimś 286/386 padł zasilacz paląc wszystko :) chmura dymu była tak duża, że trzeba było się ewakuować. Koledze niedawno jakiś noname się cały zwęglił, nic nie psując. Jednym słowem dużo szczęścia.

Link to post
Share on other sites

Fever 400W - dlugo dawal rade, nawet sie nie spalił, ale z czasem pojawily sie problemy ze stabilnoscia i w ogole to poczytalem troche i go wymieniłem na OCZ MXS 400W :) Pewnie niewiele mu do spalenia brakowalo, ze wzgledu na problemy z nim przed samąwymianą na ocz.

 

TakeMe 400W - Po tygodniu nagle przestał komp sie wlaczac, zasilacz, ram, proc do wymiany, bez efektów specjalnych.

 

Tracer 4life 400W - raz nawet przezyl burze i jakies skoki napiecia w gniazdku przy wlaczonym kompie, choc iskry lecialy, ale to bylo bardzo dawno temu i kompletnie sie nie znalem na tym a kompami w domu brat sie zajmowal (jak widac specjalista z ogromem wiedzy, w koncu wszystkie wymienione przeze mnie poza OCZ zasilacze On kupił :)). Po dluuzszym czasie (jakies kilkanascie miesiecy?) mama mnie woła, że jakiś smród czuje i komp sie nie wlacza. Otwarłem PSU nawet z ciekawosci potem i ładnie przyjarany byl, ale zdjec nie robilem :) O dziwo nic nie rozwalil, choc wczesniej demolował po cichu gniazda USB (zadne nie działało po pewnym czasie :) ale to daawno temu) :/

 

Takze nie doświadczyłem efektów specjalnych w postawi holiłódzkich wybuchów :P

Link to post
Share on other sites

tracer 450W(seria hell silent) parę lat temu zostawiony na noc na ściąganie, po rozgrzaniu wkręcił się w wiatrak przewód zasilający cpu, niesamowity smród palonego laminatu. Komp się wyłączył zasilacz już więcej się nie właczył, ale obyło się bez większych uszkodzeń.

Do tej pory używam takiego samego, choć zbiera się mu już na wymianę.

Więcej problemów z zasilaczami nigdy nie miałem, mimo używania sprzętu z dośc niskiej pułki.

Link to post
Share on other sites

bodajże Codegen 300W, po może 3-5latach coś wentylator szwankował, trzeba było dziada rozruszać zanim się załączył i pięknego upalnego dnia wszystko jak zawsze było okej, lecz grając w grę i skupiając się na niej nie spostrzegłem się, że wentylator przestał chodzić (gdy miał "focha", lubił dawać o sobie znać odpowiednim poziomem swej głośnej pracy) więc zakończyłem rozrywkę na ładnym booom! a jeszcze piękniejszym błysku :wariat: o smrodzie nie wspominając .. całe szczęście nic więcej nie ucierpiało ..

 

najpierw Athlon 1.2Ghz ; 512MB ; GeForce2 MX200

a później Athlon XP 3000 ; chyba nadal 512MB ; Geforce2 MX200

Link to post
Share on other sites

oho tez mialem swoja przygode z zasilaczem :wariat:

oto kiedys nie mialem "markowych" zasilaczy i chyba wszystkie no-namy przelecialy obok mnie ;p

ale tylko jeden mi sie spalil. jak kupilem kompa bylo to P4 prescott :wariat: i grafa FX5500 :wariat:

zasilacz "marki" Mercury 400 W po tygodniu poczulem smrod ...

no ale coz tylko sam ze soba sie pozegnal, komponenty nie ruszone :wariat:

drugi zasilacz byl w sumie ten sam tylko 500 W po wymianie i powiem ze po dobrych 5 latach gdy zmienilem na aktualny konig (1 rok pracowal na tym konfigu co mam) te kondensatory sie wypukly wiec wymianilem zasilacz i jest narazie dobrze ;]

Link to post
Share on other sites

Modecom 400W (tylko z nazwy 400 Wat oczywiście), Tracer jakiś, potem znowu jakiś modecom - wszystko popaliło się w cholerę przy Athlonie XP 2600+ Thoroughbread B, 2 GB ramu Kingstona 400MHz, 1 dysku, dwóch nagrywarach, 6600GT Gainward'u - nic nie padło na szczęście ale płycie głównej czasem odwalało i miała chore jazdy.

Od tamtej pory nigdy nie kupię żadnego modecoma czy innego feela, carbona i tego typu badziewia.

Link to post
Share on other sites
  • 2 tygodnie później...

No właśnie, wszyscy (prawie) wykazują tendencję do demonizowania słabych zasilaczy, nawołując do jak najszybszej wymiany na coś porządnego, ilekroć jakiś użytkownik poda w konfiguracji jakiegoś modecoma czy tracera.

Ja swego czasu miałem kompa na jednordzeniowym Athlonie 3000 (niekręconym) na standardowym mobo Gigabyte z GF6800 + reszta standardowych gratów. Wszystko zasilał Rubikon 300W. Wtedy jeszcze w ogóle nie wiedziałem, że zasilacz może być za słaby, albo że nie warto kupować badziewia. O dziwo nie było restartów ale po kilku dniach od zainstalowania wyżej wymienionego GF 6800 po włączeniu kompa rano zobaczyłem ino BSODa i nic nie mogłem z tym zrobić. Po przesiadce na Chiefteca 420 W wszystko śmigało już piknie. Mimo iż ten Rubikon to złom jakich mało, nie uszkodził żadnego elementu ani nie wybuchł.

Link to post
Share on other sites

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Odpowiedz w tym wątku...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...