Skocz do zawartości

Problemy z HT flood error - wymiana komponentów?


Recommended Posts

Witam serdecznie

 

Proszę o poradę.

 

Od dłuższego czasu, powiedzmy rok, procesor z sygnaturki chodził na podkręceniu do 3.6 Ghz i w trybie turbo osiągał 4.2Ghz a napięcia były podbite do granic rozsądku.. Niestety od jakiegoś czasu miałem restarty komputera przy włączaniu z komunikatem "Hyper Transport Flood error on last boot".

 

Taktowania oraz napięcia przywróciłem do ustawień pierwotnych. W obudowie jest maksymalna ilość wiatraków.

Na jakiś czas pomogło. Niestety znowu przy uruchamianiu zdarza się, losowo ale jednak, błąd HT.

Wymieniłem pastę i dalej to samo.

 

Czy to możliwe, że ten procesor z już i tak wysokim TDP działając na podkręceniu mógł przyczynić się do uszkodzenia sekcji zasilania płyty głównej (lub / i ) doszło do jakiegoś uszkodzenia samego procesora?

 

Proszę o pomocne opinie co najlepiej zrobić bo nie chcę zarżnąć pozostałych komponentów. :)

 

Pod uwagę biorę wymianę procesora na i5 3570k lub i7 3770k (ceny znam :P )  oraz płyty głównej z chipsetem z77 do 500 zł.

 

Reszta komponentów z sygnaturki zostaje t.j. (chłodzenie procesora, kara graficzna, ramy, zasilacz, ssd i buda).

Tego komputera używam głównie do gier :)

Edytowane przez Wakinashi
Link to post
Share on other sites
Link to post
Share on other sites

To nie wygląda na uszkodzony procesor, ani płyte, conajwyżej ram się kasztani, ewentualnie coś z biosem, więc spróbuj wgrać nowy bios i wyciągnij na początek 3 kostki ram, i testuj pojedynczo każdą, na 70% to któraś kość ramu dostała od OC


a sprzęt wymień i tak jeśli masz możliwość


a odpowiadając na drugie pytanie, to do gier obecnie 3570k i 3770k sprawują się raczej podobnie jeśli nie tak samo, jednak i7 będzie miał zapas mocy w postaci 8 wątków, no i jeśli robisz coś oprócz grania, to wydajność i7 będzie sporo wyższa

  • Popieram 1
Link to post
Share on other sites

Zmieniałem wszystko po kolei "małymi krokami" i przez kilka miesięcy było stabilnie. Mniej więcej 2 miesiące temu zaczęły się te błędy coraz częściej i częściej aż w końcu ok. 3 - 4 tygodni temu wszystkie ustawienia w biosie przywróciłem do ustawień domyślnych. Mimo to co kilka dni wyskakuje 'Hyper transport flood error on last boot" (o wiele rzadziej ale jednak są).

 

Kości przetestowałem każdą po kolei puszczając kilka cykli dla każdej, Przepinałem je miejscami, puściłem też kilka cykli dla wszystkich naraz i nic, żadnego błędu.

Link to post
Share on other sites

i5 3570k + msi z77a-g45/gd55/gd65 myślę że granicą logicznego zakupu bedzie wybranie gd55 i zestawik masz jak znalazł i to sporo kasy zaoszczędzisz 


możesz jeszcze spróbować ewentualnie zaistalować system od nowa lub ustawić botowanie z innego dysku (obstawiam że to mógł byś dysk)

Link to post
Share on other sites

Faktycznie 3570k + msi z77a-gd55 wydaje się rozsądnym zakupem.

 

Po przeczytaniu postu jarnuszkiewiczma zastanawiam się czy nie kupić jeszcze nowych ramów? cos takiego? http://www.agito.pl/pamiec-corsair-ddr3-2x8gb-1600mhz-cl10-vengeance-blue-low-profile-707-666612.html  (profil XMP dla intelka i z racji chłodzenia procka low profile :P

 

Co do dysku to ssd zamontowałem 2 tygodnie temu z nową 8`ką, wymontowałem jednocześnie stary hdd (też myślałem że to kwestia dysku). Niestety "ht flood error" dalej losowo się pojawia.

Link to post
Share on other sites

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Odpowiedz w tym wątku...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...