Skocz do zawartości

winio

Użytkownik
  • Liczba zawartości

    26
  • Rejestracja

  • Ostatnia wizyta

Reputacja

1 Neutralny

O winio

  • Tytuł
    Amator
  1. Możesz mi jeszcze przybliżyć jak to jest liczone 0.4TB to będzie 400Gb? Gdzieś tak wyczytałem ostatnio na jakiejś stronie, jakiś użytkownik takie liczby zapodał. P.s Plik stronicowania przyspiesza zapis? Zostawić go czy może wyłączyć?
  2. Witam, jeszcze mam takie może i głupie pytanie co do tego dysku 960 Evo 250Gb, nie chciałem robić nowego tematu więc posłużę się tym Do rzeczy mam go już no powiedzmy 14 dni i Samsung magician pokazuje mi TBW na poziomie 0.4TB teraz takie moje pytanie długo minie zanim mi ten dysk zdechnie? Wiadomo instaluje na nim tylko programy jak jakieś potrzebuje i przeglądanie neta itd. reszta leci na HDD, nawet jak coś pobieram to tam właśnie. Tak mnie zastanawia ta żywotność tych dysków. W stacjonarce mam Cruciala MX100 już w sumie z 3 lata jakoś tak i nadal działa, ale tak czytałem o tej żywotności i
  3. Masz racje i ja akurat na szybko wszystko robiłem i popełniłem mały błąd podczas instalacji, ale już naprawiłem wszystko to najważniejsze. Co do GPT to wszystko działa bootuje normalnie, więc spoko. Dzięki za odpowiedzi no i wesołych świąt
  4. Poradziłem sobie z tym, nie musiałem nic odłączać, BIOS pokazuje już boot loader z nazwą ssd a nie jak wcześniej hdd i faktycznie źle wszystko potworzyłem ;P Dzisiaj natomiast zrobiłem ponownie formatowanie i instalacje Windowsa, no i okazało się że wcześniej nie zrobiłem jednej prostej czynności i był efekt jaki był, dzisiaj normalnie system utworzył mi te swoje potrzebne partycje na dysku ssd a wczoraj tego nie uczynił. Windows 10 sam formatuje dyski i ustawia je automatycznie GPT a nie MBR? P.s Wcześniej przetestowałem czy odpali z ssd i nie odpalił a zrobiłem to przez BIOS wyłączając że
  5. Kurde nie pomyślałem o tym ;/ ehh a da radę to zrobić jakoś bez odpinania hdd i ten sektor dać na ssd?
  6. Witam, dzisiaj zamontowałem ten dysk do laptopa MSI GL62M 7RDX, po zamontowaniu wszedłem do biosu, gdzie w system storage information wykrył mi dysk w rubryce pcie, odpaliłem windowsa no i na początku go nie widział, więc w zarządaniu dyskami zainicjowałem go wybierając GPT, nie wiem czy dobrze to zrobiłem i będzie prawidłowo chodził? Następnie poszedł format i instalacja windy na dysku ssd a tamtą resztę usunąłem i stworzyłem dysk na dane 1tb. Teraz mam w sumie dylemat bo w boot option niema tego dysku i nadal mi widnieje nazwa windows boot i w nawiasie nazwa dysku hdd, a przecież windows je
  7. Witam, chciałbym się kogoś poradzić jaki dysk ssd m.2 pod pci-e do tego modelu będzie odpowiedni i nie będzie jakoś potwornie się grzał bo słyszałem takie teorie nie wiem czy prawdziwe i że do niektórych potrzeba termopady. Sam HDD no jest słabo co tu ukrywać ssd by się przydał nie wiem jak z gwarancją, ale chyba mogę samemu wymienić bez utraty.
  8. Witam, nadszedł kres mojego obecnego komputera i chciałbym go wymienić Mam nadzieję że coś z tego kompa zostanie, no więc mój obecny setup to: CPU intel i5 4690k Mobo as rock z97 pro 4 Zasilacz thermaltake smart se 530w 80+ bronze Obudowa Fractal Design Core 3500 Ram Crucial Balistix Sport 2x8 1600 cl9 ddr3 Hdd WD Blue 1tb Ssd Crucial MX100 128 Gb Gpu EVGA Gtx 970 Chciałbym pójść już w coś z i7 7gen i oczywiście ddr 4, kartę graficzną i dyski zostawię, no może tylko ssd do wymiany, do tego jakieś chłodzenie na procka. W podkręcanie nie będę się bawił. Jeśli obudowa jest zła to rów
  9. Wziąłem inny kabel od dysku, ale to samo, więc skoro nie działa na żadnej windzie 7, 8.1 ani 10 i na innym kompie też, no to będzie to wina samego urządzenia, więc oddaje to jutro, ale dzięki za odpowiedzi
  10. Niestety to nic nie daje, jak instaluje sterownik to dochodzę do momentu gdzie wyskakuje tabelka z napisem: "Please connect the USB2.0 High-Speed True HD Audio" klikam ok i nic nie zaskakuje, nawet jak odepnę i wepnę z powrotem to też nic, a jest to spowodowane tym, że windows widzi to urządzenie jako Unknow Device no i po podpięciu go wyrzuca mi że nie rozpoznaje urządzenia usb. Przez menedżera urządzeń też sterów nie chce mi zainstalować a w indentyfikatorze sprzętu mam tylko Unknow Device.
  11. No właśnie byłoby miło gdybyś link podał jeszcze raz
  12. Na drugim kompie też nie rozpoznaje urządzenia usb, ale wierzyć mi się coś nie chce żeby było urządzenie uwalone, może jednak mogę coś zrobić sam nie wiem.
  13. Witam, dostałem dzisiaj kartę pod USB a dokładniej Aim AS372 gdy podipnam go pod usb to w windowsie 10 pojawia mi się piękny komunikat Nie rozpoznano urządzenia USB podpinałem pod każdy już port USB i nic, mam pewność że wszystkie działają bo testowałem, nie mogę nawet sterownika zainstalować od tej karty no bo zwyczajnie mi tego nie widzi. Czy ktoś wie co mogę na to zaradzić? Wyłączałe mwszystkie inne urządzenia Audio i jest to samo.
  14. Tak jak w temacie mam dylemat którą z nich wybrać obie są w tej samej cenie (299zł), jednak Ryos to klawiatura mechaniczna bez podświetlenia, owszem ma makra ale Anansi ma ich więcej i nie jest mechaniczna. Sam już nie wiem, potrzebuje ją do gier mmo. Czy ktoś z was orientuje się jak wypadają te klawiatury jakościowo itp., a może macie jakieś inne klawy do polecenia?
  15. winio

    EVGA Gtx 970 na pcie 2.0

    Czyli mam rozumieć że w dobrym aktualnie slocie mam kartę? P.S Nie no pierwsze wejście pcie1 to 1 x PCI Express 3.0 x16 Slot (PCIE1: x16 mode) czyli działa w x16 mode a ten 3 slot pcie3 ma 1 x PCI Express 2.0 x16 Slot (PCIE3: x4 mode) który działa jak pcie 3.0 z tym że w x4 mode jeśli dobrze to rozumiem, czyli wychodzi na to że lepiej jakby była w pierwszym slocie kurczę, ale chciałbym żeby ktoś jeszcze się wypowiedział na ten temat jak to jest.
×
×
  • Dodaj nową pozycję...