Skocz do zawartości

Glaniu

Użytkownik
  • Liczba zawartości

    29
  • Rejestracja

  • Ostatnia wizyta

Posty dodane przez Glaniu

  1. Hej.
    Tak BIOS aktualny, stało się to nagle z dnia na dzień . Spróbuję z pamięcią . Tylko po tym blackoutcie komp już nie c wstaje , się te diody diagnostyczne na płycie nic nie wskazują

    Wysłane z mojego ONEPLUS A6000 przy użyciu Tapatalka

    Zmieniłem banki pamięci i komp chodzi , ale nie jestem wstanie wgrać profilu XMP :-/

  2. Panowie mam problem  kompem . Po włączeniu chodzi chwile i robią się czarny ekran i wentylatory zwiększają swoja prędkość . Karta graficzna wyeliminowana . Podzespoły mam na gwarancji tylko każdy z innego kościoła ;-) , więc czy jest opcja jakoś to zdiagnozować co jest ?


     

    AMD 5600x, Ram 3733, MOBO Asus Tuf x570


     

    Pozdrawiam

  3. Hej

    Zmien iłem platforme z Haswella na Ryzena , ale mam problem z Grandisem ponieważ ten backplate , ktory sie mocuje z tyłu płyty niestety nie pasuje , a nie widze , żeby ktos miał z tym kłopot .

    Znajomy nabył Fortisa to takiej samej konfiguracji tam jest juz inny backplate .

    Czy da się gdzieś dokupić taki BP czy to tylko w zerstawach z chłodzeniem? 

     

    Pozdrawiam

  4. Bawię się w simracing a dokładnie w iRacing tam 3 monitory to must have i do tego wydajność ponad 120 FPS wymagana stąd wolę gorszą jakość ,a większą wydajność na tą chwilę jadę na 980ti 3x 24 144hz ale docelowo myślę o Rtx 2080 2c55d0ae2cc12341397aa631143ac3be.jpg

     

    Wysłane z mojego ONEPLUS A6000 przy użyciu Tapatalka

     

     

  5. Witajcie

     

    Mam dosc specyficzny problem z moim Palitem 980ti.

    Gram tylko w jeden , ale specyficzny tytuł który to jest symulatorem i nazywa się iRacing ;-)

    Gram na 3 monitorach i wszsytko jest wporządku do poki karta pracuje na 99% mocy, ale niestety nie wiadomo mi dlaczego w trakcie rozgrywki lubi poleniuchowac i spasc do np. 70% i wtedy już jest drastyczny spadek fps 

     

    Czy jest jakiś sposób by wymusić na niej prace non stop na 100% . Dodam , że przy podkręceniu jest tak samo i nie jest to kwestią temperatur.

     

    P.S, niestety nie wiem jak i czy można tutaj dołączać załączniki więc daje link do monitoringu z afterburnera  https://drive.google.com/file/d/0B6iTvvbrYG7-OF9ub0paTWJYelE/view?usp=sharing

    Jeżeli ktoś chciałby spojrzeć ;-)

     

    Pozdrawiam

  6. Witajcie!

    Posiadam słuchawki jak w/w wpiete po optyku w plyte główną GA-Z97X-Gaming 3 . Słuchwki komunikują sie poprzez BT ze swoją bazą , ktora jest podłaczona optykiem do dzwiekowki i dodatkowo USB

     

    Ponieważ słuchawki nabyłe chwile przed formatem i wtedy wydaje mi się,że mikrofon działał tak teraz nie moge go uruchomić.

     

    Czy jest ktos kto mogłby mi pomóc ?

     

    Pozdrawiam

×
×
  • Dodaj nową pozycję...