Skocz do zawartości

jarrino

Użytkownik+
  • Liczba zawartości

    11004
  • Rejestracja

  • Ostatnia wizyta

Zawartość dodana przez jarrino

  1. i7-860 GTX 560Ti P55A-UD4 DDR3 Kingston 1600 4x4G Jaki proponowalibyście zasilacz do tego zestawu.Ten który mam niby 620W ale w edwóch liniach czyli najbardziej prądożerne elementy chodzą na 470W i pewnie dlatego przy mocnym testowaniu potrfi się wyłączyć.Chciałbym się zmieścić w ok 300 plz...
  2. Poczytaj i pomyśl o pierścieniu odwrotnego mocowania do canona z przeniesieniem elektroniki.Myślę,że na początek to wystarczy...
  3. Przyjrzałem się zasilaczowi i masz rację ma dwie linie i faktycznie 620W nie daje.Dziękuję i myślę,że pójdę drogą o której mówisz... pozdrawiam
  4. Jest to modecom MC 620 Carbon.Mam go ze 3,4 lata i zero problemów.Nie potrafię Ci podać danych bo na tej płytce od cholery różnych rzeczy a nie bardzo w tym siedzę...
  5. Obecnie dysponuję kartą Gigabyte GTX 560 Ti.Czy moglibyście poradzić jakąś wyraźnie silniejszą,wydajniejszą kartę .do 1200 pln?Zasilacz mam Modecom 630W,procesor i7 860 na płycie GIGABYTE P55A-UD4.Chodzi mi o to czy w podanej cenie znajdę coś wyraźnie lepszego. Nie interesują mnie Radeony....?złe doświadczenia?Procesor przy systemowym,prostym oc pracuje spokojnie 3,9Gh
  6. najpierw sróbuj uruchomić w safe mode.Jeśli nic nie da proponuje przejrzeć bardzo dokładnie wszystkie wtyki w komputerze.Ja robiłem już kiedyś tak i pomogło.Sprawdzić wtyki to znaczy po prostu każdy na chwilę wyciągnąć z gniazda i następni dobrze włożyć.To oczywiście nie musi pomóc ale z doświadczenia wiem,że może.Powodzenia
  7. Radzę dokładnie przeczytać stronę:http://pclab.pl/art49417-2.html. pozdrawiam
×
×
  • Dodaj nową pozycję...