Skocz do zawartości

nitomen

Użytkownik
  • Liczba zawartości

    155
  • Rejestracja

  • Ostatnia wizyta

Zawartość dodana przez nitomen

  1. Spotkal ktos sie z awaria SilentiumPC Supremo FM2 750W80 Plus Gold. Zasilacz z Grudnia 2019 ,kilka dni temu padł i jutro odsyłam do naprawy gwarancyjnej. Mial zapas mocy , płyta x470 , proc ryzen gen.2 2700x i radeon rx 580 8gb . Zastanawiam czy to przypadek czy one tak mają.
  2. Witam mam taki problem z tą grą , wiele amunicji wymaga drutu do wytworzenia , przy próbie zrobienia amunicji z drutem pokazuje ze nie mam drutu , tymczasem przy zbieraniu drutu mam max ilości 50 szt..podobna sytuacja jest z mięsem pokazuję ze nie posiadam a w zasobniku max ilość...ktos mial taki problem? Inna sytuacja, chciałem kupic proce ale brakowało mi składnika z dużego robota i bylo zlecenie misji aby go uzyskać- po zabiciu tego robota nic w nim nie było...zupełnie pusty...tak ma byc czy to jakies bugi ? Wysłane z mojego SM-N960F przy użyciu Tapatalka
  3. A jest sens kupic np dysk na M2 ? Mam gniazda z radiatorem , ale nie ogarniam tych wszystkich oznaczen , mam tylko grafikę wpięta do płyty a reszta gniazd wolna ,mam 16 gb ram 3200 The M.2_2 socket supports PCIe 3.0 x2 mode and SATA mode M Key design and type 2242/ 2260/ 2280 storage devices. • The M.2_2 socket shares PCIe clock with PCIe x1_1. When PCIe x1_1 or PCIe x1_3 is occupied, the M.2_2 socket can only support SATA mode https://www.x-kom.pl/p/521963-dysk-ssd-hp-120gb-m2-pcie-nvme-ex900.html
  4. Witam Plyta Asus x470 pro Dysk systemowy ssd goodram cx400 128 GB Czasami miałem problemy ze stabilność systemu , ostatnio 2 razy system nie uruchomił sie bo miałem czarny ekran a po resecie kompa wystartował, dzisiaj nie uruchamia się już wcale , po resecie biosu pokazuje sie logo biosu i na tym koniec nic nie mogę zrobić, odłączyłem ten dysk wtyczką od płyty i bios ruszyl ..czy to normalne że one tak szybko lecą czy to przypadek? Mam go jeszcze na gwarancji ...
  5. Wygląda ze aktualizacja sterownika pomogla , niektóre filmy na YT troszke sie tną , sciaglem testowo kilka filmow w 4K i jest ok , nawet to co na YT się cielo z dysku bylo plynnie.
  6. Tak , specialnie testowałem po kupnie sprzętu bo na starym kompie brakowało mocy . Nie mialem czasu z tymi sterownikami walczyc w weekend się tym zajme , a co jesli nic się nie zmieni ? A moze to wina YT ? Musial bym testowo odpalic cos ściągniętego w 4k .
  7. Ok , wczoraj aktualizowalem sterownik i wrażenie miałem ze wentylatory nie kręcą tak szybko ale nie mialem czasu testować dłużej , natomiast 4k bez zmian
  8. nitomen

    Czy podłącze?

    Nie radzę z przejściówkami , moje się stopiły tylko cudem zwarcia nie zrobily . Ale z tego co pamiętam drugie gniazdo 6 pin wepniesz kostkę 8 i tak jak poprzednik pisze 2 piny sa wolne obok gniazda.
  9. Witam Od roku mam kompa na Ryzen 7 2700x, 16 gb ddr4 3200mhz ,Płyta asus x470 i zasilacz 750W no i ta grafika sapphire RX 580 8GB ram. Zamiast monitora telewizor 65 cali , rozdzielczości 4k i windows 10 w trybie hdr Ostatnio zauważyłem dwa problemy ,wentylatory karty podczas gry potrafia pracować na maxa ponad 3 tys obr mimo średniego obciążenia , zbijają temperaturę do 50 stopni gdzie wcześniej zazwyczaj było nieco ponad 70 i wiatraki pracowaly poniżej 2 tys obr. - sterowanie wiatrakiem jest i bylo zawsze w automacie , po wyłączeniu gry na pulpit obciazenie karty wynosi kilka % a temp
  10. nitomen

    Karton po TV

    Poki co schowałem do piwnicy..jak będzie ciasno to go wywale
  11. Generalnie nie ma różnicy w hdmi , tylko port drugi ma zwrotny kanał audio po hdmi , następnego dnia znowu miałem tylko 8 bit w sdr i 8+2 w hdr w 4.4.4 , czytałem ze to tez zależy od urządzenia, np niektóre karty graficzne maja jakieś problemy z tymi trybami w 4k. Niby tryb ycbcr ma kolory obciete ,ale ludzie oko tego nie wyłapie ja różnicy nie widziałem żadnej miedzy ycbcr 4.2 2 a rgb 4 4.4. W każdym razie zostawiłem na rgb 4.4.4 - 8 bit sdr/8+2 hdr
  12. Znalazło sie 10 bit w RGB , zmieniłem gniazdo hdmi z 2 na 1 i zatrybilo muszę w instrukcja doczytać czy to jakaś różnica. Aczkolwiek faktycznie to jest 8+2 ( symulacja)
  13. Muszę jeszcze sprawdzić przy innej rozdzielczości, według testu TV ze strony hdtv ma obsługę 4.4.4 w 10 bit..
  14. Na HX8 ? Na innymi TV tez mam wybór RGB 444 w 10 bit
  15. Kabel w wersji hdmi 2.1 ,mam 8 ,10 i 12 bit dla YCbCr 4.2.2 oraz YCbCr 4.2.0 . Prawdopodobnie telewizor nie obsłuży 10 bit w RGB i ycbcr 4 4.4.4 nikt o tym nie wspomnial w testach...
  16. Witam Zmieniałem telewizor służący mi tez za monitor, specialnie szukalem takiego z 10 bit matrycą . Wszytko fajnie tylko czemu nie mogę wybrać tych 10 bit w innym formacie pixeli niz Ycbcr 4.2.0 ? Powinno byc wybrane RGB 4.4.4 ale tam mam tylko 8 bit. Telewizor Panasonic HX830 z obsługą 10 bit w HDR
  17. Witam Jak to z tymi kartonami ? Kupil duze tv 65 cali karton jeszcze większy i co mam z tym kartonem zrobić ? Serwis twierdzi ze lepiej zostawić..ale gdzie?
  18. Niestety nic tam nie ma o tym czemu nie dochodzą maile . Bede zaklafal nowe konto tylko musze cos z numerem telefonu wykombinować.
  19. Witam Mam taki problem, komputer rodziny wylogowało ich ze skaypa i przy kazdym logowaniu woła o logowanie do konta Microsoft, zaloguje sie ale aplikacja dalej nieaktywna działa tylko Skype online, a teraz nawet i to nie działa, wysyla maila na qmail tylko ze tam nic nie dociera( foto 2). Sprawdzałem na innym kompie i tam działa wszytko..
  20. Witam Mam starszy juz tv sharp Lc 32 lx 630e , komp z grafiką saphire R580 Nitro + połączone bezpośrednio kablem hdmi 1.3 Tv ma opcje 100 hz i tryb pc , obydwie te opcje sa niedostępne a odświeżanie to max 60 hz. Czy możliwe że to wina połączenia kablem hdmi ? Nie powinno sie to połączyc przez dvi z wyjściem na hdmi ?
  21. Ustawiłem profil xmp 3200 i zmniejszyłem ręcznie prędkości na 2933 , zobaczymy po kilku dniach co będzie sie działo . P.s ten procesor ma w parametrach obsługę Ram 2933 ..moze to w tym problem ?
  22. Zmieniałem kości miejscami, bez rezultatu troszkę pochodzi i zwis.. Kilka razy zauważyłem ze zwis byl przy wybudzaniu z uśpienia.
  23. Dzięki za info , wyciagne kosci i zamienię miejscami.
  24. Tak , miesiąc temu uaktualnilem , ale przed aktualizacja było to samo
  25. Tak , jest w dualu poprawnie wsadzone zgodnie z instrukcją płyty głównej.
×
×
  • Dodaj nową pozycję...