Skocz do zawartości

Kapic

Użytkownik
  • Liczba zawartości

    29
  • Rejestracja

  • Ostatnia wizyta

Posty dodane przez Kapic

  1. 3 godziny temu, kajtek. napisał:

    Chłodzenie, zasilacz bym chyba sobie mimo wszystko zostawił. Wtedy zostaje Ci do kupienia CPU, płyta i pamięci. 

    Czy nie jest zagrożeniem dla pozostałych komponentów, że zasilacz ma 8 lat? 

  2. Cześć,

     

    Poszukuję pomocy bo chciałbym nieco odświeżyć sprzęt. 

     

    Zastosowanie komputera: Gry
    Maksymalna kwota jaką dysponujesz: 2000 zł + to co ze sprzedaży wymienianych komponentów. 
    Kiedy zamierzasz kupić komputer? za 1-2 miesiące
    Których części potrzebujesz?: CPU, chłodzenie CPU, MOBO, RAM, zasilacz
    Czy będziesz podkręcać sprzęt? tak
    Jaką rozdzielczość posiada Twój monitor? FHD i sporadycznie 4k Czy masz zamiar go zmienić? Nie. Jaki to model?: Samsung S27E390HS i Samsung UE50NU7092
    Specjalne wymagania: Preferuje Intel
     
    Konfiguracja obecnego sprzętu: 
    CPU: Intel Core i5-3570K /3.4GHz, 6MB, LGA 1155, BOX/
    Chłodzenie CPU: Thermalright HR-02 Macho Black-White
    MOBO: MSI Z77A-G45 /intel Z77, LGA 1155/
    RAM: Crucial 24GB (2x4GB, 2x8GB) 1600MHz CL9 Ballistix
    Zasilacz: Fractal Design Tesla R2 800W 80+ Gold
    GPU: ASUS GeForce GTX 1070 ROG Strix 8GB GDDR5 OC
    Obudowa: Fractal Design Define XL R2 Black Pearl USB 3.0 (b/z)
    SSD: GOODRAM 240GB 2,5'' SATA SSD Iridium PRO
    HDD1: Seagate 1 TB 7200rpm 64MB cache SATA600 Barracuda
    HDD2: WD 500 GB
    DVD
     
     
  3. PC naprawiony. Przynajmniej na to wygląda.

    Zmieniłem baterię na płycie głównej ale PC dalej wpadał w bootloop. 

    Wyjąłem ponownie GPU, odpiąłem dyski i napęd DVD, z RAM zostawiłem tylko jedną kość wpiętą w czwarty slot. 

    Uruchomiłem PC, znów restart po 7 sekundach. Nie ma obrazu, nie włącza się podświetlanie klawiatury i myszy. 

    To samo po przełożeniu RAM do trzeciego i drugiego slotu.

    Po przełożeniu do pierwszego slotu PC włączył się normalnie.

    Więc dołożyłem kość RAM w drugi slot. Włączył się i chodzi normalnie.

    Dokładam RAM w trzeci slot. Włączył się i chodzi normalnie.

    Dokładam RAM w czwarty slot. Włączył się i chodzi normalnie.

    Podłączyłem dyski, GPU i złożyłem ponownie obudowę. Działa i chodzi normalnie. 

    Nie wiem co o tym myśleć.  :roll:

     

    Dzięki z pomoc! 

  4.  

     

    Czyli po zamontowaniu dysku, PC już się nie uruchomił i masz pewność, że on jest sprawny?
    Dysk był sprawny. Po prostu jakiś czas leżał w szufladzie. PC przed podłączeniem dysku też był sprawny. 

     

     

    Jeżeli płyta nie monituje sygnałem dźwiękowym (konieczny speaker na płycie) braku RAM to na 90% wina płyty gł.
    Poszukam speakera, chyba miałem z opakowaniem od płyty głównej. 
  5. Witam,

     

    Mam następujący problem. Komputer się włącza i po jakiś 7-8 sek wyłącza. Następnie samowolnie uruchamia się ponownie i wyłącza po 7-8 sekundach. Dalej robi w kółko to samo.

    Na monitorze nie pojawia się nic, nie podświetla się ani mysz ani klawiatura.

    Resetowałem BIOS przez wyjęcie baterii i przez wciśnięcie cl CMOS. Próbowałem włączyć komputer po wymontowaniu karty graficznej (przełączyłem na zintegrowaną grafikę), ramu, odłączeniu dysków - efekt zawsze ten sam. 

     

    Problemy pojawiły się jak dołożyłem starty dysk 500 GB i przeczyściłem sprężonym powietrzem kurz nagromadzony na wentylatorach wewnątrz obudowy. 

     

    Co sprawdzić przed oddaniem komputera na diagnostykę? Czy jest możliwe, że padł zasilacz? W końcu jest już 7-letni a komp pracował od zawsze z uruchomionym w biosie trybem OC Genie II mode. 

     

    Osobiście obstawiam: płytę główną i/lub zasilacz, proc ale wolę się dopytać. 

     

    Konfiguracja kompa:

    Intel Core i5-3570K /3.4GHz, 6MB, LGA 1155, BOX/
    MSI Z77A-G45 /intel Z77, LGA 1155/
    ASUS GeForce GTX 1070 ROG Strix 8GB GDDR5 OC
    Fractal Design Fractal Design Tesla R2 800W 80+ Gold
    GOODRAM 240GB 2,5'' SATA SSD Iridium PRO
    WD 500 GB
    Seagate 1 TB 7200rpm 64MB cache SATA600 Barracuda
    DVD
    Crucial 24GB (2x4GB, 2x8GB) 1600MHz CL9 Ballistix
    Thermalright HR-02 Macho Black-White
  6. Witam, 

     

    chciałbym odświeżyć nieco sprzęt. 

     

    Zastosowanie komputera: Gry
    Maksymalna kwota jaką dysponujesz: 3000 zł
    Kiedy zamierzasz kupić komputer? za 1-2 miesiące
    Których części potrzebujesz?: CPU, MOBO, RAM, GPU
    Czy będziesz podkręcać sprzęt? tak
    Jaką rozdzielczość posiada Twój monitor? FHD Czy masz zamiar go zmienić? Nie. Jaki to model?: Samsung S27E390HS
    Specjalne wymagania: Intel i Nvidia, za AMD i Radeony dziękuję, SLI odpada(za dużo problemów)
    Konfiguracja obecnego sprzętu: 
     
    Intel Intel Core i5-3570K /3.4GHz, 6MB, LGA 1155, BOX/
    MSI MSI Z77A-G45 /intel Z77, LGA 1155/
    2x Gigabyte Gigabyte GeForce GTX 760 OC 2GB DDR5 256bit (1085/6008)
    Fractal Design Fractal Design Define XL R2 Black Pearl USB 3.0 (b/z)
    Fractal Design Fractal Design Tesla R2 800W 80+ Gold
    Seagate Seagate 1 TB 7200rpm 64MB cache SATA600 Barracuda
    Crucial Crucial 8GB (2x4GB) 1600MHz CL9 Ballistix
    Thermalright Thermalright HR-02 Macho Black-White
    OCZ OCZ Vertex450 128GB (525MB/290MB/s)
     
    Z góry dzięki za pomoc :) 
     
  7. Witam,

     

    zwracam się z prośbą o wycenę tego zestawu:
     

    Intel Intel Core i5-3570K /3.4GHz, 6MB, LGA 1155, BOX/
    MSI MSI Z77A-G45 /intel Z77, LGA 1155/
    2x Gigabyte Gigabyte GeForce GTX 760 OC 2GB DDR5 256bit (1085/6008)
    Fractal Design Fractal Design Define XL R2 Black Pearl USB 3.0 (b/z)
    Fractal Design Fractal Design Tesla R2 800W 80+ Gold
    Seagate Seagate 1 TB 7200rpm 64MB cache SATA600 Barracuda
    Crucial Crucial 8GB (2x4GB) 1600MHz CL9 Ballistix
    Thermalright Thermalright HR-02 Macho Black-White
    OCZ OCZ Vertex450 128GB (525MB/290MB/s)
     
    komputer ma rok i jeden miesiąc.
    Z góry dziękuje za pomoc,
  8. Musze sprawdzic ale wyglada na to ze zla specyfikacje wkleilem. Jak kupowalem go to kilka razy sprawdzalem czy obsługuje dwa dyski i 16 gb ramu.

     

    EDIT:

    Sprawdziłem że wg specyfikacji obsługuje 8 GB max ale jakimś cudem 16 GB tez działa. Jeden przykład takiego laptopa widziałem na oczy i w necie również można znaleźć dużo potwierdzeń tej teorii. 

     

    EDIT #2:

    dysk SSD musi być mSata. 


     

     

    Nie widze sensu kupowania do laptopa 16GB tymbardziej ze z opisu wynika ze plyta obsluguje max 8GB.
    Fakt do obróbki zdjęć 8 powinno na razie wystarczyć.

     

     

    Co do ramu odkrec oslonke zajrzyj jaki masz, jezeli jest jedna kosc 4GB poszukaj takiego samego i bedzie komplecik. Jezeli 2x2gb, odsprzedac stary i kupic jakis dualik 2x4gb albo 1x8gb.
    Mam jedną kość 4 GB niestety jest to fabryczna kość Lenovo i drugiej takiej nie dostanę (rozglądam się już kilka miesięcy za nią ;))  Pozostaję więc kupić dwa razy po 4 GB i sprzedać to co mam. Bo rozumuję że 2*4 będzie działało szybciej niż 1*8?
  9. Witam,

     

    wygląda na to że mam poważny problem z komputerem. Mianowicie podczas grania komputer wyłączył się blue screenem, następnie po restarcie stwierdził, że nie widzi dysku z systemem (czyt SSD) i po drugim restarcie stwierdził, że nie widzi nic tzn komputer startuje natomiast nie świeci się ani mysz ani klawiatura, ekran jest czarny (żeby być bardziej precyzyjny to na ekranie pojawia się komunikat: "no signal detected"), natomiast włączają się wszystkie kontrolki na płycie głównej oraz obudowie. 

     

    Zgodnie z zaleceniem serwisanta sprawdziłem pamięci RAM, niestety przy każdej konfiguracji (czyt jedna kość, dwie kości lub zero) komputer startuje tak samo. 

     

    Podejrzewam że dysk SSD padł co nie jest nowością bo już raz był na naprawie gwarancyjnej w styczniu po trzech miesiącach od zakupu. Niestety nie umiem wyjaśnić co się stało, że komputer nie działa a chciałbym uniknąć wysyłania całego komputera na naprawę gwarancyjną stąd moja prośba w zdiagnozowaniu problemu.

     

    Setup mojego komputera:

    Intel Core i5-3570K /3.4GHz, 6MB, LGA 1155, BOX/

    MSI Z77A-G45 /intel Z77, LGA 1155/

    Gigabyte GeForce GTX 760 OC 2GB DDR5 256bit (1085/6008) x2 w SLI

    Fractal Design Define XL R2 Black Pearl USB 3.0 (b/z)

    Fractal Design Tesla R2 800W 80+ Gold

    Seagate 1 TB 7200rpm 64MB cache SATA600 Barracuda

    Crucial 8GB (2x4GB) 1600MHz CL9 Ballistix

    Thermalright HR-02 Macho Black-White

    OCZ Vertex450 128GB (525MB/290MB/s)

     

    EDIT:

    Reset biosu tez nic nie dal. Wyjecie obu kart graficznych i podpiecie monitora pod zintegrowaną kartę też nic nie dało. Na każdej karcie z osobna nie ma również obrazu. Pozostaję więc wysłać na gwarancję. 

  10. Wstyd sie przyznac ale od zakupy komputera mialem juz dwie usterki. Pierwsza to dysk SSD ktory powiedzial "papa" zaledwie po trzech miesiacach. Wymiana na gwarancji wiec duzych strat nie bylo. 

    Niestety w piatek po raz drugi komputer odmowil posluszenstwa. Tym razem wyglada to na cos powazniejszego. Zaczelo sie podobnie jak awaria dysku bo pojawil sie blue screen i po restarcie bios nie widzial dysku SSD. Jednak po drugim restarcie nie pojawilo sie juz nic. Nie podswietla sie mysz ani klawiatura, nie ma obrazu na ekranie. Nie wazne czy podlacze do jednej czy do drugiej karty graficznej kabel. RAM to tez nie jest bo jak wyjme obie kosci lub zostawie jedna (nie wazne ktora) to efekt uruchamiania jest ten sam. 

    Co jeszcze powinienem sprawdzic? Chce uniknac, jezeli to mozliwe, wysylanie calego komputera kurierem do naprawy. 

     

    Z gory dzieki za pomoc. 

  11. Mój SSD OCZ Vertex 450 w tym tygodniu pojechał na naprawę gwarancyjna. Dysk miał nie całe 3 miesiące. Pewnego dnia się nie włączył po rutynowym restarcie systemu związanym z jakąś aktualizacją systemu. Dysku nie było widać ani w Biosie, ani w boot menu a tym bardziej w Windowsie. Ponadto strasznie długo trwało włączanie komputera.  

  12.  

     

    Intel Core i5-3570K /3.4GHz, 6MB, LGA 1155, BOX/ MSI Z77A-G45 /intel Z77, LGA 1155/ Gigabyte GeForce GTX 760 OC 2GB DDR5 256bit (1085/6008) x2 w SLI Fractal Design Define XL R2 Black Pearl USB 3.0 (b/z) Fractal Design Tesla R2 800W 80+ Gold Seagate 1 TB 7200rpm 64MB cache SATA600 Barracuda Crucial 8GB (2x4GB) 1600MHz CL9 Ballistix Thermalright HR-02 Macho Black-White 4873 zł + kod na darmowe złożenie i wysyłkę przy zakupie w esc.pl do wpisania w komentarzu do zamówienia: X98TY2AZ + dostawa Jeżeli bez SLI to MSI GeForce GTX 780 TwinFrozr 3GB DDR5 384bit (954/6008) XFX Core 550W 120mm 80+ SLI PSU MSI Z77A-G43 /intel Z77, LGA 1155/ Fractal Design Define R4 USB 3.0 Black Pearl 5014 zł + kody wyżej Oczywiście zestaw pierwszy jest najlepszą propozycją, dodatkowo tańszą. W pierwszym zestawie masz płytę z lepiej chłodzoną sekcją zasilania, zasilacz 800W, co prawda trochę za dużo, ale w dobrej cenie oraz z certyfiaktem GOLD oraz z potrzebnymi wtyczkami do SLI GTX 760, przestronniejszą obudowę fabrycznie wyciszoną. W drugim zestawie zaś, płyta z słabiej chłodzoną sekcją zasilania, lecz do OC 3570k i tak spokojnie wystarczy. Mocny zasilacz na +12V z 528W oraz również obudowę fabrycznie wyciszoną, jednak trochę mniejszą. Co najbardziej powinno Cię interesować to http://www.legitrevi...surround_2224/4 Przy niewielkich cięciach w zestawie pierwszym na chociażby obudowie czy też zasilaczu bez problemu wciśniemy SSD na system oraz soft czy jakieś gierki
    Widzę że wydajnościowo SLi ma sens więc poszedłbym w ten pierwszy zestaw.

    Generalnie mogę jeszcze wygrzebać jakieś pieniądze skoro warto do tego zestawu dołożyć trochę i mieć dużo więcej. Ile bym musiał dołożyć do tego zestawu żeby mieć system, dysk SSD + jakąś grę? (zakładając że zestaw zostaje bez zmian)


     

     

    7970 za taką cenę i to przed premierą nowych kart AMD
    Może warto się trochę wstrzymać z kupnem komputera bo karty graficzne stanieją?
×
×
  • Dodaj nową pozycję...