Skocz do zawartości

michu95xf

Użytkownik
  • Liczba zawartości

    20
  • Rejestracja

  • Ostatnia wizyta

Reputacja

0 Neutralny

O michu95xf

  • Tytuł
    Nowicjusz
  1. Witam posiadam lapka Aristo smart b300 postanowiłem zmienić mu system z 7 na xp, dlatego że ma dosyć słabą kartę graficzną i nawet bardzo proste gry typu gta sa itp. się tną na najniższych detalach. Po zainstalowaniu systemu zacząłem szukać sterowników coś wynalazłem i zainstalowałem grę z wymaganiami bardzo małymi, gdy ją uruchomiłem pojawiły się takie kolory ja na fotkach, gra działa ale są takie kolory. Problem występuje również w innych grach. Mój sprzęt Intel core 2duo 2GHz 2gb ram SiS mirage 3 graphic Win xp sp3 http://www.fotosik.pl/pokaz_obrazek/8fc9...dd95c.html http://www.fotosik
  2. Witam mam pytanie jaką kartę posiada ten model Aristo i czy mógł by mi ktoś podać sterowniki do niej bo zrobiłem formata i brakują mi stery do audio. Strona producenta ma jakąś tam awarię więc nie mogę ich pobrać. Z góry dzięki za pomoc.
  3. Jak na razie to tylko gta działa, chociaż trudno to nazwać działaniem. To może tak Madagaskar uruchomi się ale nawet na najniższych są takie zacinki że nie da się tego opisać.
  4. Ja mam uszkodzoną płytę naprawa kosztuje 750zł. Wiec kupiłem tego Aristo. Komp był kupiony po to żeby chodził pod grami (takimi dla 11latka ) ze słabymi wymaganiami ale nawet gta sa się na najniższych tnie. Jedynie że zainstalowanie win xp coś da żeby odpalił gry z serii Disney (aktualnie mam win7).
  5. Witam posiadam laptopy: HP 6735s z uszkodzoną płytą główną AMD athlon 64 x2 1,9GHz 756ram ATI radeon HD 3200 graphic Aristo smart b300 Intel core 2 2,0GHz 3ram SiS mirage 3 graphic Mam pytanie czy da się przełożyć kartę graficzną z HP do Aristo? Jeśli tak jak to zrobić trzeba coś lutować czy tylko odkręcić?
  6. Witam, pomoże ktoś? nie mam pomysłu jak to uruchomić.
  7. Witam posiadam laptop Hp 6735s. Mam problem gdyż jak go włączę to wentylator startuje ale nic dalej nie reaguje wentylator chodzi na niskich obrotach ekran czarny. 5 razy mrugła mi tylko dioda caps lock, i na pomarańczowo mruga dioda dysku. Pomoże ktoś? procesor padł czy płyta gł? Szukałem tego problemu w necie ale wszyscy jakoś robią z tego wielki problem(w sensie do zdiagnozowania). EDIT: orientuje się ktoś jaką płytę posiada ten lapek bo na płcie nic niema. Producent twierdzi że to błąd płyty gł, co z nią może być?
  8. Dzisiaj dostałem maila z tym rzekomym wezwaniem do zapłaty, bo jak nie to skierują to na drogę sądowa. Podczas rejestracji podałem fałszywe dane, rejestrowałem się prawie 3 lata temu i to była moja ostatnia wizyta na ich portalu. Najlepsze jest to że podane przez nich IP się nawet nie zgadza. Więc mam ich tam gdzie słońce nie dochodzi NIE ZAPŁACĘ IM
  9. A jak bym wywalił mój aktualny dysk i włożył SATA? Miałem Soluto ale jego czas przy starcie był większy niż wszystkich programów które dezaktywował.
  10. Proszę http://www.fotosik.pl/pokaz_obrazek/405490936de29515.html
  11. System na partycji systemowej ©. Defragmentowałem go z 2 tygodnie temu, ale dla świętego spokoju mogę powtórzyć defragmentację. http://www.fotosik.pl/pokaz_obrazek/d731ecae7e33da66.html
  12. Witam od ostatniego czasu mam problem z moim windowsem 7 ultimate x32 gdyż uruchamiał się w 50-54 s, a teraz 1:54, gdyż 1 minutę pokazuje się "Trwa Uruchamianie Systemu Windows" i wirują te 4 kolory które układają się w logo windows. Wie ktoś co może być tego przyczyną dodam że w msconfig mam wyłączone zbendne programy startujące z systemem.
  13. A Chieftec iArena 400W też by wystarczył pod obecną konfiguracje i jej rozbudowę ?
×
×
  • Dodaj nową pozycję...