Skocz do zawartości

irek83

Użytkownik
  • Liczba zawartości

    219
  • Rejestracja

  • Ostatnia wizyta

Reputacja

82 Bardzo dobry

O irek83

Informacje

  • Płeć:
    Mężczyzna
  1. Tylko czemu, skoro nawet port USB do aktualizacji jest wolny. Zresztą gdyby tak było, to dzisiaj sam by się zaktualizował a to nie miało miejsca. Dopiero to zrobiłem na włączonym komputerze.
  2. Może wiesz czy nie ma jakiegoś narzędzia, które diagnozuje anomalie na płycie głównej ? Nie mam możliwościami sprawdzenia na innym setupie. Kurcze, ale z drugiej strony jak uruchomię komputer to nie zaobserwowałem żadnych problemów, wszystko śmiga stabilnie.
  3. Nic, pojawił się sam. Zanim zorientowałem się żeby odłączyć go od prądu, to użyłem clear CMOS i bateryjkę wyciągnąłem chyba. Później już zawsze odlaczalem go od prądu żeby nie mieć problemu z rozruchem. Tylko tak myślę teraz, że jak ciągle będę tak robił to może coś w końcu poważniejszego się wydarzyć. Szukałem w necie rozwiązania i nic.
  4. Niemożliwe bo ja go nigdy nie używałem, aktualizuję robię bezpośrednio z biosu na uruchomionym komputerze
  5. Nie, mam to od dłuższego czasu i nie wiem jak się z tym uporać.
  6. Dzisiaj aktualizowałem do najnowszej wersji, procedura bezproblemowa z użyciem usb flash
  7. @lonialomax nie mam nic wciśniętego, jak komputer działa to nie świeci, ani nie miga. To się dzieje po kilku minutach od wyłączenia komputera. Jak już zacznie migać na zielono to nie da się go włączyć.
  8. Bateria wymieniona, wszystkie sterowniki i bios najnowszy wgrany, wszystkie kabelki podociskane, ale nic z tego. Sytuacja się nie zmieniła.
  9. MOBO: P8Z77-I DELUXE CPU: Intel Core i5-3570K RAM: Kingston HyperX Genesis 8GB DDR3 1600 2x4GB GPU: NVIDIA GTX 770 Reference GK104 SSD: 2x Samsung 840 PRO PSU: Silverstone Strider SFX Gold 450W
  10. Cześć, Mam problem z migającą na zielono diodą FLBK. Nie mogę przez nią uruchomić komputera. Jeśli zaś odłącze na jakiś czas komputer od prądu to dioda przestaje migać i co za tym idzie komputer znów mogę uruchomić. Wychodzi na to że jeśli nie używam komputera to muszę go za każdym razem odłączać od prądu. Co może powodować ten problem ? Płyta główna to Asus P8Z77-I DELUXE. Dzięki
  11. http://abload.de/img/gtx770700pxtyu54.jpg
  12. 7812 with NVIDIA GeForce GTX 770 and Intel Core i5 3570k - link - irek83
  13. irek83 Cześć maniacy moddingu ! W związku z tym, że stare fotki przepadły a iv.pl to badziew i fotki znikają po tygodniu postanowiłem zrobić update mojego projektu a dokładnie drugiej rewizji NCase M1 Project Black Pyxis CASE: NCASE M1 MOBO: P8Z77-I DELUXE CPU: Intel Core i5-3570K COOLER: Swiftech H220 RAM: Kingston HyperX Genesis 8GB DDR3 1600 2x4GB GPU: NVIDIA GTX 770 Referent GPU WATER BLOCK : Aquacomputer Kryographics GTX 770 Acrylic Glass Edition Full Cover Waterblock SSD: 2x Samsung 840 PRO 265GB RAID 0 HDD: Na chwilę obecną brak CONTROLLER : Poweradjust 3 USB Ult
  14. Marne szanse. Poza tym nic lepszego od czasów prenumeraty kryształów czasu nie było i juz nie bedzie, nie wróżę im sukcesu.
  15. irek83

    Modding -wariacje

    W takim razie szkoda zachodu, dzięki.
×
×
  • Dodaj nową pozycję...