Skocz do zawartości

Filander

Użytkownik
  • Liczba zawartości

    92
  • Rejestracja

  • Ostatnia wizyta

Posty dodane przez Filander

  1. Ustawieniach BIOS u siebie mógłbym zrobić ( na szczęście pamięci działają z profilu XMP), ale nie wiem jak to wygląda u Ciebie, a i same parametry opóźnień zależą od modelu i serii pamięci RAM.

    Pożyczyłem pamięci od znajomego g.skill na x.m.p 3000 pojawia się niebieski ekran z opcją uruchom ponownie lub zacina się w aplikacji komputer i ile się wpaczy, na 2133 w miarę działają gry..

    Pożyczyłem pamięci od znajomego g.skill na x.m.p 3000 pojawia się niebieski ekran z opcją uruchom ponownie lub zacina się w aplikacji komputer i ile się wpaczy, na 2133 w miarę działają gry..

    Karta i tak się wysypuje w losowym momencie podczas gry, z powrotem włożyłem RTX'a który miał iść na gwarancje z powodu głośnych cewek, ale działa bez zacięć więc ponownie wyślę Vega56 i wrócę do tematu jak przyślą kartę z RMA. 

  2. test w occt- PSU też przechodzi?

     

     

    PS. masz wyłączone nagrywanie rozgrywki?

     

    ustawienia-> granie->ujęcia:

     

    rejestruj w tle podczas gry- wyłączone

     

    rejestruj dźwięk podczas rejestrowania gry- wyłączone

     

     

    kolejna opcja ale tą trzeba już przetestować niektórym pomaga nie którym nie, a jeszcze inni nie mają różnicy

     

    ustawienia-> granie-> tryb gry:

     

    tryb gry- włączone

    Test przechodzi, a w ustawieniach nic nie grzebałem.

  3. Jak tak piszesz to podejrzany jest RAM, spróbuj ustawić ręcznie parametry w BIOS.

    Informacje znajdziesz w internecie, jakie dokładnie dany model RAM ma opóźnienia.

    Trochę dziwne z drugiej strony bo w serii Ryzen 2XXX poprawiono kontroler i obsługuję szybszych pamięci RAM, jak by co jest możliwość ustaw 1500 MHz i opóźnienia (CL) na 15.

    raczej sobie z tym nie poradzę, nawet nie umiem odblokować tych funkcji w biosie by manualnie zacząć coś grzebać, kiedyś pobrałem jakiś ukraiński kalkulator to znowu na pamięci hynix nie było możliwości przeliczenia, lepiej żebym się z tym nie bawił.

  4. W OCCT, jest opcja  testowania karty graficznej, z innych "sprawdzaczy" to choćby darmowy benchmark Heaven 1.4.

    Chodzi o to czy to dotyczy gier ( jakie to gry) czy w ogólnie stabilności gdy karta graficzna jest w trybie 3D.

    Z innych pomysłów to przełączenie karty graficznej na drugi BIOS ( od strony ścianki przy "śledziu" na krawędzi PBC karty graficznej jest mikro przełącznik).

    Tylko gry np. Apex, Wow, czy the Division, tak jak napisalem w benchmarkach wszystko jest ok. spróbuje przełączyć tym dzyndzlem, dzięki! ale nawet jeżeli pomoże to nie rozwiązuje problemu :(

    Zauważyłem jeszcze że po włożeniu Vega 56 w niedzielę rano miałem problemy na x.m.p 2 czyli 3200 gdy wyłączyłem profil na normalny 2400 mogłem pysznie grać do samego wieczora a gdy już miałem wyłączyć grę wszystko zaczeło znów szarpać.  :>

  5. Halo halo i ponownie wracam do problemu: karta Vega 56 płyta aorus x470 oraz procesor ryzen 5 2600x wróciło z RMA i co ? Wolne od usterek a Nadal gry po odpaleniu od razu zamrażają, dźwięk w tle slychać, a jedynie co mogę zrobić to odpalić pasek start i zresetować komputer. Jakieś pomysły ?? Testy occt i itd wszystko przechodzi bez jąknięcia a gry już nie

  6. Jaki masz monitor ?

    w panelu ustawień w sterownikach Adrealin zakładka Gry> Ustawienia globalne i opcja kontrola maksymalnej częstotliwości wyświetlania klatek ustaw na trochę poniżej, jeśli masz monitor z Free Sync-em i masz monitor 60 Hz ustaw suwak na 59 (tak by nie przekroczyć zakres działania FS przy monitorze 144 Hz ustaw np 140.

    Jest jeszcze  podobna funkcja Chill ( automatyczne dostosowuje ilość maksymalną klatek do częstotliwości odświeża monitora).

    I na koniec pytania w jakie gry grasz ( do CS  lepiej nie ograniczać klatek nawet na monitorze z odświeżaniem 60 Hz, ale w zakładce Gry sterowników w profilu danej gry można ograniczyć w/w suwakiem do np 300 klatek na sekundę).

    Co do karty jaki to model producent?

    Od roku 2012 mam 4 kartę ( 2 konstrukcje VapporX) od Shapphire i w żadnej nie było problemu z cewkami, minus to tylko 2 letnia gwarancja.

    Karta to RTX2060 Gaming Z, miałem dwie karty od sapphire i obie wylądowały na gwarancji... więc doinwestowałem do msi i tym razem syczy... Jak tylko Vega wróci, wysyłam RTX'a - Komputronik przestanie mnie lubić :( ale może zacznie wysyłać pełnosprawny sprzęt. Monitor mam Acer 27 144Hz freesync kompatybilny z technologia g-sync, karta zaczyna syczeć przy 80 fps+ 

  7. Oznacza to ten sam procesor czy nowy tej samej wersji? Jeżeli ten sam to sprawdź czy to nie jego wina przez ustawienie w biosie napięcia V Core na sztywno na 1.400V i XMP włączonym. Sprawdź to ustawienie  w grach

    Procesor ten sam (nowy egzemplarz). Wymieniłem dysk ssd z 850 evo na crucial MX300 i gry w końcu przestały rwać, działają płynnie, jednak pojawił się nowy problem przy obciążeniu w grach cewki na karcie graficznej piszczą... jak zminimalizuje gre przestają, Pierwszy raz mam takiego pecha przy składaniu albo Ci nasi wspaniali sprzedawcy w Polsce lecą sobie w kulki.. 

  8. Tak jak wyżej moment zainteresowania grą przez kartę i zaraz później CPU zaczyna się od gwałtownego skoku użycia dysku z 0,5% na 100% i zaraz spada do poprzednich wartości. Szukając kto zaczął pierwszy wypada na kartę graficzną gdzie jest obniżenie napięcia rdzenia GPU z 1.050V na 0.706V w trzeciej minucie rozgrywki. Widać, że całość próbuje się podnieść i taktowanie GPU wzrasta do 1365 MHz, ale napięcie GPU Core pozostaje na 706V. Tyle z logu, ale gdzie leży przyczyna naprawdę trudno określić.

    którego dysku?? system był na intel 530 gry na 850, teraz system jest na 850 a gry na 860, może wina leży po stronie 850 chociaż wszystkie dyski sprawdzane różnymi programami i wszystko 100% ok ehh w sumie wczoraj apexa przerzucałem między 850 a 860 i tez nie było żadnych rwań obrazu, już nie wiem do czego się przyczepić..

  9. Jaki czas mniej więcej, minął od pojawienia się przycinki do zamknięcia HWiNFO? Dwie minuty przed zamknięciem HWiNFO zarejestrowało się 100% użycia dysku na odczycie i tu rozpoczyna się spadek taktowania CPU i użycia CPU które trwa około 45 sek. Jednak 6 sek. przed tym co wyżej jest spadek taktowania rdzenia GPU do 960MHz i 400 MHz także nie była to wina płyty ani dysku prędzej jest tu jakiś konflikt w relacji CPU, a GPU.

    20-30 sec przed zamknięciem wystąpiło przycięcie, problem częściej występował na karcie vega 56, odkąd używam RTX2060 problem pojawia się znacznie rzadziej, tak jak wcześniej pisałem odrzuciłem dysk intela i w grze apex rwanie ekranu praktycznie nie odczuwalne, jednak w grze world of warcraft cały czas występuje jednak z mniejszą częstotliwością.

  10. Nie powinno mieć to znaczenia. U mnie Windows 10 jest na 1, a Windows 7 na 5porcie SATA. Uruchom HWiNFO z zakładki Sensors następnie klik na ikonkę notatnika w dolnym, prawym rogu i wskazujesz miejsce gdzie ma być zapisany log. Graj do wystąpienia przycięć następnie wyjdź do pulpitu i zamknij HWiNFO, log zostanie zapisany. Kierujesz się do zapisanego logu i wrzuć go na jakiś hosting, a tu daj linka. Może w logu zostanie wychwycona jakaś nieprawidłowość w działaniu systemu.

    mam nadzieje że o to chodziło 

    http://uploadfile.pl/pokaz/1679130---ircq.html

  11. Witam ponownie, płyta wymieniona na inną MSI B450 Tomahawk procesor bez zmian Ryzen 5 2600X, problem nadal występował więc zabrałem się za wymianę dysku intel, wyrzuciłem go całkiem system postawiłem na Samsung Evo 850, gry zainstalowałem na drugim dysku Samsung Evo 860 i o dziwo grając 3h w Apexa żadnych lagów, zacięć, itd gra w końcu zadziałała płynnie, myślę w końcu mi się udało (tyle pieniędzy) więc pobrałem kolejną grę jaką jets World of Warcraft, zalogowałem się do gry i przyjemnie grałem ok 1h po czym znowu zaczęło rwać obraz przy nawet małym obciążeniu (ciśnienie skoczyło) emocje opanowałem, reset komputera ponowne zalogowanie do apex kilka gier i nic wszystko śmiga, znowu logowanie do wow'a i znów rwie obraz. Bardzo proszę o pomoc bo już ręce opadają :(

  12. Może się czepiam, ale moim zdaniem miernik to miernik, nie trzeba jakiegoś wypasionego modelu, aby bateria była nowa ( wskaźniki wyczerpanej baterii bywają rożne, ale co nowa bateria to nowa, nawet w takim mierniku za 20 zł z "supermarketu").

    Na pewno się zaopatrzę, dzięki!

  13. kilka miesięcy na tym forum też był taki przypadek i też z tym miała problem płyta główna od gigabyte tylko ze chyba X370.

     

    Gdzie kupowałeś? Jeżeli dobrze przedstawisz problem, to raczej będzie szybko zweryfikowane 10-14 dni i będziesz miał nowy lub naprawiony sprzęt. 

    w Porline, już dzwoniłem zapytać czy przyjmie płytę, nie mam tej foli antystatycznej, na szczęście Pan powiedział że obejdzie się bez foli ale reklamacja potrwa co najmniej miesiąc bo płytę wyśle bezpośrednio do gigabyte.

  14. Robiłeś jakieś OC? auto OC? bo płyta nie powinna podawać takich napięć na CPU. Jeden z rdzeni otrzymał nawet 1.460 V co jest przekroczeniem bezpiecznej granicy napięć. Zapewne jakby dłużej potrzymał obciążenie, to by się okazało że każdy  rdzeń otrzymuje zbyt duże napięcie, co dla stocka nawet 1.4V jest zbyt dużym napięciem. Jeżeli nie robiłeś auto OC to oznacza, że płyta jest do wymiany- na gwarancje. 

     

    na pamięciach ram co najwyżej powinno być 1.350V- 1.365V. Napięcie nie powinno pływać tak jak, to robi u ciebie i to czasem stanowczo za dużo bo aż 1.380V, a na xmp profilu jest ustawione 1.350V. no chyba że coś ostro pomieszałeś w biosie. 

     

    Procesor też bym dał do sprawdzenia czy czasem płyta nie uszkodziła CPU wysokimi napięciami- czyli na gwarancję

    Nie robiłem żadnego OC wszystko na domyślnych tylko ramy zmienione z 2400 na x.m.p 3200, nigdy się w to nie bawię wolę kupić po prostu mocniejszy sprzęt tak jak to zrobiłem w tym przypadku, jednak jak widać kolejny raz składam komputer samemu i nowe - uszkodzone części, chyba robię to po raz ostatni, pakuję płytę oraz procesor na gwarancję i pozostaje mi czekać... pewnie z dwa miesiące :( Bardzo Ci dziękuję za pomoc

  15. W sumie to jest też dziwne, bo ja posiadam takie stockowe pamięci, gdzie prędkość ustalona przez producenta, to 2400 MHz i nie miałem z tym problemu(zacięciami).

    Sprawdzałeś pamięci ram czy niemają błędów? 

     

     

    jaki to monitor jest? podłączony za pomocą HDMI?, DP? Freesynck włączony przez cały czas? na ile masz ustawiony Hz monitor? na jakiej najczęściej grasz rozdzielczości?

     

    jeszcze pokaż screen z hwinfo- napięcia najlepiej pod obciążeniem

     

    Sprawdzałem kości kolegi 2 x 8GB Corsair Vengeance RGB 3200 i jest to samo (dziwne przycięcia) więc nie ma sensu sprawdzać moich ram :(

    Monitor posiadam Acer VG270U gram na 1440p w 144hz włączony freesync Display port grałem również u kolegi na Full HD w 60 Hz brak freesync hdmi też bez zmian :(

     

     

    screeny z HWinfo:

     

    http://uploadfile.pl/pokaz/1663593---qms9.html

     

    http://uploadfile.pl/pokaz/1663596---3vlf.html

     

     

  16. Zmienia się na 3.0


    czy wartość bus interface(x16 1.1), pod obciążeniem karty graf. się zmienia?

    Zmienia się na 3.0


    Wiem zasilacz jest aż ponad do tego co trzeba ale sprawdził bym od podstaw mierząc miernikiem napięcia zasilacza w/g poniższej procedury.

    http://overclock.pl/articles/showall/id/252,jak-mierzyc-napiecia-w-zasilaczach-atx-czyli-przewodnik-po-tych-12-v

    to nie ma sensu, pc był podpięty pod trzy różne zasilacze :(

  17. czasem o to chodzi ,żeby zobaczyć czy problemem nie jest profil xmp, a i bez profilu idzie osiągnąć 3200 MHz lub zbliżoną wartość

     

     

    chce zobaczyć na jakich wartościach pracuje linia pci-e

     

    Sterowniki do karty graficznej powinieneś pobrać ze strony AMD lub NV. Najlepiej omijać beta stery.

    Screeny z GpU Z

    http://uploadfile.pl/pokaz/1661590---yh7j.html

    http://uploadfile.pl/pokaz/1661593---xvfb.html

    http://uploadfile.pl/pokaz/1661595---pfv1.html

     

    jeżeli wyłącze profil XMP i ustawie domyślnie ramy na 2400 to gry jakby mi lagowały jeszcze bardziej, a rącznie nic nie idzie ruszyć na mojej płycie Aorus X470, chociaż przeliczyłem sobie Dram calculator for Ryzen to choć bym chciał nie moge sobie dać rady a by pozmieniać.

     

    Sterowniki pod amd ściągałem bezpośrednio z strony amd wypróbowałem wszystkie od wprowadzenia karty na rynek, nvidie wypróbowałem tylko 3 bo one obsługują kompatybliność z monitorem FreeSync 

  18. Po co samą kartę łączyłeś innym zasilaczem? Nie możesz podpiąć całego systemu pod nowy?

     

    Ile godzin mają przechodzone te dyski i jaki przebieg w zapisie? To, że CDI pokazuje OK nie znaczy, że nie nadają się do wymiany 

    link do screenów z dysków 

     

    https://gucio.uploadfile.pl/pobierz/1660189---cggq/5316677400_1326980696.jpg

     

    nie podpiąłem całego systemu z czystego lenistwa, dziś się tym zajmę

    Zasilacz podmieniony, micro freezy nadal występują :( w apex co kilka sekund jak pojawią się wrogowie, w overwatch raz na kilkanaście minut :/

  19.  

    • Na jakich częstotliwościach działają RAMy? Masz uruchomione XMP? Jeśli tak to wyłącz. 
    • Update BIOS, ostatni chyba F6 wyszedł do niej - ważna aktualizacja bo płyta dostała nową AGESe pamiętaj żeby zaktualizować przed BIOSem AMD Chipset Driver do wersji minimum 18.10.20.02
    • Podrzuć screeny z CrystalDiskInfo dla obu dysków

     

    Ramy działają na 3200 w XMP jak odznacze to będą chodziły w 2400

    Bios update zrobiony zaraz po zakupie płyty aktualny tak samo wszystkie sterowniki instalowane bezpośrednio z strony gigabyte

    zainstalowałem CrystalDiskInfo i stan dysków dobry 100% temperatura Intela 30 a samsunga 26 

     

    Jeszcze nie napisałem, że jak ustawiłem w Adrenaline od AMD na Vega 56 + 50% mocy to gry nawet się nie włączały, od razu wyrzucało błędy jak tylko karta wchodziła na obroty. Chociaż nie wiem czy to ma znaczenie ale samą kartę podłączyłem oddzielnym zasilaczem 650W chieftec i poprawa żadna, bo tak się zastanawiam nad moim crosairem czy może z zasilaczem mam problem, ale fakt ze karta pod oddzielnym zasilaczem też ma problem, a sam zasilacz od crosair ma niespełna rok, już sam nie wiem gdzie szukać :(

×
×
  • Dodaj nową pozycję...