Skocz do zawartości

Kroju

Użytkownik
  • Liczba zawartości

    332
  • Rejestracja

  • Ostatnia wizyta

Zawartość dodana przez Kroju

  1. Witam, mam mały problem z aktywacja BF3 na Origin, wkładam płyte do napędu, uruchamia się instalacja, wybieram język i wtedy włącza sie Origin i ma nastąpić aktywacja, jednak cały czas jest tak: http://s6.ifotos.pl/mini/Beztytuuj_nhnnpna.jpg Może ktoś pomóc?
  2. Witam, piszę już kolejny temat o tej karcie. Posiadam ją od jakiegoś miesiąca i coraz bardziej mnie dobija. Karta kosztowała ok 1,6k zł, myślałem, że za taką cenę będę mógł pograć w większość gier na max detalach, jednak tak nie jest. Dla przykładu GW2 - po przeniesieniu się do większego miasta fps szaleje i po prostu gra spowalnia (spada do 30FPS) za sec skacze do 40 i znowu spada czyli się tnie i ani trochę nie daje przyjemności z rozgrywki, podobne sytuacje są w innych grach. Stery najnowsze zainstalowane. Wszystko jest jak trzeba i przeliczyłem się z oczekiwaniami czy coś nie tak chodzi ja
  3. Hmm pobawiłem się trochę opcjami i spadek poniżej 50 fps w Bostonie mam tylko gdy jakość otoczenia jest bardzo wysoka, na wysokiej nie spada niżej niż 50 a na normalniej jest 57-60 fps. Już sam nie wiem czy to wina optymalizacji czy karta nie ogarnia(7970 oc)?
  4. A zapowiada się jakaś zmiana w najbliższym czasie czy lepiej już "grać" tak jak jest?
  5. Ok udało się, linia wyświetlania CPU nachodziła się z GPU
  6. Ok udało się ustawić w MSI After GPU, ale w HWinfo CPU coś nie mogę ustawić, no nic idę jeszcze próbować
  7. Witam, szukam programu do mierzenia użycia GPU i CPU podczas gry tak aby wyświetlało te informacje(ew. może być jeszcze RAM) na bieżąco w rogu. Próbowałem to zrobić za pomocą HWinfo i MSI Afterburner ale nie wyszło.
  8. Wie ktoś może czy nowe patche poprawiły te spadki FPS? bo 30 fps na 7970 oc średnio (wcale) mnie nie zadowala.
  9. Hmm, no nie wiem co jest, Wiedzmiń na ultra chodzi ładnie i fraps pokazuje 59-60 fps cały czas jednak widać jak postać nie chodzi płynnie tak jakby gra była slabo napisana, w Stalkerze Zew Prypeci na max ustawieniach z vsync jest od 140 do 200 FPS ale co z tego jak również jakoś tak dziwnie przycina i są dość duże skoki FPS, w WoWie podobnie max ustawienia i gram gram i spada do 40 widać jak się przytnie i znowu 60 ( i to nie wcale wtedy gdy jest dużo graczy, dzieje się tak w dowolnym momencie). Możliwe, że monitor nie nadąża z odświeżaniem? W Assassin's Creed Revelations również jest cały
  10. Kroju

    1333 Mhz zamiast 1600

    Tak to wygląda: http://s4.ifotos.pl/mini/Beztytuuj_xqwwxwr.jpg a bios pokazuje 1600 Mhz
  11. Kroju

    1333 Mhz zamiast 1600

    Hmm, nadal mam ten sam problem, MSI Control Center pokazuje 1333 mhz, włączone XMP i jeszcze sztywno ustawione 1600.
  12. W Wiedźminie 2 na Ultra od 15 do 50 FPS srednio ok 35, to wiecej na tej karcie nie wyciągne? Myślalem, że sobie spokojnie pogram w większość nowych gier na ultra chyba, że się przeliczyłem? bez uberpróbkowania (znacząco wpływa na FPS. Tylko dla mocnych kart graficznych! - myślalem, ze moja jest taka;p) chodzi bardzo płynnie od 55+ do 60 FPS cały czas
  13. Można powiedziec, że jest troche lepiej ale np w Hitmanie na ultra z włączonym 8xMSAA widac, ze jest znaczny spadek FSP, bez MSAA chodzi bardzo ładnie. Nie wiem, może ją troche podkrecic? na OC Giene proc wskoczył na 4,2 ale nie wiem czy ta opcja zmienia cos w grafice.
  14. hmm, włączyłem opcje OC na płycie głównej i wynik nieco wyższy P9998 Graphics Score 10826
  15. Kroju

    1333 Mhz zamiast 1600

    Ustawienie XMP pomogło, dzieki! A tak przy okazji, to wiesz może gdzie wyłączyć opcje żeby w spoczynku proc nie spadał do 1,5 Mhz a był caly czas na 3,4?
  16. P9533 wersja pakietu sterowników: 12,10 wersja Catalyst: 13,2 Graphics Score 10657 Physics Score 7243 Combined Score 7245 3DMark Score 9533 3DMarks Graphics Score 10657 Physics Score 7243 Combined Score 7245 Graphics Test 1 50.79478454589844 FPS Graphics Test 2 54.38433074951172 FPS Graphics Test 3 67.13326263427734 FPS Graphics Test 4 29.9803466796875 FPS Physics Test 22.9967079 FPS Combined Test 33.7013359 FPS I nadal ta uwaga: Unable to verify AMD Catalyst tessellation setting, result invalid.
  17. menedżer urządzeń pokazuje wersje 8.982.0.0, zaraz ściągne nowe i zrobie benchmark jeszcze raz
  18. Witam, posiadam 16 GB pamięci ram Corsair 1600 Mhz CL9 LP jednak CPU-z pokazuje jeno 1333, w biosie jest tak samo: http://s4.ifotos.pl/mini/CAM00034j_xaqrqnh.jpg Wystarczy zmienić DRAM Frequency na 1,6k? czy jeszcze oprócz tego trzeba coś zrobic? np DRAM Reference Clock? Proszę o pomoc
  19. Witam, od niedawna posiadam nowy PC, czuć dużą zmianę po przesiadce z bardzo starej konfiguracji ale jakoś szczególnie szału nie ma, nie jestem pewny czy wszystko jest jak należy. Oto wyniki z 3dMark 11 wersji darmowej: http://s6.ifotos.pl/mini/Beztytuuj_xaqraxp.jpg Do tego jakaś uwaga na górze, jest to jakis istotny problem? czy po prostu 3dmark tak pokazuje i juz? W grach np GW2- od 38 do nawet 100+ fps, ciągle skacze, WoW w mieście ok 60 fps++, benchmark z Hitmana z MSAA na Ultra min:26, max:54 i widać jak tak lekko tnie. Konfiguracja: I5 3570K nie kręcony płyta: MSI G
  20. Kroju

    Falujący obraz

    Nie są takie, bardziej takie jakby były jakies zakłócenia nie rwie obrazu, hmm takie jakby bardzo bardzo przeźroczyste paski lekko drgające w góre i w dół na zdjeciu tego nie widac :< EDIT: ŻAL mi mnie:> zmieniłem kabel i juz pasków nie ma xD przepraszam za ten temat, myslałem, ze jak z kablem cos nie ta to bedzie tez to widac na pulpicie
  21. Kroju

    Falujący obraz

    własnie dostałem na serwisie bo w sklepie nie było przejsciówke na VGA i nie wiem czy w niej pinów nie brakuje ale to by chyba nawet na pulpicie było widać a jest tylko w grach
  22. Kroju

    Falujący obraz

    Ale co dokładnie jest tego przyczyną? cos nie tak z kartą? To są takie przeźroczyste paski.
  23. Witam, mam taki problem: Posiadam od wczoraj karte gigabyte radeon 7970 oc, poinstalowalem stery które były w zestawie i wszystko śmigało do czasu az właczam gry, obraz jest jakby w takie lekkie paski, której falują, myślałem, że jest to związane z odświeżaniem jednak bo zmianie na niższe jest nadal tak samo. Proszę o pomoc! Pozdrawiam
  24. Witam, posiadam dysk SSD 128 GB i HDD 1 TB, instaluje na dysku SSD windowsa, jednak po instalacji windows nie widzi w ogóle HDD, próbowałem dzielic na partycje jednak nic sie nie zmieniło. Proszę o szybką pomoc, z góry dziękuje i pozdrawiam! Problem rozwiązany, zrobiłem to programem
×
×
  • Dodaj nową pozycję...