Skocz do zawartości

voor34

Użytkownik
  • Liczba zawartości

    345
  • Rejestracja

  • Ostatnia wizyta

Reputacja

23 OK

1 obserwujący

O voor34

  • Tytuł
    Gaduła

Informacje

  • Płeć:
    Mężczyzna
  • Miejscowość:
    Kondominium rosyjsko-niemieckie pod żydowskim zarządem powierniczym
  1. Windows 7 SP1. Zmiana kabla nic nie daje. To samo. Udało mi się tylko wyłapać jeszcze jedną zależność - żeby uzyskać efekt będący problemem tematu, trzeba zalt+tabować grę uprzednio ją pauzując (tak, aby mieć przed oczami menu wyboru) i przy powrocie do niej mając na wierzchu inny program (przeglądarka w moim przypadku). Jeśli minimalizuję w trakcie rozgrywki, jest ok. Być może to problem softu, ale dlaczego w takim wypadku reset/włączenie komputera zaraz po całkowitym wyłączeniu nie przynoszą żadnych skutków? Mimo to, mogę odrzucić problem ze sprzętem?
  2. Tak. Sam Desperados też działa, dopóki nie bawie się alt+tabem.
  3. Sytuacja jest bardzo dziwna. Zachciało mi się wczoraj pograć w killera grafiki - Desperadosa z 2001 roku. Zalt+tabowałem grę (co robię nagminnie), a po powrocie przywitały mnie najzwyklejsze w świecie artefakty - rozciągnięte linie, rozwalony obraz, wiadomo w czym rzecz. Po zamknięciu gry było tylko gorzej: http://i.imgur.com/Udk5X0g.jpg http://i.imgur.com/cEOBl9T.jpg Takie buty, oczywiście wszystko ruchome. Reset, jeden, drugi, nic. System startuje, ale nic nie mogę zrobić, nic nie jestem w stanie zobaczyć. Desperados zabił kartę, myślę sobie. Co z tego, że godzinę wcześniej działał Wiedź
  4. Zaliczam niezły odkop, ale cóż, trafiłem na swój temat przez google xD. Przepraszam za brak odpowiedzi, ale temat, który ja zakładałem, został zamknięty, a o innym nic nie wiedziałem: forum.benchmark.pl/topic/219642-płyta-główna-pod-1155-nowa-i-stara/#entry2197339 Czemu tak się stało? Nie wiem. No ale do rzeczy. Oddałem płytę na gwarancję uprzednio pytając sklep, czy są szanse na jej realizację mimo rzeczonego uszkodzdnia. Powiedzieli, że owszem, że często udaje się uzyskać pomoc producenta w sytuacjach tego typu i żebym wysyłał. No i faktycznie, dostałem miesiąc temu nową płytę, wszystko ok.
  5. Siema. Sytuacja wygląda tak - moją płytę główną ASrock B85M Pro 3 trafił szlag - po uruchomieniu komputera brak startu systemu i jakichkolwiek sygnałów (nawet po wyjęciu ramów czy karty graficznej). Wszystko poza procesorem i ramami - tych nie miałem gdzie sprawdzić - działało w innym zestawie. Płyta ma rok i jest na gwarancji. Niestety, zrobiłem głupią rzecz, przy wyjmowaniu karty, mając trudności z dostaniem się do zabezpieczenia przy PCI-E, stwierdziłem, że wyjmę na siłę i nawet jak się wyłamie, to mam to gdzieś. No i wyłamało się, a płyta przestała działać jeszcze tego samego dnia. Prz
  6. Siema. Sytuacja wygląda tak - moją płytę główną ASrock B85M Pro 3 trafił szlag - po uruchomieniu komputera brak startu systemu i jakichkolwiek sygnałów (nawet po wyjęciu ramów czy karty graficznej). Wszystko poza procesorem i ramami - tych nie miałem gdzie sprawdzić - działało w innym zestawie. Płyta ma rok i jest na gwarancji. Niestety, zrobiłem głupią rzecz, przy wyjmowaniu karty, mając trudności z dostaniem się do zabezpieczenia przy PCI-E, stwierdziłem, że wyjmę na siłę i nawet jak się wyłamie, to mam to gdzieś. No i wyłamało się, a płyta przestała działać jeszcze tego samego dnia. Prz
  7. zwolay - dzięki za sugestię, prawdopodobnie masz rację. Sprawdziłem zasilacz dla pewności na innym zestawie i jest w porządku. Ramów i procesora nie mam jak sprawdzić. Został mi już chyba tylko kontakt ze sklepem, co potrwa wieki i nadzieja, że uznają gwarancję.
  8. renholder1897, zrobiłem jak piszesz, wpiąłem wszystko jeszcze raz, wyjąłęm baterie na kilkadziesiąt minut i niestety bez zmian.
  9. Ja mam bliźniaczy problem, więc może się podepnę - wybacz OPie. Uśpilem dzisiaj komputer na kilka h i przy probie wznowienia wyłączył się. Od tamtej pory to samo co OP, startuje bez piknięcia i nie ma nic poza czarnym ekranem. Sytuacja o tyle prostsza (chyba), że próbowałem uruchomić bez k. graficznej i bez ramów - i nic, żadnych sygnałów. Mobo szlag trafił i koniec tematu? Proszę o pomoc, a jeśli sprawa jest bardziej złożona, to pójdę założyć swój temat. Dwa - kiedyś uwaliłem cypelek przy slocie pci-e zabezpieczający kartę - wiem, idiotyzm lvl2137, ale jak widać zdarza się. O ewentualnej
  10. Zrobiłem co mogłem z tymi kablami Chyba względnie przyzwoicie to jakoś wygląda teraz, ale nie mam żadnego pomysłu co zrobić z nieużywanymi. Wyjąłem kartę i usunąłem z niej resztki kurzu, którego faktycznie trochę było. Efekt żaden. Mógłbym pomyśleć nad lepszą obudową/chłodzeniem, nawet bez brania pod uwagę ewentualnego OC, tylko wertując internet zaczynam wątpić, czy to cokolwiek da. Nie ja jeden mam problem z temperaturami w 970 od MSI. Jakieś sugestie, co jeszcze mógłbym zrobić?
  11. Kurz bym raczej wykluczył, pare dni temu sprzątałem tam sprężonym powietrzem, zresztą odkąd pamiętam ta karta miała 80 stopni w W3. W idle 31-33 C jeszcze do niedawna - dzisiaj zaktualizowalem stery i jest ok 37 (w stresie tyle samo, 80). Chętnie bym sprawdził kartę na innym, bardziej przewiewnym zestawie, ale raczej nie mam takiej możliwości. Słaby przepływ powietrza to wina tylko tych kabli, czy obudowa nie najlepsza? To jest świetny zasilacz i służy mi już z 5 lat na różnych zestawach, ale nie mam pojęcia co zrobić z wolnymi złączami.
  12. Wszystko auto, sam nic nie grzebałem
  13. Właśnie średnio daje radę cokolwiek więcej z tym zrobić, sporo i tak upchalem już za panelem z płytą główną. Ten zasilacz ma po prostu za dużo kabli.
  14. Upały upałami, ale odkąd pamiętam, w trakcie grania w coś bardziej wymagającego temperatura zawsze oscylowała wokół tych 80. Jakieś pomysły jak ją zbić? 'Zamontowałem' trzeci wentylator (włożony na próbę), efekt praktycznie zerowy. Jak wspomniałem, w obudowie trochę syf przez kable, ale chyba nie jest tak tragicznie: Moja karta to dokładnie ta wersja, czyli jedna z tańszych Rozejrzeć się za nowymi wentylatorami (teraz mógłbym dołożyć na coś odrobinę lepszego niż zalmany za 20 zł, pytanie czy jest sens), spróbować zwiększyć prędkość wiatraczków na karcie (jeśli tak, na ile)
  15. Siema. Przymierzam się do OC karty, ale martwią mnie i tak wysokie temperatury przy graniu, nawet bez podkręcania. W Wiedźminie 3 80 stopni to norma, a to podobno raczej graniczna normalna temperatura dla tej karty. W takiej sytuacji jest sens brać się za OC? Czy może próbować zbić jakoś tę temperaturę? Niby mam miejsce na jeszcze jeden wentylator, ale nie wiem czy to dużo da, bo w obudowie jest trochę bałagan przez wolne kable z zasilacza (XFX 450, zalman z1) i nie bardzo jest jak to ładniej upchać. No i jako że ze mnie leszcz, to jeszcze bym zapytał, czy ten poradnik jest legitny, główn
×
×
  • Dodaj nową pozycję...