Skocz do zawartości

Quarantino

Użytkownik
  • Liczba zawartości

    670
  • Rejestracja

  • Ostatnia wizyta

Reputacja

78 Bardzo dobry

O Quarantino

  • Tytuł
    Quarantino
  • Urodziny 29.07.1990

Informacje

  • Płeć:
    Mężczyzna
  • Miejscowość:
    Poznań

Media Społecznościowe

Specyfikacja PC

  • Procesor:
    i7 11700K 4.9GHz 1.34v
  • Karta graficzna:
    RTX 3070Ti Inno3D iChill X4
  • Płyta główna:
    MSI MPG Z490 Gaming Plus
  • RAM:
    HyperX Fury DDR4 2x16GB 3200MHz CL16
  • Dyski:
    M.2: Samsung 980 1TB Gen3 / SSD Sata: Samsung 870 QVO 1TB
  • Zasilacz:
    be quiet! Straight Power 11 850W 80+ Platinum
  • Obudowa:
    be quiet! Pure Base 500DX
  • Inne podzespoły:
    Kraken X53

Ostatnie wizyty

8559585 wyświetleń profilu
  1. @wrobel_krk Wszystko śmiga jak należy po ustawieniu ich na 560 - dziękuję za pomoc. Problem rozwiązany, można zamykać temat
  2. Z profilu SPC Gear na FB otrzymałem od nich taką odpowiedź jak na zdjęciu poniżej: W takim razie chyba najlepszym rozwiązaniem jest ustawić mi na 1ms (grając 90% w fpsy).
  3. Rozumiem. Dzięki za odpowiedź - w takim razie ustawiam na 1ms. Można uznać temat za rozwiązany
  4. Witam, Jestem posiadaczem nowej myszki od firmy SPC Gear. Kupiłem najnowszy model Gem+ i powiem tak, że cholernie jestem zadowolony z niej. Schludny prosty design, nie walące po oczach rgb, świetny sensor (mysz pływa dosłownie na ekranie). Zainstalowałem sobie ich oprogramowanie i pierwszy raz spotykam się z taką możliwością zmiany jak "Key Respons" - wrzucam screena poniżej. Z automatu jest na 20ms a można wybrać od 1 do 100. Ktoś może mi wyjaśnić za co odpowiada owa opcja? Wcześniejsze moje myszki to SteelSeries i nie kojarzę by w ich programach było coś podobnego do zmiany. Pozdr
  5. Z tego co w biosie pokazuje to jest Gear1. Jak będzie stabilnie działać ze zmienionym tRFC z 880 na 560 to zostawiam i więcej nie grzebię . Jak będzie si tak przez 7 dni to poproszę o zamknięcie tematu. Dzięki za pomoc!
  6. @wrobel_krk odpaliłem na OC na razie (xD), ustawiając te 560 i system ruszył. Zrobiłem 1 test w CBr20 i nie wywaliło się. Jakbyś mógł mi proszę wyjaśnić co dokładnie daje te tRFC bo szczerze nie mam bladego pojęcia, tylko podczas OC ramów jak oglądałem czy tam OC proca to mówili by najlepiej ustawić tą wartość na 374 bo to podobno najlepsza. Wtedy sprawdziłem te swoje i jak zobaczyłem 880 to założyłem temat
  7. @wrobel_krk Tak, Bios mam najnowszy. Z tego co widzę, Ty wkleiłeś recenzję wersji RGB a ja posiadam takie -> https://www.morele.net/pamiec-hyperx-fury-ddr4-32-gb-3200mhz-cl16-hx432c16fb4k2-32-6858420/
  8. @wrobel_krk Dodam, że próbowałem samo tRFC zmieniać tylko i pamięci nie wstają. Próbowałem na wartości podobno najlepsze 374, i jeszcze parę innych, wyższych i pamięci te się wywalały To tak, zmiana na profil XMP_2 pokazuje, że pamięci będą działały na 3000MHz ale nie wiem dlaczego podnosi się BCLK (odpowiedzialny za procesor, ze 100 do 102) Po tym jak zrobiłem, w CPU-Z pokazuje nagle proca na 5GHz zamiast 4.9GHz a opóźnienia wyglądają następująco: I w momencie odpalenia CBr20 system się wysypał
  9. @wrobel_krk screen w 1 poście co wrzuciłem to profil XMP_1, profil XMP_2 to mi daje taktowanie na 2933MHz bodajże. Sprawdzę w biosie za 30/60min
  10. @wrobel_krk CPU: i7 11700K - 4.9GHz 1.34v COOLER: Kraken X53 MOBO: MSI MPG Z490 Gaming Plus GPU: RTX 3070Ti Inno3D iChill X4 RAM: HyperX Fury DDR4 2x16GB 3200MHz CL16 PSU: be quiet! Straight Power 11 850W 80+ Platinum CASE: be quiet! Pure Base 500DX SSD M.2: Samsung 980 1TB Gen3 SSD SATA: Samsung 870 QVO 1TB MONITOR: Lenovo G27q-20 / 2k / 1ms / 165hz / IPS HEADSET: HyperX Cloud 2 MOUSEPAD: Genesis m12 maxi MOUSE: SteelSeries Sensei 310 KEYBOARD: Modecom Volcano LanParty CHAIRS: Genesis Nitro 550
  11. @serafin1 taaa, w tym temacie też cisza xD - na razie cisnę na tym 4.9ghz przy napięciu 1.34v. Chyba tak zostanę bo jak próbowałem te 5.0 wyciągnąć przy 1.4v to mi się wywala wszystko. Np ziomkowi ode mnie z discorda (ten sam proc) 5.1 działa na 1.45v a 5.0 mu hula na 1.38v. Ale co do kości ram, to 1 raz spotykam się z tak dziwnymi opóźnieniami. Co oglądam jakieś wideo na yt ze składania zestawów to 3200mhz na CL16 mają wiele lepsze opóźnienia, nie wspominając o tRFC które u mnie jest niebotycznie wysokie a u innych to nawet wartości rzędu 72...
  12. Ktoś, coś, jakieś pomysły? Cisza na tym forum jak nigdy Pozdrawiam
  13. @Yakuza25 Hej! Również posiadam ten monitor. Kupiłem go w RTVeuroAGD za 1299zł. Zakup świetny za te pieniądze. Poleciłem znajomemu z pracy, również zadowolony. Polecam przeczytać tą recenzję i nie zastanawiać się tylko kupować jak będziesz miał okazje dostać go za 1299zł -> https://hdtvpolska.com/test-niedrogi-165hz-monitor-lenovo-g27q-20-do-konsol-pc/
  14. @El Nachos ja miałem te z 2600X -> https://www.morele.net/pamiec-hyperx-predator-ddr4-16-gb-3333mhz-cl16-hx433c16pb3k2-16-774213/ bez problemu działały na XMP w 3333mhz CL16.
×
×
  • Dodaj nową pozycję...