Skocz do zawartości

Woods8754

Użytkownik
  • Liczba zawartości

    170
  • Rejestracja

  • Ostatnia wizyta

Reputacja

0 Neutralny

O Woods8754

  • Tytuł
    Dyskutant

Informacje

  • Płeć:
    Nie podaję
  • Miejscowość:
    Białystok
  • Zainteresowania:
    Komputery, programowanie, html itp.
  1. Cześć, jestem użytkownikiem telewizora SONY KD-65X85J. Od wczoraj mam problem z Google TV (Sklep Play). Nie mogę pobrać żadnej aplikacji… Jest komunikat "Czekam na pobieranie…" i tyle.. nic się nie dzieje. Próbowałem już różnych rzeczy np. poprzez całkowity reset TV oraz czyszczenie pamięci aplikacji Sklep Play. Co z tym fantem zrobić?
  2. Cześć, do sprzedania posiadam słuchawki gamingowe marki Razer, model: Kraken Tournament Edition Black. Zostały zakupione w RTV EURO AGD dnia 20 kwietnia 2020 roku. Od tego dnia obowiązuje gwarancja 2 letnia. Słuchawki są w 100% sprawne, nie są uszkodzone, brak zarysowań. Są jak nowe (zdjęcia). Posiadam dowód zakupu (faktura online, w formie pdf). Link do słuchawek, ogłoszenie olx Cena: 310 zł, do negocjacji.
  3. Witam, Na sprzedaż oferuję bardzo mocny, stabilny komputer. Sprzęt głownie stosowany był do Photoshopa/Illustratora/InDesign oraz pakietu Corel. Wcześniej w zestawie była karta graficzna MSI GTX 1070 GAMING X, która została wyjęta i dodana do nowego zestawu komputerowego. Komputer ma aktualną wersję BIOS. Cena do negocjacji Więcej informacji w ogłoszeniu: https://www.olx.pl/oferta/komputer-i7-7700k-z270-msi-gaming-m5-16gb-ram-ssd-gwarancja-CID99-IDD446u.html
  4. Czaje.. no nic.. pozostaje pociągnąć kabel
  5. Podłączyłem na samym początku TV do pasma 5 GHz. Zasięg od routera to około 3 m.Router stoi dosłownie za ścianą. Łącze na innym urządzeniu pokazuje mi w granicy 270 mb/s. Na kablu wszystko ładnie działa.
  6. Cześć, wczoraj zakupiłem nowy telewizor LD 55UK6750PLD. Problem polega na tym, że strasznie wolno działa internet wifi na tym sprzęcie. Nie ma opcji żeby obejrzeć filmik w 4K, cały czas buforuje. Internet mam z orange (światłowód) - 300mb/s
  7. Witam, kupiłem do swojego PC obudowę z wentylatorami SilentiumPC Armis AR5X TG RGB. Po podpięciu wszystkich części zauważyłem, że wentylatory kręcą się na 100% lecz system ich nie widzi. Widać jedynie wentylator cpu. (hw monitor). Płyta: MSI Z270 GAMING M5 Obudowa: SilentiumPC Armis AR5X TG RGB
  8. Witam, jakieś 2,5 tyg temu zakupiłem telewizor marki PHILIPS, Model: 49PUS6561/12 Ambilight 3. Kiedy odpaliłem pierwszy raz przeglądarkę zauważyłem, że na matrycy są jakieś delikatnie szare plamy. Chciałem to wyczyścić specjalną szmatką i płynem, ale nic to nie dało.. Co to może być? Zdjęcia poniżej. Na nich za bardzo tego nie widać, gołym okiem owszem. https://zapodaj.net/aff3993501b35.jpg.html https://zapodaj.net/89d858b217cf9.jpg.html
  9. Sprawdziłem dysk i nie był zaktualizowany więc to poprawiłem. Co do propozycji vicodin.. zrobiłem zgodnie z instrukcją, wyłączyłem także fastboot. Zobaczymy czy teraz będzie ok. Odezwę się niebawem.
  10. Zrobiłem to zgodnie z instrukcją. Oby już teraz było ok. Odezwę się za kilka dni. Jednak nie pomogło... gdy komputer się zrestartuje pojawia się logo od MSI oraz treść(od windowsa) "Scanning and repairing drive (\\?\SystemPartition): 100% complete". Po tym komunikacie windows normalnie startuje.
  11. Rozumiem. Co do problemu... dzisiaj czarny ekran pojawił mi się raz. Od momentu gdy bios został zaktualizowany jest na razie ok. Wyjąłem i na nowo podłączyłem podzespoły. Dalej jest to samo.. Co do kości ram.. udało mi się zamienić na te kompatybilne (4x8gb).
  12. Z tego co widzę na stronie MSI pamięć HYPERX 421C14FBK2/32 nie jest kompatybilny... tylko wersje 421C14FBK2/8 oraz 421C14FBK2/16..
  13. Okej, zaktualizowałem biosa do wersji 7A78V17 Jeżeli to nie pomoże, jest jakaś jeszcze inna opcja?
×
×
  • Dodaj nową pozycję...