Skocz do zawartości

futerko78

Użytkownik
  • Liczba zawartości

    11
  • Rejestracja

  • Ostatnia wizyta

Reputacja

2 Neutralny

O futerko78

  • Tytuł
    Nowicjusz
  1. Spróbuj wyłączyć Riva tuner. U mnie na nowych sterownikach MSI Afterburner + Riva tuner zrzucał rozdzielczość do 720p.
  2. https://pc-builds.com/calculator/Phenom_II_X3_740/GeForce_GTX_1050/05y0W08A/
  3. Dokładnie miałem taką sytuację. Już technik z Orange był w drodze. Karta była ustawiona na 100mbit. Panel sterowania/ sieć i internet/ centrum sieci i udostępniania/ zmień ustawienia karty sieciowej/ na LAN wchodzisz we właściwości/ konfiguruj/ zaawansowane/ spped &duplex/ wybierz 1Gbps. Powodzenia Wysłane z mojego LG-H870 przy użyciu Tapatalka
  4. Miałem podobny problem. Jestem świeżo po zamianie i5 4670k (4.4Ghz) na i7 4770k (stabilny na 4.7Ghz). Dopłaciłem 300zł. W Pubg ok. 30%-owy przyrost fps i dodatkowo skończyły się dropy! Reszta sprzętu to 16Gb 2400Mhz i gtx 1080
  5. W moim zestawie gtx 1080 współpracuje z 4670k 4.3Ghz 24Gb ramu 2400Mhz i widzę grając w Pugba w rozdzielczości 1440p mocne dropy. Jeśli chcesz zostać na '1150' to tylko i7 4790k lub i7 5775c (ten drugi w tej chwili jest na znanym portalu aukcyjnym za chyba 1300zł). Jeśli miałbym zmieniać podstawkę na '1151' to brałbym pod giercowanie i5 9600k i ramy min. 3000Mhz. Wiadomo jeszcze płyta na ktorej da się zrobić przyzwoite OC.
  6. Ja kiedyś po wymianie pasty w lapku podpiąłem odwrotnie kabelek zasilający wentylator do płyty.Wiatrak zamiast zasysać powietrze to je wydmuchiwał! Temperatury z tego co pamiętam były takie jak u Ciebie ~100C.
  7. Witam Mam dokładnie ten sam model. Podłączony przez HDMI. Po przeczytaniu Twojego posta majstrowałem w ustawieniach i rzeczywiście Lenovo nie pamięta tego co ustawiam!!! Wcześniej miałem zawsze na DCR, Do tej pory byłem bardzo zadowolony Pozdrawiam
  8. Co do kosztów to Ci nie odpowiem ale mojego wysyłałem (był na gwarancji) do X-komu. Czekałem ok 3 tygodni - odesłali twierdząc, że jest sprawny. Wciąż sypał artefaktami. Odesłałem ponownie i czekałem..... Sklep wysłał karte do producenta. Po ok.pięciu tygodniach zgłosiłem się po kase. Miałem farta. Jak jesteś po gwarancji to lipa. Zbieraj kase na nową.
  9. Witam Drodzy forumowicze, od dwóch miesięcy mam problem z GPU. Co 35 sekund (mierzyłem stoperem) pojawia się coś takiego: https://www.youtube.com/embed/gqwvahwqNU4 Karta była w serwisie, który reklamację uwzględnił i naprawił kartę. Otrzymałem dokument w którym napisano - Urządzenie zostało naprawione w serwisie dystrybutora, przeszło pomyślnie wszystkie testy i jest w pełni zgodne ze specyfikacją producenta. Niestety po zamontowaniu w PC problem występował nadal. Sprzedawca poinformował mnie, żebym kartę odesłał ponownie. Tak zrobiłem. Teraz po trzech tygodniach oczekiwania serw
  10. Zasilacz OCZ 600Watt, reszta podzespołów gdy gpu była w 'naprawie' działała pod intergą z i5 4670k.
  11. Witam benchmarkowców Trzy tygodnie temu zgłosiłem reklamacje mojego - Gigabyte GTX 970 G1 firmie X-Kom (gwara jeszcze do końca 2018r), ponieważ karta dokładnie co 35 sekund rzucała pełnoekranowe artefakty. Firma zgłoszenie przyjęła, równocześnie pytając czego oczekuję w ramach reklamacji? Stwierdziłem, że interesuje mnie naprawa lub wymiana. Dziś karta wróciła z naprawy. Uradowany zainstalowałem ją w kompie i wszystko było ok przez kolejne 10min do momentu odpalenia Preya. Problem artefaktów powrócił. (Czy normalne swoją drogą jest pojawianie się błędów z taką częstotliwością?) Kar
×
×
  • Dodaj nową pozycję...