Skocz do zawartości

sonicgoku

Użytkownik
  • Liczba zawartości

    32
  • Rejestracja

  • Ostatnia wizyta

Posty dodane przez sonicgoku

  1. Po przebojach z zasilaczem pojawił się teraz problem z RAM. Mam 4 kości po 16 gb. Jak wkładam 4 to w biosie widać 64gb, W Windowsie tez 64gb, ale do użytku mam tylko 32gb. Sprawdzałem każdą kość i na każdej się odpalało. Wyszło mi, że dwa sloty bliżej procka łapią kości, natomiast kolejne 2 już nie. Teraz się zastanawiam czy jakoś bios to ogranicza czy może jest to uwalone i płyta poleci na gwarancji.

    Wyciągnąłem procka, umyłem nóżki spirytusem, przy okazji jedną trochę zgiąłem, później wyprostowałem, włożyłem do płyty i już mam 64 GB

    Temat można zamknąć

    • Że co, proszę? 1
  2. Ten zasilacz jest w pełni modularny i być może naruszyłem wtyk w zasilaczu albo coś zrobiłem z kablem ATX i dlatego nie działa. Kupiony był ponad 2 lata temu w jakiejś fajnej promocji, a ma chyba 5 lat gwarancji. Kupię nowy, a ten pójdzie na gwarancji.
    Jeszcze go przetestowałem w łopatologiczny sposób, gdzie zwarłem piny, żeby wystartował i też nie ruszył. Więc raczej to będzie jego wina

  3. Mam taki zestaw:

    Ryzen 2600

    Gigabyte B450 Aorus Elite

    G. Skill FlareX 2x16

    RX470 Asus Strix

    Supremo FM2 Gold 750

     

    Poskładałem to do kupy i nawet wiatraki nie chcą startować. Po podłączeniu jednego monitora po DP zapalają się dwie diody VGA i CPU. Na samym zasilaniu nic się nie świeci.
    Tera się zastanawiam czy coś z kablem od zasilacza nie się nie stało, bo jak podłączyłem zasilacz do starej płyty to też nic nie wystartowało. Chwilę przed składaniem nowej płyty, procka i ramu komp cały czas działał. Teraz się zastanawiam czy to faktycznie będzie zasilacz czy może coś z płytą główną

  4. Mam taki zestaw:

     

    Phenom X2 550 BE odblokowany na x4 B50 

    970 Pro3 R2.0 

    ASUS Strix RX 470 

    16 GB DDR3 (4x4GB)

    2 dyski 1tb sata

    Buda to 12-13 letni staroć

     

    W większości programowanie, bazy danych, wirtualki i czasami gry. 

     

    Teraz działam na Huntkey 700W, ale po 11 latach można by było wymienić zasilacz i budę, która już jest dobita, że wstyd komukolwiek ją pokazywać :)

     

    Zasilacz bardziej na przyszłość, bo w tym roku będę wymieniał platformę i dokładał do tego jakiegoś SSD i pewnie jeszcze jednego talerzowca na dane, bo 2tb to za mało dla mnie. 

  5. Tylko zapomniałem dodać że zakup musi być w całości w warszawie. Bez żadnych przesyłek.

     

    A tak przy okazji chłodzenia na proca to akurat boxowy z PII a ten spartan to jest różnica bo box mi wchodził bez kręcenia na 5500 obrotów a to akurat wyło strasznie. Dlatego dorzuciłem tego spartana. Dysk 500 GB to za mało dla niego. On chce teraz co najmniej 1TB. No i jeszcze za parę miesięcy jakieś 2 dyski będą dodatkowe do tego

  6. 1. Procesor: AMD Phenom II X2 550 BOX (3.1GHz, Dual Core, 7MB[1+6], 80W, AM3) - 303 zł

    2. Wentylator: SilentiumPC Spartan (LGA775/1156/1366 oraz AMD AM3/AM2/AM2+/939/754) - 68 zł

    3. Płyta główna: Asus M4A77T 770 DDR3, SATA2, RAID, GBLAN, ATX, AM3 - 255 zł

    4. Pamięci: DDR3 4GB 1333MHz Geil (2x2GB, DualDDR, CL9) - 299 zł

    5. Dysk twardy: Seagate Barracuda 7200.12 1TB, SATA/300, 32MB cache, NCQ (zapis prostopadly) - 229 zł

    6. Nagrywarka: Samsung SH-S223C, AllWrite, SATA, OEM, Czarna - 65 zł

    7. Karta graficzna: GeForce GTX460 Asus 768MB, DDR5, 2xDVI, mHDMI, PCI-E - 624 zł

    8. Obudowa: CoolerMaster Elite 330 Black (bez zasilacza) - 149 zł

    9. Monitor: Benq 24" LCD G2420HD (5ms, DVI, HDMI, czarny, 1920x1080) - 678 zł

    10. Klawiatura: A4Tech X-7 G800MU Gaming Keyboard - 66 zł

    11. Zasilacz: Zasilacz do obudowy ATX 600W OCZ StealthXStream 2 (Fan 120mm, PFC) - 256 zł

     

    Razem: 2992 zł

     

    Zaproponowałem kumplowi powyższy zestaw do 3000 zł. Co o nim sądzicie? Tego budżetu nie można przekroczyć bo on więcej nie ma. Zestaw musi być z monitorem i klawiaturą (myszkę ma). Wszystkie ceny z gral.pl. Pozdrawiam

     

    p.s. zapomniałem dodać że zestaw będzie do programów typu autocad i solidworks, no i oczywiście do pogrania

  7. ja miałem coś podobnego jak miałem zasilacz 500W OCZ. U mnie to była wina zasilacza. Jak komputer był dłużej włączony i się go wyłączyło to nie chciał wstać. Trzeba było odczekać mniej więcej godzinę żeby można go było odpalić znowu albo pstryknąć zasilacz na chwilę. Nie było żadnych problemów jak działał. W tryb hibernacji nie wprowadzałem go to nie powiem ci czy miałem tak podobnie. Po wymianie zasilacza nie ma żadnych problemów. Zasilacz oddałem dla brata i chyba on jest walnięty bo mu teraz różne cyrki się dzieją z kompem. I z tego co widzę też masz OCZ tylko inny model. Jak nie sprawdzałeś to sprawdź zasilacz

  8. Ja na swoim Phenomie X2 550 BE też odblokowałem ale temperatury na boxie to był koszmar. Jak testowałem rdzenie to dochodziło nawet do 70 stopni a w idle mniej więcej tak samo jak wyżej. Zmieniłem chłodzenie na Silentium PC Spartan i przynajmniej się nie martwię bo w stresie na dwóch nie przekracza 50 stopni ( trochę bez pasty jedzie :D) a na 4 - 55 stopni

  9. Ja się osobiście bawiłem Acerem kumpla i za nic bym go nie polecił. Jak dla mnie tandetna zabawka. Owszem to jest chyba najtańsza firma ale mało solidna moim zdaniem. O lenovo poczytałem i wiem że potrafi być awaryjny jak się trafi na taki model. Wolałbym mu nie polecać acera. Chciałbym coś z "lepszych" firm

  10. Kumpel chce kupić laptopa do 3000. Chce mieć jak największy dysk, 4 gb ramu i w miarę mocny proc. Laptop musi spokojnie udźwignąć programy typu solidworks. No i czasami w coś zagrać. Zastanawiałem się nad tymi:

     

    http://allegro.pl/lenovo-y560-i3-330-4gb-500gb-hd5730-1gb-win7-64bit-i1199437301.html

     

    http://allegro.pl/msi-cx620-i5-430m-4gb-hd5470-win-7-torba-mysz-i1200748082.html

     

    http://allegro.pl/msi-cx620-052pl-i5-hd5470-4gb-320gb-win7-sklepwaw-i1192430422.html

     

    Jeśli nie któryś z tych to co byście polecili. Pozdrawiam

  11. W biosie ustawione były automatycznie. Sam podbijałem napięcie i niby to pomagało ale i tak się sypało później. Biosy miałem różne. Od wersji którą miałem jak kupiłem płytkę aż do F5 czyli najnowszej teraz. Napięcie ma 1.6V. A timingi na których chodziły to 7-7-7-16. Żadne zmiany timingów nie pomagały. Więc dlatego to dziwne

  12. W listopadzie kupiłem sobie kompa i wziąłem do niego takie pamięci. Po złożeniu całości było tak że przez dwa tygodnie katowałem kompa równo i nic aż tu nagle winxp zaczął mi sypać bs-ami. Zainstalowałem drugi i mniej ich było. Przetestowałem pamięci i memtest pokazał błędy. To pomyślałem że pamięci są uszkodzone. To po jednym teście było. Innym razem przetestowałem znowu i przez całą noc memtest nie pokazał nic. To było jakieś 9 godzin. Postawiłem win7 x64 i nie mam teraz żadnych problemów z bs-ami. I tak się zastanawiam czy oddać je na gwarancji czy nie. Widmo pozostania bez kompa przez jakiś czas nie uśmiecha mi się a drugich sobie nie kupię.

     

    Mobo to gb ma770t-ud3p. Reszta jak w profilu

     

    Pozdro

×
×
  • Dodaj nową pozycję...