Skocz do zawartości

gepardmak

Użytkownik
  • Liczba zawartości

    4345
  • Rejestracja

  • Ostatnia wizyta

Zawartość dodana przez gepardmak

  1. Brak sygnałów z płyty głównej nie wróży nic dobrego. Proponuje rozpiąć wszystko do podstawowych komponentów. Sprawdzić czy głośniczek od obudowy podpięty jest prawidłowo. I próbować wystartować tylko zasilacz, procesor, płytę, grafikę i ram, bez podpinania reszty urządzeń. Odpiąć wszystko, diody od obudowy, przyciski, USB,SATA. Zostawić tylko głośnik i zasilania podzespołów. Resztę można zbadać później(dysk, nagrywarka). Bez ramu można odpalać zasilacz, płytę z procesorem i grafiką. Charakterystyczne piszczenie płyty. Powie ci czy to ram. Do sprawdzenia wystarczy jedna kość. Bez obsadzania w
  2. Z tą wymianą pasty to radzę uważać. Można to robić jak nie ma się grafiki na gwarancji. Demontaż chłodzenia może doprowadzić do utraty gwarancji na sprzęt (zerwanie plomb). Jeśli po gwarancji to bez obaw można to zrobić. Ale chyba na nie wiele się zda przy artefaktach. Jeśli masz kartę na gwarancji oddaj do serwisu. Szkoda twojego czasu. Jeśli nie masz gwarancji, nie objedzie się bez naprawy(sposób z piekarnikiem) karty. Fachowo ta czynność nazywa się Reballing. Niestety usługa dość kosztowna proponuje się zapoznać z tym http://www.evr.com.pl/?cennik_napraw_VGA .
  3. Szkoda doradzać komukolwiek. Widzę że ludzie na tym forum nawet nie czytają ze zrozumieniem tego co ktoś inny na pisał. Liczy się tylko ich własne zdanie i nic więcej. Nikogo do niczego nie zmuszam i nie narzucam nachalnie swoich jedynie słusznych poglądów, jak to robią niektórzy. Bo mogę się mylić. Ale staram się nikogo nie obrażać ani czepiać. Skoro komuś działa wszystko na 600W zasilaczu to w porządku. Ale po co się czepiać kogoś skoro nie wiem, jakie ta osoba miała czy ma doświadczenia ze sprzętem. Co do poboru mocy zapytajcie osoby, które obliczały to skoro ja nie mam racji http://www.be
  4. Zainstaluj program DiverEasy i zaktualizuj sterowniki do płyty głównej i karty grafiki. Może to pomoże. Zrób test benchmarkiem z jedną grafiką, a potem z dwoma i porównaj wyniki testów. Może SLi działa normalnie. Tylko drivery do tego chipsetu tak działają.
  5. Jeśli nie będzie nowszego biosu, nie pozostanie nic innego jak programowa regulacja obrotów wetylatora. Program EVGA startuje razem z systemem i raz ustawiony nie wymaga dodatkowych czynności. Jest po polsku, a konfiguracja nie nastręcza wiekszych problemów. Wystarczy na zakładce Wiatraczek zanaczyć-Włącz programową automatyczną kontrole wiatraczka. Samemu zdefiniować progi reakcji temp/obroty na wykresie i gotowe. Reszta robi się automatycznie. Używam tego softu w zamian kiepskiego programu Gigabyte. Nie naciskam, ale chwilowo lepszego rozwiązania chyba nie znajdziesz.
  6. Do sterowania wiatrakiem na karcie wypróbuj soft EVGA Precision jako zamienik Smart Doctor. Program ma możliwość ustawienia prędkości obrotowej wiatraka w zależności od temperatury karty. Charakterystka może być liniowa albo skokowa. Sam przetestowałem i działa znakomicie. Wracając do karty, możliwe że producent udostępania nowszy bios rozwiązujący problemy z wiatrakiem, warto też zaktualizować ASUS Smart Doctor.
  7. <p>Do regulacji obrotów na kartach grafiki polecam program EVGA Precision. Używam z własnym GTX260. I działa wyśmienicie. MSI afterburer jest mało stabilny. Wywala się przy zmianie profili. Co do zasilacza faktycznie może być za słaby. Modecom to kiepski wybór.</p> <h2> </h2>
  8. gepardmak

    Za mała moc?

    Jeśli masz płytę P5N-E SLI, bo innej na stronie Asus nie znalazłem z podobnymi symbolami(mogę się mylić).To uaktualnij swój bios do wersji 1406.http://support.asus.com.tw/download/download.aspx?SLanguage=pl-plBios rozwiązuje problemy z kartami ATI. W tym długi start. Zainstaluj nowe sterowniki i powinno, być ok. Grafiki ATI 5770 mają zbliżone zapotrzebowanie na moc jak GF9800GT. Zasilacz 450W powinien wystarczyć. Chyba że podkręcasz podzespoły, wtedy zmień zasilacz na mocniejszy.
  9. Może karta dźwiękowa Creativa po prostu wysunęła się ze złącza PCI. Dlatego nie działa. Musisz ją wyjąć, przeczyścić i obsadzić ponownie w złączu. Jeśli nadal system jej nie będzie wykrywał, to trzeba sprawdzić kartę na innym PC. Jak zadział to należy przywrócić ustawienia fabryczne biosu.(Load Setup default, albo default settings). Karta powinna zadziałać.
  10. http://www.benchmark.pl/testy_i_recenzje/Pobor_energii_i_temperatury-3578/strona/12984.html. Ciekawe jak Oni to wyliczyli, skoro ja nie mam racji.
  11. Uwielbiam gości co montują nowy zestaw z super grafiką GTX i montują zasilacz 400-500W za 50 do 150zł.(przecież wystarczy). A potem dziwią się że coś nie chodzi. Sam GTX 560 ma średni pobór mocy na poziomie 170-180W(grafika 3D). Procesor 95-130W bez podkręcania. Reszta podzespół niech pobierz 100W. I brak zapasu mocy w zasilaczu. Tanie konstrukcje zasilaczy maja sprawność około 60 do 70%. Więc 0,6x400W=240W.(60%x400W) Tyle mocy da zasilacz z pełnym obciążeniem. Zasilacz pochodzi parę miesięcy a potem dym. I zakup nowego czasami nowej grafiki, płyty, procka. Lub problemy jak wyżej.
  12. GG dział na Windows 7 Bez problemu. Nawet 64-bitowym.
  13. Niestety najprawdopodobniej któryś z elementów menu kontekstowego jest uszkodzony, (nieprawidłowy wpis w rejestrze). "Twój problem może wiazać się z nieprawidłą zawartością programu obsługi menu "menu handler" czyli to co Ci sie pojawia po kliknięciu prawym klawiszem tzn. menu kontekstowe. Najprostszy sposób to sciągniecie programu ShellExView ze strony www.nirsoft.net - jest darmowy i uruchomienie go. Następnie sortuj zawartość klikając na belkę "Type". Idź do grupy "context menu" i zacznij wyłączać rozszerzenia powłoki, które nie są autorstwa Microsoft, metodą prób i błędów. Jeśli to nie po
  14. Faktycznie program RBE ma opcję żeby odblokować nieaktywne potoki. Reszta jest tu http://www.legitreviews.com/article/1608/3/
  15. Jeśli te artefakty masz we wszystkich grach z lepszą grafiką. Problem nie leży w optymalizacji gier. Bo artefakty miałbyś w jednej może 2 grach, a są we wszystkich. Spróbuj zmienić sterowniki na najnowsze zarówno do grafiki jak i chipsetu płyty głównej nawet dźwięku. Użyj DriverEasy do aktualizacji jak nie wiesz co masz ściągać. Zaktualizuj bios w płycie gł. Zobacz czy przypadkiem coś się nie przegrzewa(Grafika, Ramy, Procesor, Mostki). Możliwe, że zasilacz jest zbyt słaby na tą konfigurację i brakuje mu mocy. Zalecam coś z przedziału 750W-850W może być więcej nie zaszkodzi(dobrej firmy).
  16. GG nie jest takie złe większość komunikatów ma jakieś nie doróbki. Z banerami gg można sobie poradzić (Banner killer). Resztę zbędnych paneli i opcji wyłączamy GG Tunerem i po sprawie. U mnie gg zajmuje ok 30Mb pamięci.
  17. Zasilacz z linku ok, ale 550W to za mało na grafiki typu GTX(260,460,560). Proponuje do takiej konfiguracji co najmniej 750-850W. Przy zasilaczu 550W dobrymi kartami będą Redeony 5670. Ze względu na niski pobór mocy przez te karty( około 60W), obsługę DX11 i całkiem niezłą wydajność. Ogólnie do słabych zasilaczy najlepiej dobierać grafikę z ATI. Mała uwaga przed wymianą grafiki na ATI, zaktualizuj bios płyty gł. Chipsety nforce nie lubią ATI. Bios może poprawić kompatybilność. //Zanim coś napiszesz zweryfikuj swoją wiedzę, upewnij się, że masz rację. Nie wprowadzaj innych osób w błąd
  18. Faktycznie obudowę masz dobrze wentylowaną. Nie wiem tylko czy grafika jest aktywna czy pasywna?Ale spróbuj tego. Być może ciepło z mostka południowego trochę nagrzewa grafikę. Czasami ciepło z różnych podzespołów kumuluje się w jednym miejscu. Słaby projekt płyty gł. Albo grafika ma wyschnięte kondensatory(słabej jakości) lub zimne luty. Co może oznaczać rychły koniec tej karty. Pospinaj wszystkie taśmy w środku komputera. Tak by nie blokowały przepływu. Wyłam zaślepkę z tyłu odbudowy obok karty grafiki, żeby więcej powietrza przepływało obok. Zobacz czy wentylatory są dobrze zamontowane. Bo
  19. W Panelu Nvidii a w zasadzie od razu po uruchomieniu powinno wyświetlać że uruchomiono konfiguracje SLI. Chyba że mostek masz uszkodzony. Ale nawet bez niego będzie działać SLI(tyle że wolniej). Spróbuj wyłączyć w BIOS zintegrowaną grafikę.(Onbord VGA-disable). Monitor przepiąć na dowolną z kart w SLI. Nie na płytę. Konfiguracja SLI w panelu Nvidia jest w tym samym miejscu co Physx. Powodzenia.
  20. W poradniku do którego zamieściłeś link, jest wszystko co trzeba, z tym że zamieszczony tam bios jest od inne wersji karty(2GB Pamięci). Po fleszowaniu tym plikiem możliwe, że twoja karta by nie odpaliła. Proponuje przeczytaj ten artykuł http://www.tomshardware.co.uk/forum/316974-15-radeon-6950-shader-unlock-instructions. Zrób kopie swojego biosu. Z modem i bez. Karty 1GB podobno też można odblokować. Wykombinuj jakąś starą kartę graficzną na PCI. Na wypadek gdyby coś poszło nie tak i trzeba było wgrywać stary bios. Jak uda Ci się odblokować wrzuć screena GPU-Z. Powodzenia.
×
×
  • Dodaj nową pozycję...