Skocz do zawartości

smigacz

Użytkownik
  • Liczba zawartości

    7
  • Rejestracja

  • Ostatnia wizyta

Zawartość dodana przez smigacz

  1. Historia zakończona sukcesem. Wynegocjowałem budżet na nowe mobo/cpu/ram (ale mi szkoda trochę kasy przy obecnych cenach - odpuściłem). Przeglądałem oferty używanych mobo na olx/allegro - byłem gotowy wydać te trzy stówy. Trafiłem, na Ebay, na oferty gotowych, zaprogramowanych pod moje mobo, kości BIOS. Koszt koło 12 9 euro. Już miałem w koszyku i chciałem płacić. Ale coś mnie tknęło. Zacząłem rozglądać się za ofertami programowania BIOS. Oj tu koszty koło 100-150 zł - to co znalazłem. Zacząłem zatem rozkminiać co muszę zrobić, żeby samemu BIOS zaprogramować. Ostatecznie zamów
  2. Olejku nie próbowałem, ale wyjąłem CPU, umyłem spirytusem, wymieniłem pastę, złożyłem. Nie pomogło, Objaw cały czas ten sam. Sprawdziłem na innym zasilaczu (Chieftec 500W) - tak samo. Sprawdziłem z innymi kośćmi (Goodramy 2GB) - tak samo. Wyjąłem BIOS, obejrzałem, przedmuchałem gniazdo - tak samo. Zacząłem już rozglądać się za inną płytą. Trafiłem na https://allegrolokalnie.pl/oferta/plyta-glowna-msi-z97-pc-mate-s-1150-greater-z87-b85-usz-net gdzie właściciel pisze: "leżała jakieś pół roku w kartonie (wcześniej sprawna) i nie dało rady uruchomić PC. Zero reakcji na przycisk
  3. Jest jakaś procedura na to by wgrać BIOS do płyty, która nie wstaje? Obecnie ani na BIOS_A ani na BIOS_B nie wstaje. BIOS_B w jakiś magiczny sposób załatwiło odtwarzanie BIOS_A z BIOS_B. Ech, błysk nadziei, że pomoże coś prostego, ale niestety Stara dawała 2,95V, nowa 3,28V ale nie pomogło. Smuteczek.
  4. Nie nie. Nie napisałem precyzyjnie. Przez cały czas był odłączony od netu i zasilania. Pomieszczenie to normalny pokój. Temperatura w pokoju zimą to ok. 18-20 stopni.
  5. Przepraszam za zwłokę w odpisaniu. Przygotowania świąteczne sprawiły, że prace nad kompem musiały poczekać. - Tak, użyłem sprężonego powietrza + odkurzacz. - Dzięki za sugestię z CPU - nie ruszałem go jeszcze, ale może warto spróbować. - Nigdy się nie zastanawiałem nad kondensatorami i utratą parametrów przez nie. To się może dziać w przypadku nie używania właśnie? Czy tak samo mogły by stracić jak przy używaniu?
  6. Hej. 1.Konfiguracja komputera: mobo: Asrock Z87 Extreme4, zasilacz XFX XTR550, RAM DDR3 16 GB (4x4) Crucial Ballistix Sport, grafika: w tym momencie tylko Integra, dysk: wyjęty 2.System operacyjny: nie dotyczy 3.Zmiany wprowadzone w systemie i sprzęcie przed wystąpieniem kłopotów: komp stał nieużywany przez 31 miesięcy 4.Używany program antywirusowy: nie dotyczy 5.Wykonane czynności w celu naprawy problemu: żonglerka kośćmi RAM, reset CMOS 6.Informacje dodatkowe: sytuacja jest taka: po 31 miesiącach odpalam kompa. Stał w suchym,
  7. Poszła za dobrą cenę. Gratulacje. Ja kupiłem parę dni temu za 72 zł
×
×
  • Dodaj nową pozycję...