Skocz do zawartości

kacper4e

Użytkownik
  • Liczba zawartości

    13
  • Rejestracja

  • Ostatnia wizyta

Reputacja

0 Neutralny

O kacper4e

  • Tytuł
    Nowicjusz

Informacje

  • Płeć:
    Mężczyzna

Specyfikacja PC

  • Procesor:
    i5 11400
  • Karta graficzna:
    RTX 3050
  • Płyta główna:
    Gigabyte z590
  • RAM:
    16gb
  • Dyski:
    512 GB SSD
  • Zasilacz:
    SilentiumPC supremo FM2
  • Obudowa:
    MSI Vampiric 100r
  1. Gdzieś na początku roku go składałem. płyta główna: Gigabyte Z590 gaming X (rev. 1.x) https://www.gigabyte.com/Motherboard/Z590-GAMING-X-rev-1x#kf Wszystko z x-kom zamawiane
  2. BIOSu nie mogę zaktualizować bo pokazuje mi omld mismatch
  3. Odpaliłem farming simulator 2019 i mogłem grać bez problemu. Najwidoczniej to tylko w minecraft tak się dzieje. Cs:GO też działał bez problemu.
  4. Kurde właśnie wszystko na HDMI jest Ogólnie teraz zaczeła świecić się kontrolka VGA na płycie głównej
  5. Nie mogę podłączyć do TV ponieważ tylko gniazda HDMI są a ja mam tylko DP
  6. Miałem włączony pc a on podszedł i klikał kilka razy i po tym komputer się wyłączył i od tamtego czasu tak się dzieje z tym czarnym ekranem? Podepne go jeszcze pod TV i zobaczę ( monitor już wymieniałem na gwarancji bo tamten miał uszkodzoną sekcję zasilania) samsung odyssey g3 24"
  7. telewizor może być? Może to być wina tego że brat kilka razy klikał przycisk power? Komputer był włączony i po tym się wyłączył i od tamtego momentu tak się dzieje
  8. A zasilacz to SilentiumPC Supremo FM2 650W 80 Plus Gold
  9. Cześć, niedawno komputer podczas grania w minecraft ( przynajmniej do tej pory zaobserwowałem to tylko w tej grze używam lunar client) zaczął wyświetlać czarny ekran, raz pomigał 2x a innym razem wcale nie przestawał. Dodam że da się ruszać kursorem i nie freezuje go. Karta to uhd 730. Zamierzam kupić rtx i jakbym ją podłączył to problem by znikł? Sterowniki zainstalowałem najnowsze i problem nadal występował więc przywróciłem stare. Na discordzie po przestaniu migania lub ponownym uruchomieniu pc pokazywało że wykryto nowe urządzenie hd audio driver for display audio.
  10. Zmieniłem boost mode na legacy i po ponownym uruchomieniu był czarny ekran. Włączyłem i wyłączyłem i pojawiło się logo płyty głównej i nic nie da się zrobić Zrobiłem reset BIOS i działa
  11. Witam, zakupiłem płytę Gigabyte z590 po podłączeniu dysku SSD dysk jest widoczny ale nie mogę ustawić go w kolejności rozruchu ( mam dwa dyski SSD i każdy sprawdzałem i żadnego nie mogę wybrać, sprawdzałem 3 porty i w każdym wykrywało dysk)
  12. Cześć, od niedawna mam problem z kartą graficznąCały czas wywalało mi blue screen. uruchomiłem pc w trybie awaryjnym i zaktualizowałem wszystkie sterowniki. Po czym wykrywało karte że działa poprawnie ale po jakiś 15-20 min korzystania laptop się zacinał i pojawiał się blue screen. W menedżerze urządzeń mam komunikat że system zatrzymał urządzenie bo działa niepoprawnie (kod 43). Jeszcze wspomnę że czasem działa poprawnie po jej włączeniu i wyłączeniu ale jak uruchomię np. cs go do pojawia się blue screen
×
×
  • Dodaj nową pozycję...