Skocz do zawartości

italios

Użytkownik
  • Liczba zawartości

    16
  • Rejestracja

  • Ostatnia wizyta

Reputacja

0 Neutralny

O italios

  • Tytuł
    Nowicjusz
  1. Nie ma. Stary gt 430 tez sie kreci i daje obraz, ale bios go nie widzi. Nie wiem czemu, ale windows juz mi sie nie laduje. Wymiekam powoli @edit Teraz moge wejsc do bios bez karty (jest obraz) z wpietymi dyskami ssd hdd, ale zatrzymuje sie na ekranie starting windows. Po drodze wpinalem/wypinalem karte i resetowalem bios. @edit2 Z wypietym dyskiem hdd laduje sie sie windows, wczoraj jakos udalo sie normalnie zaladowac z hdd... @edit 3 Wgrałem starszy bios i zmieniłem w ustawieniach żeby priorytet miało PEG i zadziałało. Karta
  2. Poczytam co potrzeba zeby przez usb wgrac bios i sie za to wezme najpierw
  3. Oo, ja nie mam wersji usb 3.1, tylko wifi ac. Gdzies wygooglowalem, ze ktos probowal wgrac przes usb bios, ale mu nie wychodzilo bo wlasnie ten usb 3.1 probowal. Hmm ciekawe czy poprzedniemu wlascicielowi udalo sie tak zrobic... Ale z drugiej strony windows sie laduje i w systemie moge robic wszystko co nie wymaga normalnego gpu. Zobacz post wyzej bo ja edytuje. Chyba, ze problem z gpu do rozwiazania biosem tez
  4. Bios 3503 build date 2018, wiec nie taki stary. Martwi mnie, ze nie widzi gpu, a obraz jest wlasnie z hdmi wpietej karty... Jak dam wybor z auto na pcie to sie nie zapisuje, link speedy zmienilem z auto na gen3 i tez nic. Jak podepne dyski to windows repair sie zalacza, ze wykryl zmiany hardware, ale w kolejnym "oknie" widac tylko sam kursor w malej rozdzielczosci. Czekalem z 20 min i nic. W tym czasie wentylatory w gpu cyklicznie na 100% chodza. CSM tak samo mam jak u Ciebie
  5. Csm wlaczony. Secure boot wlaczony i ustawienia na szaro, nie moge nic zmienic
  6. Tak, jak wyciagam grafe to przepinam kable, nie jestem debilem :d Pinom sie przygladalem wczesniej, sa proste. zobacz edit post wyzej
  7. Juz probowalem tego. Nawet z wypieta grafika po wcisnieciu F1 ekran robi sie czarny. Kabel dsub i hdmi, bez roznicy. Jak mysz i klawiature mam wpieta do usb 2.0 to jak laduje sie system (post? Nie wiem jak sie nazywa ten etap) jest napisane 4 klawiatury, 1 mysz, wiec tutaj sterowniki nie maja nic do powiedzenia? @edit Z wypietymi dyskami ssd i hdd widze uefi. O co chodzi?
  8. Aktualizacja _/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/ Kupiłem używaną płytę główną Asus z97 pro wifi. Komputer ruszył, ale nie od razu. Podłączyłem wszystko i na ekraniku qcode błąd ramu. Z ramem poleciałem do znajomego i wszystko ok. Kilka razy rozbierałem i składałem pc w różnych konfiguracjach aż postawiłem na biurku samą płytę z prockiem > błąd, że nie ma ramu >wsadzam ram > błąd, że nie ma dysku do zbootowania > podpinam dysk > jakiś błąd qcode co nie jest opisany > googluje > wpinam mysz i klawiature > ruszyło i n
  9. Jeszcze tego nie testowalem. Bez procesora z wpietymi i wypietymi 8 pinami zasilania, zasilacz nawet sie nie wlaczy. Jak wsadzilem spowrotem procesor to wrocilo wszystko do petli on off. Czy to rzuca jakies nowe swiatlo, czy ewidentnie jest to wina plyty?
  10. Powiedzcie mi jeszcze, czy jak kupie mobo z takim samym chipsetem tego samego producenta to nie bede musial robic formata? Ten sam chipset, inny producent tak samo?
  11. Pisalem, ze mam sama plyte glowna z prockiem co lezy wyjeta na stole i tak samo sie uruchamia srubokretem. Tak samo tj. 1s petla on off w nieskończoność
  12. Wiem wiem, wlasnie patrzylem na te plyty... 300zl za 7 letnie plyty, gdzie nowe w 2014 450 kosztowaly. Niesamowite dla mnie. Masz jeszcze jakies pomysly jak naprawic/zdiagnozowac moj problem?
  13. Bylo nawet na kilka godzin jak z domu wyszedlem czy nawet na noc. Czeka mnie kupno uzywanej plyty z Z97 za 300zl? Za nowa w 2014 chyba 450 placilem
  14. Kondensatory oczywiscie sprawdzilem wczesniej, zapomnialem napisac, ze wizualnie z nimi wszystko wporzadku. Komputer normalnie pracowal. Problem sie zaczal jak wylaczylem komputer przyciskiem power na obudowie, ale to chyba niemozliwe zebym przez to uszkodzil plyte ;/ @edit zapomnialem dodac, ze komp byl skladany w 2014r.
×
×
  • Dodaj nową pozycję...