Skocz do zawartości

Czesiu1

Użytkownik
  • Liczba zawartości

    55
  • Rejestracja

  • Ostatnia wizyta

Reputacja

0 Neutralny

O Czesiu1

  • Tytuł
    Amator

Ostatnie wizyty

Blok z ostatnimi odwiedzającymi dany profil jest wyłączony i nie jest wyświetlany użytkownikom.

  1. Chyba było jak mówisz, ale nie jestem pewny. 12 resetów routera i weszło.
  2. Dzień dobry, kilka dni temu miałem problem z tym że wylogowywało mnie cały czas z epic launcher. Na innym forum polecono mi reinstal launchera jednak usunęły mi się wszystkie gry i już nie chciałbym robić kolejnego reistala. Gdy za pierwszym razem po reinstalu otworzyłem launcher nie miałem problemu z zalogowaniem. Jednak wczoraj już wogóle nie mogłem się zalogować z powodu błędu AS-3. Wszedłem więc do instalera epica i włączyłem naprawę launchera i pomogło to ale na chwilę... Dziś rano się normalnie zalogowałem i po zakończonej grze wyłączyłem komputer na ok. Godzinę i teraz wchodzę do launch
  3. Witam, Zakupiłem niedawno monitor Acer VG240Y, do tego karta GTX 560 Ti. Monitor ma opcje VRB, FreeSync, Overdrive. Mógłby ktoś doradzić którą opcje najlepiej włączyć oraz która za co odpowiada? Aktualnie mam włączony jedynie V-Sync w sterowniku karty graficznej. Zależy mi również na tym aby FPSy utrzymywały się na poziomie odświeżania monitora (75Hz). Z góry dziękuję za odpowiedzi.
  4. Ok, myślałem że jest jakaś inna opcja na wygładzenie tego. Skoro nie to już tam grzebać nie będę. Dziękuję za odpowiedzi.
  5. Witam, od pewnego czasu zmagam się z problemem aliasingu w gta V. Próbowałem MSAA x2, x4, x8, i uzyskałem na 4x oczekiwany rezultat ale zbyt zjadał mi kartę graficzną. Włączyłem FXAA i pomogło to trochę ale nie do końca. W sterowniku Nvidii próbowałem na 8x CSAA, 16x CSAA 16xQ CSAA, 32x CSAA, to również za dużo nie dało. Moje gpu - GTX 560 Ti z najnowszym sterownikiem do tej karty. Wrzucam screeny z GTA i sterownika : W ustawieniach graficznych gry mam wszystkie ustawienia na wysokie poza teselacją, ambient occlusion oraz post FX, również wyłączone wygładzanie krawędz
  6. Pobrałem te stery i wszystko wróciło do normy. Dziękuję wszystkim za odpowiedzi. Pozdrawiam.
  7. Czesiu1

    Przepustowość PCIe

    @wodego skoro karta graficzna która ma PCIe 2.0 i jest podłączona do PCIe 3.0 to skoro w biosie jest na auto to płyta ten port 3.0 automatycznie przestawi na 2.0?
  8. Witam, Posiadam kartę graficzną gtx 560 Ti, obsługuję ona magistralę PCIe x16 2.0. I płytę - asrock B450 steel legend W biosie mam możliwość ustawienia generacji, standardowo jest ona ustawiona na auto i nie wiem czy dysk NVMe ma PCIe 3.0 czy 2.0, jednak jeśli karta ma 2.0 a dysk 3.0 czy to się ze sobą nie gryzie? Również w biosie mogę ustawić linie PCIe na x16, 8x8, 4x4x4x4, standardowo jest to ustawione na x16. Na płycie mam 1 slot x16 3.0, 1 slot x16 2.0, 1 slot x1. Czy powinienem zmienić generację i ilość lini PCIe? Dziękuję za odpowiedzi
  9. @cyna76 mógłbym linka do tych sterowników? Dodam jeszcze że spadki fps są np. W CSGO tylko podczas strzelania, podczas chodzenia klatki są w normie więc chyba to nie problem grafiki?
  10. podczas gdy gram w np. Gta 5 z synchronizacją pionową to karta jest obciążana na ok. 70% a cpu ok. 40%. Zaś bez synchronizacji karta jest na 100% obciążana ale nie ma lagów w obu przypadkach. W sensie nie było lagów.. Teraz są, po aktualizacji. Ogółem chodzi mi o to dlaczego po aktualizacji się tak pogorszło
  11. Mam Gtx 560Ti, wiem stara karta ale podkreślam że przed tą poprawką do windowsa 11 nic nie muliło.
  12. W takim razie dlaczego wcześniej wszystko działało a po aktualizacji zaczęło się psuć? Też mam pytanie odnośnie prędkości dla L3 - z tego co wiem po aktualizacji powinno być ok. 1000GB/s a jest prawie 400GB/s
  13. Grafika to gtx 560 Ti a sterownik w wersji 391.35 dodaje jeszcze screena z AIDA64
×
×
  • Dodaj nową pozycję...