Skocz do zawartości

arturx

Użytkownik
  • Liczba zawartości

    11
  • Rejestracja

  • Ostatnia wizyta

Reputacja

0 Neutralny

O arturx

  • Tytuł
    Nowicjusz

Ostatnie wizyty

267199 wyświetleń profilu
  1. Z jednej srony to masz rację, nie opłaca się szaleć z wydatkami. Bo np ceny: - 3700X: 1 395 zł - 3900X: 1 969 zł - 3950X: 3 439 zł Między 3900X a 3950X różnica w cenie prawie dwukrotna, a różnica w wydajności procesorów mała
  2. Właśnie też to biorę pod uwagę zwłaszcza na PCIE 4.0x4. Pozostanie kwestia doboru odpowiedniej płyty głównej, by dobrze pracowała na zrajdowanych M.2. Przeczytałem w Twojej stopce że masz płytę główną: MSI B450-A PRO MAX. A nie była by lepsza na X570? Jeszcze używam i9900k, mimo tego że ten procesor obsługuje 16 wątków, to w make.conf mam -j8, przy -j16 często były błędy
  3. najlepiej 2 dyski M.2 i je spiąć w RAID0
  4. Obecnie mam: - płyta głóna: MSI MAG Z390 Tomahawk - procesor: i9900k Planuję przesiadkę na: - płyta główna: ASRock X299 Taichi CLX - procesor: i10900x lub 9900x Komputera nie używam do gier, tylko często kompiluje kod źródłowy (Linux dystrybucja gentoo) Mam pytanie, czy ilość linii PCI Express będzie miała zauważalny wpływ? I czy wpłynie istotnie na szybkość dysku M.2?
  5. Crystaldiskinfo nie widzi tego dysku. Jutro oddam go na gwarancję. Dziękuję za pomoc pozdrawiam
  6. Nic nie ruszałem, wszystko w UEFI jest domyślne. Nie mogę go zainicjować ani GPT ani MBR
  7. Próbowałem zamieniać miejscami dyski M2. Płyta glówna obecnie to: Płyta główna Gigabyte Z390 I AORUS PRO WIFI, poprzednia: MSI MAG Z390 TOMAHAWK. W obydwy ten sam objaw. Widok w UEFI: https://drive.google.com/file/d/1VQDoUcSuBrG8clvcnArUHhv2T1W7m6b6/view?usp=sharing Zarządzanie dyskami: https://drive.google.com/file/d/1hP32ZdcAKWKSzssbgCr1RvLslSpe3TE9/view?usp=sharing Zauważyłem jeszcze jedną rzecz. Gdy najpierw zresetuje UEFI do ustawień domyślnych i wejdę jeszcze raz do UEFI to dysk jest widoczny. Poźniej gdy uruchomię Windows to dysk jest widoczny jw. Jeśli uruchomię ponownie komput
  8. Miałem zraidowane 2 dyski m2: ADATA 1TB M.2 PCIe Gen4 NVMe GAMMIX S50. Po usterce płyty głównej, przełożyłem te 2 dyski do nowej płyty. W nowej płycie jeden dysk jest widoczny bez problemu i działa jak należy. Natomiast drugi ma ciągle włączone: PCIe remapping. Gdy wyłącze i wcisnę F10, to po ponownym uruchomieniu nadal ta opcja jest włączona. Dodam że w systemie windows, w menedżerze udządzeń mam: „Nieznany lub nie zainicjowany” Płyta glówna sprawna bo inny m2 jest widoczny bez problemu. Stąd moje pytanie, dysk da radę naprawić w warunkach domowych czy oddać go na reklamacje?
  9. A jak się sprawdzi ULTRA M2 w ASROCK Z390 Extreme4 z procesorem i9 9900k ?
  10. Witam Do płyty głównej MSI MAG Z390 TOMAHAWK podłączyłem 2 dyski m2: ADATA 1TB M.2 PCIe Gen4 NVMe GAMMIX S50 Prędkość jednego dysku wynosiła około 3600 MB/s. Natomiast gdy te 2 dyski połączyłem w raid0, to pojemość oczywiście była zsumowana ale prędkość nadal około 3600 MB/s Pytanie jest takie, czyt to normalny objaw na tej płycie? Czy może lepiej zmienić płytę, bo zależy mi na prędkości? Jeśli już zmiana płyty, to czy warto skusić się na ULTRA M2, np: ASROCK Z390 Extreme4
×
×
  • Dodaj nową pozycję...