Skocz do zawartości

krzysztof6215

Użytkownik
  • Liczba zawartości

    14
  • Rejestracja

  • Ostatnia wizyta

Reputacja

0 Neutralny

O krzysztof6215

  • Tytuł
    Nowicjusz

Ostatnie wizyty

357543 wyświetleń profilu
  1. ok to już wszystko wiadomo chyba tak zrobię jutro poszukam na miejscu czegoś jak nie to czekamy do wtorku temat rozwiązany dziękuje wszystkim za sugestie oraz pomoc
  2. no to jak trzeba będzie to się dołoży do tej sztuki, chciało się taką kartę to trzeba teraz dostosować resztę no to tylko ostatnie pytanie w/w jak zmniejszę moc karty o te 20% to można będzie coś ugrać bezpiecznie? czy lepiej poczekać te pare dni
  3. wiadomo że czym taniej tym lepiej, ale najlepiej chciałbym zostać w granicach 150zł tylko żebym znowu nie zrobił właśnie gafy jak z tym zasilaczem że nie pomyślałem że będzie maił za mało prądu na wyjściu do grafiki
  4. no domyślam się że to nie ma zbytnio sensu ale liczyłem w ciszy że przez weekend chociaż w coś pogram, znalazłem już zasilacz który powinien sobie poradzić na spokojnie z tym zestawem bo generuje na wyjściu 12v 552w i nie jest jakoś chorze podzielony na kanały nie wiem po co to w ogóle robili no ale cóż. Tak na prawdę temu carbonowi dużo nie brakuje do odpalenia jej ale jak widać nawet te pare wat daje o sobie znać chyba że tak jak pisałeś obniżę jej moc o jakieś np 10-20% na czas przyjścia drugiego zasilacza raczej nie powinno go wtedy wyłączać dobrze rozumeim? bo nie jestem teraz w stanie sp
  5. karta jest ok chodziła u gościa na furmarku ponad godzinę. Cpu ma wyjście 4pin to 8pin jest do karty Ona ma niby tdp 250w na testach pokazuje nawet 280 a licząc zasilacz 12v x 20a = 240w (więc dwa wyjścia dają teoretycznie 480w ale tylko w teorii ze względu na to że złączka 6+2 i 6 jest na jednym wyjściu) więc jak dostaje pełen stres po prostu wyłącza prąd bynajmneij ja to tak rozumiem, wtedy również trzeba wypiąć go z gniazdka i znowu podłączyć żeby sie uruchomił. Moje pytanie w sumie nasuwa się jedno czy biorąc wtyk 8pin z zasilacza gpu i dorzucając przejściówkę molex > 6pin (karta potrze
  6. witam mam problem z zasilaczem, gdy włączę jakąś grę to wyłącza mi się komputer kupiłem wczoraj kartę r9 280x i instalowałem już zadowolony gta 5 i gdy wczyta mi się gra odrazu się wyłączą (w menu jeszcze działa), asus odrazu wyrzuca błąd anti-surge (po 2x błędach wyłączyłem to w biosie ale problem pozostał). Rozumiem że zasilacz podaje za mało prądu na kartę graficzną ale czy jest jakieś obejście tymczasowo żeby jakoś to współgrać? z tego co się orientuje zasilacz ma 12v1 i 12v2 po 20a. I zastanawia mnie czy jedno 12v jest podane na 4 pin od cpu? a drugie 12v podaje pci-e i molexy? ten zasila
  7. no właśnie domyśliłem się że jeżeli gościu tego nie przyjmie to zostanę sobie z tym sam no może chociaż mi pochodzi z 3 miechy dobrze by było, zobaczymy jak nie przyjmie to wtedy będę wygrzewał a co śmieszniejsze pierwszy raz dopiero zdecydowałem się na zakup używanej karty bo mówie stary komputer po co mu coś lepszego a i tak sobie z nią dobrze poradzi z nowymi grami a tu taki się cwaniaczek trafił no nic myślę że temat wyczerpany w 100% dzięki za informacje i pozdrawiam wszystkich ok wezmę pod uwagę jeszcze zmiane zasilacza zanim zdecyduje się na co kolwiek z tą kartą ale myślisz że 600w wy
  8. przez olx ale nie ma znaczenia czy allegro czy olx bo tu i tu jak nie będzie chciał przyjąć zwrotu to przecież jedynie mogę z nim cywilnie się kłócić a wtedy to jest tylko słowo przeciwko słowu
  9. no i tu właśnie zaczynają się schody ze sprzedającym zobaczymy czy będzie skłonny w ogóle ją przyjąć czy będzie mocno stał przy swoim, bo też nie chce mi się z nią bawić
  10. obstawiam raczej karte bo bez niej chodzi wszystko jak trzeba bo mam jeszcze zintegrowaną a przed tą 7970 siedziała w komputerze 7770 i też chodziła elegancko tylko ją sprzedałem na poczet zakupu 7970 i tu właśnie się zrobił zonk dobrze że mam tą zintegrowaną bo bym za każdym razem co walczyłem z 7970 i sterownikami musiał robić formata bo komputer nie wstawał tyle że myślałem że właśnie może za małe napięcie dostaje karta dlatego pokazuje artefakty bo 7770 chodziła ale też miała 1x6pin zapotzrebowanie tylko a tu 1x6pin i 1x8pin
  11. nie mam takiej możliwości właśnie żeby ja odpalić na innym kompie dzwoniłem teraz do serwisu to za sprawdzenie chcą 50zł z ewentualnym podgrzaniem i że niby jest szansa że ona zacznie jeszcze trochę chodzić ale zainteresował mnie temat samego podgrzania ponieważ mam opalarke warsztatową ale nie mam termometra bawił się ktoś w domowych sposobach w podgrzewanie karty jest sens? czy lepiej dać im.
  12. tak właśnie myślałem że karta ale jest jakaś możliwosć sprawdzenia czy to zimne luty czy np chip? bo luty to jeszcze tania naprawa a chip to już nie opłacalny temat a raczej do sądu mi się chodzić nie będzie chciało bo to słowo kontra słowo ech.
  13. ale co ma grzanie karty do instalacji sterowników ona nie działa od samych pierwszych chwil więc ona jeszcze nie zdąży się dobrze rozgrzać, artefaktów tak jak mówie na windowsie nie ma żadnych tylko przy starcie na logo widzę dużo czarnych kropek, cpu to 95w a zasilacz narazie jest jaki jest wiem że trzeba go zmienić ale zastanawia mnie czy on może być po prostu winowajcą tego że ta grafa tak głupieje chociaż ja osobiście w to wątpie dlatego napisałem ten post
  14. Witam kupiłem dzisiaj kartę gigabyte 7970 rev 2.1 oc i pojawia się problem bo gdy podpiąłem ją i odpaliłem to przy uruchomieniu komputera pojawia mi się logo i na nim były czarne kropki. Mowie ok ale gdy komputer się uruchomił karta chodziła bez sterowników, podczas instalacji komputer się zawiesza resetuje i potem już tak w kółko do okienka ładowania windowsa potem czarny ekran i reset, Nie chce odrazu pochopnie oskarżać tego Pana o uszkodzoną kartę może mam za słaby zasilacz? bo np na trybie awaryjnym sterowniki się zainstalowały i w trybie awaryjnym komputer chodzi a i oczywiście na ekranie
×
×
  • Dodaj nową pozycję...