Skocz do zawartości

Kazmiro

Użytkownik
  • Liczba zawartości

    5
  • Rejestracja

  • Ostatnia wizyta

Reputacja

0 Neutralny

O Kazmiro

  • Tytuł
    Nowicjusz

Ostatnie wizyty

473249 wyświetleń profilu
  1. Tak, już się z nim umówiłem, jutro będę wiedzieć czy dyski są sprawne, więc dam znać. Co do diód, świeci się obok włącznika, świeci się także pod przyciskiem power, nie swieci się tylko obok resetu, ale to może dlatego że jest podłączone pod kontroler od wentylatorków, chyba ta dioda odpowiada za pracowanie dysku? Przypomniało mi się że ta dioda wczoraj świeciła się ciągle, nawet jak była podłączona pod ten kontroler, dziś nawet nie mruga.. Edit. Czy jeśli jeden z portów SATA jest uszkodzony, moze to powodować nieczytanie dysków?
  2. Nigdy nie zwracałem uwagi jak on chodzi i czy go słychać, ale teraz nic nie słychać, żadnych dźwięków od niego.. Dodam jeszcze że przy tej awarii, to było tak że wyciągałem wtyczkę z zasilania bo trochę sprzątałem, a później zasilacz się nie uruchomił, więc nie wiem czy mógłby uszkodzić dyski.. ogólnie tamten zasilacz daje prąd do płyty (swieci się zielona dioda), sam w sobie też ma moc, ale nie reaguje na przycisk power (awaryjnie też nie wstaje).
  3. Tak chyba jest zintegrowana karta, ale nie mam takiego wejścia niestety w monitorze, dyski może mógłby mi kolega sprawdzić, zapytam. Podłączyłem pod działające gniazdo, gdzie jest to złącze molex, brak reakcji, więc raczej to nie zasilacz.
  4. Właśnie on uległ awarii, mógłbym podłączyć taki co ma 300W tylko czy on uruchomi ten komputer? Aha, druga sprawa, obok tego złącza power sata, mam podłączone złącze od molexa od chłodzenia, które działa normalnie.
  5. ASUS M5A78L-M LX3 COUGAR GX-F650W AMD FX8350 8GB DDR3 1600mhz GTX 1070TI Witam wszystkich, więc do rzeczy, po wymianie zasilacza z Silencium (dokładniej nazwy nie pamietam) na zasilacz wyżej podany COUGAR GX-F650W przestały działać dyski, w BIOS w sekcji wyboru rozruchu, nie widać ani jednego (jeden SSD z system, drugi HDD na pierdoły). Próbowałem już zmieniać kable ATA oraz testowałem na 3 różnych kablach power SATA, nie mam już pojęcia co może być przyczyną, niespodziewanej awarii. Pozdrawiam.
×
×
  • Dodaj nową pozycję...