Skocz do zawartości

ByDzik

Użytkownik
  • Liczba zawartości

    6
  • Rejestracja

  • Ostatnia wizyta

Reputacja

1 Neutralny

O ByDzik

  • Tytuł
    Nowicjusz
  1. ByDzik

    Problem z profilem XMP.

    Panowie temat do zamknięcia, pomogło włożenie RAM do 2 i 4 slotu. Bez problemu śmigają w XMP na 3200mhz
  2. ByDzik

    Problem z profilem XMP.

    Ktoś pokrótce wyjaśni dokładnie jak zaktualizować tego biosa? Znalazłem chyba takie coś do mojej płyty https://www.asrock.com/MB/AMD/Fatal1ty%20B450%20Gaming%20K4/index.pl.asp#BIOS I czy da radę z pola Windowsa zaktualizować, czy koniecznie musi być ten instant flesh, którego średnio ogarniam. Dobrze w takim razie jutro przestawię ramy do 2 i 4 slota i spróbuję odpalić XMP w 3200mhz
  3. ByDzik

    Problem z profilem XMP.

    3200mhz, spokojnie downem nie jestem zaraz lukne do instrukcji strona 7 to CPU Configuration, a 23 Exit Screen
  4. ByDzik

    Problem z profilem XMP.

    Pamieć w slotach A1 I B1, Czyli w 1 od procka i 3. Screeny z UEFI: https://imgur.com/a/tIGgtuL https://imgur.com/a/S2pi4fh
  5. Witam serdecznie, mam takich problem iż moje RAM'y (Gskill Trident Z 2x8GB) nie chcą się odpalić w profilu XMP na 3200mhz. Jeżeli ustawie już to 3200 w profilu XMP, to komputer bootuje się za 4 razem, gdzie niby profil jest ustawiony, ale ramy ustawiają się na standardowe zegary 2134mhz. Po ustawieniu 3000mhz, odrazu bluescreen. Po odpaleniu 2666mhz - niestabilność systemu, błędy. Specyfikacja to RAM'y wyżej wspomniane Gskill Trident Z RGB 2x8GB Płyta Asrock B450 Fatal1ty K4, Procesor AMD Ryzen 7 1700 (bez OC) Karta RTX 2060 Z góry dzięki za pomoc
×
×
  • Dodaj nową pozycję...